Page 2 of 5 FirstFirst 12345 LastLast
Results 11 to 20 of 49

Thread: Performance Issues

  1. #11
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    .NET 1.1 is very slow with graphics. HybridMike is using .NET 2.0 BETA, which includes hardware exceleration in it's GDI+ implementation. In .NET 1.1 there is no hardware acceleration. I have overridden most all the painting and replaced with Win32 calls, but it isn't right just yet... Still working on it... But yes... .NET 1.1 apps are not the greatest when it comes to graphics.

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  2. #12
    Maximum Bitrate TimmyM's Avatar
    Join Date
    Aug 2003
    Location
    Federal Way, WA
    Posts
    713
    I knew I was right! And it does seem to be the video that's the main problem. I have a GeForce2MX 32meg card I could put in it, do you think this would help any? Cus' i'm a big fan of the CF!

  3. #13
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Timmy: I am still working on making the graphics perform better... It is meant to be run on an M10000 with onboard video, that's what I use for testing... It's still BETA

    The video card probably wouldn't help... .NET 1.1 wants a faster processor... Once I get all my GDI+ code removed and back to using standard GDI, hopefully it will perform. If not I plan on swithing all the graphics to use DirectDraw or OpenGL, which should solve the problem...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  4. #14
    Maximum Bitrate TimmyM's Avatar
    Join Date
    Aug 2003
    Location
    Federal Way, WA
    Posts
    713
    That so ROCKS! I really like using CF except the proformance and lack of progress bar, which I only need for audio books.

    Again, I'm no programmer but wouldn't it be easier to switch to .NET 2.0?

  5. #15
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by TimmyM
    oviously you're not married.


    That's what I've had to do. I use NMC during the day (no night skin) Frodo at night with LS 2.0 skin, because they have a progress bar which is needed when I listen to audio books. Centrafuse sometimes for music because even though it's slow it's still my favorite, love the music manager. Even go back to MediaCar with a custom made alpine blue skin (the old reliable).
    You need a Frontend Frontend
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  6. #16
    Constant Bitrate Meta's Avatar
    Join Date
    Dec 2004
    Location
    Indiana
    Posts
    123
    Lmfao!!

  7. #17
    Maximum Bitrate TimmyM's Avatar
    Join Date
    Aug 2003
    Location
    Federal Way, WA
    Posts
    713
    Quote Originally Posted by frodobaggins
    You need a Frontend Frontend
    Hey! Now that's an idea! I doubt that I'm the only one who could use one.

    Actually I guess I have one, WinXP Tablet with voice control. All I say is "Launch Frodoplayer" or "Launch Neo" etc and it opens. I also have a shortcut to each one on my desktop and lined up in a cute little row for use when I don't want to use the mic. Each frontend has their own pro's and con's it makes it hard to decide.

    A skinable frontend frontend that I could put in my startup folder that would have a button to each frontend (would that be backend? secondend? Nextend?). Once selected it would launch that frontend and then exit or minimze to the taskbar. Hummmmmmmmmm................

  8. #18
    Maximum Bitrate Frankino's Avatar
    Join Date
    Nov 2004
    Location
    Italy
    Posts
    659
    humm
    well, in this case Windows it's going to be a be a a frontend frontend frontend
    Peugeot 206 1.4 HDi

    Intel Mini-ITX Mainboard
    Celeron 1.2ghz
    256mb DDR-2 533
    80gig 3.5" SATA HDD
    Sb Live 5.1 w/ KXProject Drivers
    M2-ATX
    8" Lilliput TS LCD

    100% installed and working :D

  9. #19
    Constant Bitrate Meta's Avatar
    Join Date
    Dec 2004
    Location
    Indiana
    Posts
    123
    Quote Originally Posted by veetid
    Timmy: I am still working on making the graphics perform better... It is meant to be run on an M10000 with onboard video, that's what I use for testing... It's still BETA

    The video card probably wouldn't help... .NET 1.1 wants a faster processor... Once I get all my GDI+ code removed and back to using standard GDI, hopefully it will perform. If not I plan on swithing all the graphics to use DirectDraw or OpenGL, which should solve the problem...

    david
    Just a head's up: I've been running CF on my "regular PC" (1.8 GHz Athlon) and on a "test PC" (800 MHz Intel) and everything worked great. I never saw any of the performance problems people have mentioned on either machine.

    But the other day I finally got my Epia M10000 for the car... 1 GHz processor, 512 MB RAM. The peformance degradation is incredible! Response time is virtually instant on the other machines, but on this one, I have to wait 2-5 seconds before CF realizes I've clicked and goes to the "down" state on the button... even longer for the screen I selected to load.

    Other apps on this M10000 seem to respond well.

    Bizarre, I know, and I don't have any recommendations. Just thought I'd point it out.

    -Meta

  10. #20
    Maximum Bitrate TimmyM's Avatar
    Join Date
    Aug 2003
    Location
    Federal Way, WA
    Posts
    713
    Quote Originally Posted by Meta
    Just a head's up: I've been running CF on my "regular PC" (1.8 GHz Athlon) and on a "test PC" (800 MHz Intel) and everything worked great. I never saw any of the performance problems people have mentioned on either machine.

    But the other day I finally got my Epia M10000 for the car... 1 GHz processor, 512 MB RAM. The peformance degradation is incredible! Response time is virtually instant on the other machines, but on this one, I have to wait 2-5 seconds before CF realizes I've clicked and goes to the "down" state on the button... even longer for the screen I selected to load.

    Other apps on this M10000 seem to respond well.

    Bizarre, I know, and I don't have any recommendations. Just thought I'd point it out.


    -Meta
    Now you feel my pain. This, and no progress bar is the only reason I don't use this frontend as my main frontend.

Page 2 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. Power issues in 03 Mustang
    By tj!2k4 in forum Power Supplies
    Replies: 17
    Last Post: 12-22-2004, 02:16 PM
  2. Performance Mods
    By fluffy2097 in forum Off Topic
    Replies: 16
    Last Post: 07-27-2004, 10:57 PM
  3. Legality issues
    By cadence117 in forum General MP3Car Discussion
    Replies: 5
    Last Post: 04-26-2004, 06:19 PM
  4. Lilliput 7" VGA and EPIA M9000 issues...
    By heat in forum LCD/Display
    Replies: 9
    Last Post: 01-15-2004, 04:57 PM
  5. Do ISA Cards lower the performance of a PC ?
    By felix99 in forum General Hardware Discussion
    Replies: 14
    Last Post: 11-05-2002, 05:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •