Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 38

Thread: Intergrated D3 has a positioning Bug

  1. #21
    Maximum Bitrate knubile's Avatar
    Join Date
    Sep 2004
    Posts
    505
    I tried it out yesterday. Works fine for me.
    English winXP in Canada.

  2. #22
    Constant Bitrate superbowl's Avatar
    Join Date
    Jan 2005
    Location
    Germany
    Posts
    211
    Hi,

    just returned from an extensive test-drive and - centrafuse is it !
    Perfect, perfect, perfect.

    The only thing i noticed is that in destinator mode, the bars "navigation mode" "planning mode" are not completely full screen... but.. i donīt care as i use this not so often.

    The rest: perfect until now !!!

    Thanks David - it was worth every day waiting for it.

    - superbowl
    ---
    i never drink water cos fish ***** in it. (w.c. fields)

  3. #23
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    superbowl: What did you do to correct your map positioning problem? I want to get that figured out for everyone.. I don't see why some would have to switch to the English settings....

    What do you mean the navigation and planning mode aren't fullscreen? The dialog that pops up doesn't will the screen? Not sure what you mean... let me know and I will get it fixed up...

    glad you like...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  4. #24
    Variable Bitrate
    Join Date
    Oct 2004
    Location
    Netherlands
    Posts
    382
    Quote Originally Posted by veetid
    superbowl: What did you do to correct your map positioning problem? I want to get that figured out for everyone.. I don't see why some would have to switch to the English settings....

    What do you mean the navigation and planning mode aren't fullscreen? The dialog that pops up doesn't will the screen? Not sure what you mean... let me know and I will get it fixed up...

    glad you like...

    david
    well just switch the language settings to english... so it uses , insteads of .

    and what he means is when you press the planning/navigation mode button you get a bar across the screen entering planning mode or entering nav mode, that bar does not go from end to end from the screen it starts all the way on the left but stops aprox. 2 cm from the left.
    my destinator map resource down permanently

  5. #25
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    GReeToZ: So you didn't have to switch to English when using MapMonkey? Not sure what I did different to cause this to have to be done...

    The planner/navigation popups fill my screen all the way from the left right up to the scrollbar on the right, which should be 40px wide if the skin properly copied the skin files to the destinator directory for scrollbar modification.... If the scrollbar was modified with my skin files I could see it not going all the way to the right...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  6. #26
    Variable Bitrate
    Join Date
    Oct 2004
    Location
    Netherlands
    Posts
    382
    Quote Originally Posted by veetid
    GReeToZ: So you didn't have to switch to English when using MapMonkey? Not sure what I did different to cause this to have to be done...

    The planner/navigation popups fill my screen all the way from the left right up to the scrollbar on the right, which should be 40px wide if the skin properly copied the skin files to the destinator directory for scrollbar modification.... If the scrollbar was modified with my skin files I could see it not going all the way to the right...

    david
    no mapmonkey worked, but i remember that MM also had the same problem bug NM fixed it...

    about the bar i attached some screens to make it clear. its only in 3d mode.
    Attached Images Attached Images   
    my destinator map resource down permanently

  7. #27
    Constant Bitrate superbowl's Avatar
    Join Date
    Jan 2005
    Location
    Germany
    Posts
    211
    Hi David,

    i changed (just like Greetoz wrote) my setting to "US". The way i changed it was:

    start - settings - control - region and language

    With "german" i got this error, with "us" i donīt . Mapmonkey worked fine with both settings.

    - superbowl
    ---
    i never drink water cos fish ***** in it. (w.c. fields)

  8. #28
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Sweet... Now I see it... I wasn't looking in the 3D mode... I will get that fixed up... I will also figure the language thing out...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  9. #29
    Variable Bitrate
    Join Date
    Apr 2004
    Location
    The land of polar bears and nekkid blonds
    Posts
    446
    Quote Originally Posted by veetid
    GReeToZ: So you didn't have to switch to English when using MapMonkey? Not sure what I did different to cause this to have to be done...
    I assume you're using the drum buffer ?
    Although I don't know exactly how it works, but perhaps you're doing some kind of string > value conversion (or the other way around) with the values (coordinates) before sending them to the buffer.

    /M

  10. #30
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,513
    veetid did you manage to get the drumbuffer working ? On the error not working in different regions, I found that I had a similar error with the way I had wrote my skins. If I used say 12.4,35.5 then in the uk this would be fine, but say on a german os it would look at these as 12,4,35,5. If you did get the buffer working do you care to share ?

    cheers

    CdR

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Alter the D3 positioning icon
    By Matthew230 in forum Map Monkey
    Replies: 72
    Last Post: 10-21-2005, 08:10 AM
  2. Bug Tracking (sorry long but please read)
    By liquid_smoke in forum Software & Software Development
    Replies: 23
    Last Post: 04-22-2005, 04:12 PM
  3. Problems with D3 Embedded in Version 1.12
    By bry21317 in forum Centrafuse
    Replies: 5
    Last Post: 01-24-2005, 05:41 PM
  4. D3 Front End: Bug Reports
    By frodobaggins in forum Map Monkey
    Replies: 70
    Last Post: 01-22-2005, 05:32 PM
  5. Xenarc mouse cursor positioning bug?
    By wysocki in forum Input Devices
    Replies: 2
    Last Post: 05-12-2004, 11:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •