Results 1 to 8 of 8

Thread: Whats up with Geiss? Was working before but not now?

  1. #1
    Constant Bitrate
    Join Date
    Dec 2004
    Posts
    170

    Whats up with Geiss? Was working before but not now?

    Hey guys, I'm a newly Centrafuse convert from Frodo.

    Geiss screensaver was working just fine before but now when I try and run it, I just get a black screen and in the bottom right you see an outline of a small box and then it goes back to Centrafuse. If I use the other goom screensaver it seems to work fine. If I am to close down Centrafuse I can see Geiss running in my bottom toolbar as if the program is open. If I try and open it its just the same black screen.

    Now if I am to navigate to the Geiss screensaver in the Visual folder of Centrafuse and right click and test I just get a black screen again there so I'm going to assume this isn't a problem with Centrafuse?

    I belive the settings in Geiss seem to be correct and everything seems to be turned down pretty well.

    Also my resolution is 800 x 600. This happens on 32 or 16 bit.

  2. #2
    Constant Bitrate
    Join Date
    Dec 2004
    Posts
    170
    Anyone?

  3. #3
    Maximum Bitrate d_sellers1's Avatar
    Join Date
    Mar 2002
    Location
    Austin, Texas
    Posts
    856
    Try right-clicking on the geiss.scr and selecting Install. Go through Windows and try changing your screensaver and see if it will cooperate that way. (Honestly, I don't see why it wouldn't but its something to try.)

    Also, have you updated any software or drivers lately?

    Derek
    Progress [||-------]
    View my Worklog to see some of my progress.
    Downgraded Progress - Starting with another car... 09/13/06

  4. #4
    Constant Bitrate
    Join Date
    Dec 2004
    Posts
    170
    Sorry, I tried to do that and it had the same behaviour. As you probably know as well, you can't "preview" the Geiss screensaver. I also tried repairing Centrafuse by running the install again and did the same thing. One thing I have noticed is that it takes me a LONG time to exit now. I will hit the Exit button which exits the program and it takes a good 20 seconds while before it took around 2-3. Not sure whats up with this.

  5. #5
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    pdiddy: delete *.mpl in your system folder... most likely your slow exit is because of a corrupted playlist queue... not sure about your screensaver.. if you copy the scr file to the windows directory and set it up as the windows screensaver... see if it works... if not then try changing the resolution/refresh rates inside it's configuration... the only thing I think that would break it is the settings for geiss getting messed up and those settings don't get reset with a reinstall of CENTRAFUSE... they are stored somewhere in the windows folder I think...

    either way... 1.3 doesn't launch external screensavers or use scr files anymore...all internal...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  6. #6
    Constant Bitrate
    Join Date
    Dec 2004
    Posts
    170
    David, as a newb to Centrafuse I am constantly impressed by your dedication to put out this software. Hate to say it but as a Frodo die hard and after hearing no response for him for MONTHS regarding any sort of progress on his new version, this is very encouraging.

    Would have tried Centrafuse before had it been for the fact there's no way it would have run on my old system's specs but with this new system hopefully all is well and will become a regular user.

    I'm at work currently but when I get home I'll try your suggestions. Last night I did read about the deleting of the .mpl file

    And I hate to ask as I'm sure you're busy but any word on the 1.3 release?

  7. #7
    Maximum Bitrate d_sellers1's Avatar
    Join Date
    Mar 2002
    Location
    Austin, Texas
    Posts
    856
    Quote Originally Posted by PDiddy
    And I hate to ask as I'm sure you're busy but any word on the 1.3 release?
    Only you and a million other users.

    Derek
    Progress [||-------]
    View my Worklog to see some of my progress.
    Downgraded Progress - Starting with another car... 09/13/06

  8. #8
    Constant Bitrate
    Join Date
    Dec 2004
    Posts
    170
    Well I fixed up the exit problem - Thanks David however Geiss still acts weird. I actually got it working so that if I'm idle for a minute the screensaver comes on and it does seem to work that way. However when I just tried doing it again it didnt. I DL'ed a version of Geiss of the net and here is the debug text that it can output. I can't make much of it though.


    [Geiss debug file]
    error reading reg:
    mode 1freq
    error reading reg:
    mode 2freq
    error reading reg:
    mode 3freq
    error reading reg:
    mode 4freq
    error reading reg:
    mode 5freq
    error reading reg:
    mode 6freq
    error reading reg:
    mode 7freq
    error reading reg:
    mode 8freq
    error reading reg:
    mode 9freq
    error reading reg:
    mode10freq
    error reading reg:
    mode11freq
    error reading reg:
    mode12freq
    error reading reg:
    mode13freq
    error reading reg:
    mode14freq
    error reading reg:
    mode15freq
    error reading reg:
    mode16freq
    error reading reg:
    mode17freq
    error reading reg:
    mode18freq
    error reading reg:
    mode19freq
    error reading reg:
    mode20freq
    error reading reg:
    mode21freq
    error reading reg:
    mode22freq
    error reading reg:
    mode23freq
    error reading reg:
    mode24freq
    error reading reg:
    mode25freq
    Geiss Screensaver debug file, version 424
    Command Line parameters follow:
    "geiss.scr" /S
    mode after ReadConfigRegistry() is normal
    SoundEnabled=1
    SoundReady=0
    SoundActive=0
    SoundEmpty=0
    DirectSoundCaptureEnumerate()...
    DirectSoundCaptureCreate() success.
    SoundEnabled=1
    SoundReady=1
    SoundActive=1
    SoundEmpty=0
    MMX detected!
    .INI file to use:
    C:\WINDOWS\geiss.ini
    creating main window...
    WM_ACTIVATEAPP received
    WM_ACTIVATE received
    showwindow & updatewindow...
    MMX detected!
    directdrawcreate()...
    setcooplevel()...
    setdisplaymode()...
    Starting FX_Init()
    Calling initial FX_Pick_Random_Mode() and FX_Apply_Mode() loop...
    Finished with FX_Init().
    createsurface()...
    getattachedsurface()...
    Primary surface is in video memory.
    Primary surface is in LOCAL video memory.
    Back surface is in video memory.
    Back surface is in LOCAL video memory.
    DirectDraw setup complete!
    palette init complete.
    palette applied.
    SoundEnabled=1
    SoundReady=1
    SoundActive=1
    SoundEmpty=0
    starting capture buffer...
    SoundEnabled=1
    SoundReady=1
    SoundActive=1
    SoundEmpty=0
    checking cd audio...
    SoundEnabled=1
    SoundReady=1
    SoundActive=1
    SoundEmpty=0
    starting GeissProc thread...
    WM_ACTIVATE received
    {gobbled}
    WM_KILLFOCUS
    {gobbled}
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    WM_ACTIVATEAPP received
    {gobbled}
    frame 2: msg=0xf, wParam=0x0
    frame 2: msg=0x311, wParam=0xf01b6
    Try_To_Recover() called...
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    WM_ACTIVATE received
    {gobbled}
    WM_ACTIVATEAPP received
    {gobbled}
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    WM_ACTIVATE received
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    frame 633: msg=0x112, wParam=0xf120
    [misc. param to WM_SYSCOMMAND]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    WM_ACTIVATE received
    frame 635: msg=0x1c, wParam=0x1
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    Try_To_Recover() called...
    lpDDSPrimary->Flip() failed.
    [DDERR_SURFACELOST]
    WM_ACTIVATEAPP received
    WM_SETCURSOR
    frame 638: msg=0x200, wParam=0x0
    WM_SETCURSOR
    frame 638: msg=0x201, wParam=0x1
    closing on WM_XBUTTONDOWN
    Ok to close
    Waiting for GeissProc thread to end.
    Normal program termination (end of crunchy thread).
    GeissProc ended. Calling finiObjects.
    finiObjects starts...
    finiObjects completes.
    FiniObjects complete - ending program.

Similar Threads

  1. keyboard stops working
    By corsamel in forum General Hardware Discussion
    Replies: 0
    Last Post: 03-03-2005, 03:50 PM
  2. Anyone Destinator working in Centrafuse ?
    By superbowl in forum Centrafuse
    Replies: 31
    Last Post: 02-05-2005, 12:30 PM
  3. Via Epia M-900 Video Drivers Not working
    By mattdisaster in forum General Hardware Discussion
    Replies: 2
    Last Post: 01-06-2005, 11:33 AM
  4. motorized screen stopped working :(
    By corsamel in forum LCD/Display
    Replies: 0
    Last Post: 11-26-2002, 11:52 AM
  5. Got GPS 16 working
    By tekknikal in forum General Hardware Discussion
    Replies: 9
    Last Post: 06-16-2002, 07:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •