Results 1 to 5 of 5

Thread: Fix Runtime problem in 1.3?

  1. #1
    Variable Bitrate
    Join Date
    Jun 2005
    Location
    Phoenix, AZ
    Posts
    259

    Fix Runtime problem in 1.3?

    David,

    For whatever reason, I have been unable to launch 1.2. I get the following error:

    Centrafuse.exe-common language runtime debugging S....
    Application Has generated an exception that could not be handled
    Process id=0x404(1028). Thread id 0x400(1024)
    click ok to terminate

    The numbers vary, but the message is always the same. I have all the required programs installed as far as I know.

    The reason I believe this is a bug in 1.2 is that I was able to replace the exe with a 1.12 version and it all worked fine. So, I'm just wondering If I'll be able to run 1.3 on my machine like I was with 1.12.

    I'm keeping my fingers crossed!

  2. #2
    Raw Wave tj!2k4's Avatar
    Join Date
    Oct 2004
    Posts
    3,294
    He's doing a COMPLETE rewrite.. wait and see..

    =)

  3. #3
    Variable Bitrate
    Join Date
    Jun 2005
    Location
    Phoenix, AZ
    Posts
    259
    I was, but figured since he's waiting on some things I may as well let him know of my issue. Maybe others have this problem as well, I would not be surprised.

  4. #4
    Raw Wave tj!2k4's Avatar
    Join Date
    Oct 2004
    Posts
    3,294
    gotcha.

    i seem to recall having had a similar issue after imaging from one hard drive to another using ghost. in the end, uninstalling and reinstalling the .net framework resolved it for me.

  5. #5
    Variable Bitrate
    Join Date
    Jun 2005
    Location
    Phoenix, AZ
    Posts
    259
    Hmm, mayyybe

Similar Threads

  1. OPUS 150 Problem FIX
    By titaniumkingpin in forum Power Supplies
    Replies: 3
    Last Post: 02-25-2005, 07:31 AM
  2. Problem with Rikaline and MS S&T 2005
    By iamConceyted in forum GPS
    Replies: 0
    Last Post: 02-24-2005, 10:49 AM
  3. power problem
    By 10616v in forum Newbie
    Replies: 4
    Last Post: 02-15-2005, 05:20 AM
  4. BU-303 problem (software related)
    By blazinlow in forum GPS
    Replies: 7
    Last Post: 02-14-2005, 07:59 AM
  5. Palm Battery drain fix
    By Loftus in forum General Hardware Discussion
    Replies: 2
    Last Post: 05-01-2002, 08:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •