Results 1 to 10 of 10

Thread: PC reboots if Radio / Radiator is used after hibernation

  1. #1
    Constant Bitrate
    Join Date
    Dec 2003
    Location
    Germany
    Posts
    207

    PC reboots if Radio / Radiator is used after hibernation

    Hi there.

    I ahev the following problem. When I boot my CarPC the radio works like a charm. Then I hibernate and once the CarPC comes back to live I can use CF just fine, but as soon as I click the Radio button the CarPC reboots!

    I am using Radiator with a D-Link DRU-R100 USB Radio that is powered by the GemTek drivers to get it to work with radiator.

    Any hints how to fix that?
    Lilliput 7" TS TFT, ASRock K7VM2, Duron 1,3 GHz, 512 MB DDR RAM, 30 GB Seagate HDD @ 5.400 rpm, WLAN w/ 500mW booster, Toshiba Slimline DVD-ROM Drive, D-Link USB Radio

    Download the German Voicepack 1.0 for FreeDrive now!

  2. #2
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    I'm not sure about that or the problem... but I think you need to try using radiator without CF, then try to reproduce the problem. that way veetid can know if it is radiator related, or CF related.
    Roy

    2005 Range Rover 4.4
    Any ideas for putting a PC in this? :)

  3. #3
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    Sounds like you are using the drivers that sometimes bluescreen XP but you have your XP set to reboot. Check the version of the drivers you are running.

  4. #4
    Constant Bitrate
    Join Date
    Dec 2003
    Location
    Germany
    Posts
    207
    I am using the drivers provided by the Radiator Page.

    Will check if the problem occurs with only raditor tomorrow.

    Thanks for the input so far
    Lilliput 7" TS TFT, ASRock K7VM2, Duron 1,3 GHz, 512 MB DDR RAM, 30 GB Seagate HDD @ 5.400 rpm, WLAN w/ 500mW booster, Toshiba Slimline DVD-ROM Drive, D-Link USB Radio

    Download the German Voicepack 1.0 for FreeDrive now!

  5. #5
    Newbie
    Join Date
    Apr 2005
    Posts
    24
    I've a similar problem back after hibernation. with a normal boot radiator embedded in cf works great, but after a hibernation it want work anymore, it does nothing. if i close cf and open it again also radiator will work again. any ideas ?

  6. #6
    Constant Bitrate
    Join Date
    Dec 2003
    Location
    Germany
    Posts
    207
    It actually seems to be more of a raditor problem but also if you not use the Radio CF should kill radiotor.exe AND rc.exe to work around this problem. I am highly suggesting using this script:
    possible fix, err, bandaid for usb gps/touchscreen suspend/hibernate woes
    and download a tool called kill.exe

    now set it to kill radiator.exe and rc.exe once you hibernate and it might actualyl work again
    Lilliput 7" TS TFT, ASRock K7VM2, Duron 1,3 GHz, 512 MB DDR RAM, 30 GB Seagate HDD @ 5.400 rpm, WLAN w/ 500mW booster, Toshiba Slimline DVD-ROM Drive, D-Link USB Radio

    Download the German Voicepack 1.0 for FreeDrive now!

  7. #7
    Newbie jaytyn's Avatar
    Join Date
    Oct 2005
    Location
    Melbourne Australia
    Posts
    30
    I have exactly the same problem. PC Reboots if I try and use radiator after a hibernation. I will try your method and report on my findings!

    Cheers

  8. #8
    Maximum Bitrate 2Fast's Avatar
    Join Date
    Feb 2005
    Location
    Bristol UK
    Posts
    595
    Quote Originally Posted by SyNTaXer
    I've a similar problem back after hibernation. with a normal boot radiator embedded in cf works great, but after a hibernation it want work anymore, it does nothing. if i close cf and open it again also radiator will work again. any ideas ?
    I get this after hibernation but not the re-boot, the radio is unresponsive, the media won't play and there appears to be no sound, it's as if it's crashed yet the selection buttons down the left hand side work and i am able to exit it in the normal manor, and when i re-load it, it all springs back to life.

  9. #9
    Newbie jaytyn's Avatar
    Join Date
    Oct 2005
    Location
    Melbourne Australia
    Posts
    30
    I found that using devcon to stop the device before hibernation, and restart it after hibernation works a treat!

    refer to Touchscreen Not Working After Hibernation

  10. #10
    Maximum Bitrate 2Fast's Avatar
    Join Date
    Feb 2005
    Location
    Bristol UK
    Posts
    595
    Thanks, i'll give it a go

Similar Threads

  1. For Sale for all you aussies. Complete mp3 car pc
    By Holden__V8 in forum Classified Archive
    Replies: 20
    Last Post: 04-09-2005, 05:30 AM
  2. Solution to PC controlled Radio
    By NiN^_^NiN in forum Car Audio
    Replies: 8
    Last Post: 02-12-2005, 03:58 AM
  3. PC reboots when starting engine
    By Squeezer in forum Power Supplies
    Replies: 7
    Last Post: 08-20-2003, 08:28 AM
  4. Xm Radio For Pc
    By FreeRidex in forum Input Devices
    Replies: 3
    Last Post: 06-26-2003, 06:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •