Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Embedding in 1.3

  1. #1
    Maximum Bitrate CavityCr33p's Avatar
    Join Date
    Jun 2003
    Location
    Arkansas
    Posts
    732

    Embedding in 1.3

    Can we get a quick newbish tutorial on embedding applications into CF 1.3? I have went and editing the external.xml and put the path and the correct window name, fullscreen is false, but when I click on the button, it just pops up fullscreen, not embedded.

    What am I doing wrong?
    2000 Sunfire build 100%, or is it ever really 100%?

  2. #2
    Variable Bitrate
    Join Date
    Jun 2005
    Location
    Phoenix, AZ
    Posts
    259
    My guess is you have the wrong window name. Try using that "window name" program which can be found on a similar thread on this forum.

  3. #3
    FLAC Jahntassa's Avatar
    Join Date
    May 2005
    Location
    Conyers, GA
    Posts
    1,417
    I have that problem with Firefox, specifically. Worked once, but not after that.

    iGSkinner has no problems, though.

  4. #4
    Maximum Bitrate CavityCr33p's Avatar
    Join Date
    Jun 2003
    Location
    Arkansas
    Posts
    732
    Im using the Windows name prog from david. Another thing, Netstumbler issues a seperate ID number in each new opening, which makes a unique window name each time, how do you get around this?
    2000 Sunfire build 100%, or is it ever really 100%?

  5. #5
    Raw Wave tj!2k4's Avatar
    Join Date
    Oct 2004
    Posts
    3,294
    Having some problems embedding multipl apps at the same time:

    If I have multiple apps embedded at once, the maximize function gets disabled for all but one embedded app.

    Anyone experiencing this?

  6. #6
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by tj!2k4
    Having some problems embedding multipl apps at the same time:

    If I have multiple apps embedded at once, the maximize function gets disabled for all but one embedded app.

    Anyone experiencing this?
    that was a bug... I already fixed it in 1.31

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  7. #7
    Raw Wave tj!2k4's Avatar
    Join Date
    Oct 2004
    Posts
    3,294
    sweet! =)

  8. #8
    FLAC
    Join Date
    Apr 2005
    Location
    Queens, New York
    Posts
    1,386
    Quote Originally Posted by veetid
    that was a bug... I already fixed it in 1.31

    david
    NICE!
    2002 Mitsubishi Galant
    Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

    Carputer Specs:
    Via M10K
    512mb Ram
    60GB HDD
    Souund Blaster Audigy2 NX
    OPUS ITX PC Case


  9. #9
    Newbie relidl's Avatar
    Join Date
    Jul 2004
    Posts
    34

    Question

    Quote Originally Posted by veetid
    that was a bug... I already fixed it in 1.31

    david
    So how do we get 1.31... register again?

  10. #10
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    There is an "already registered" link on the beta testers page you can use and it will always email you the most current license... I am changing up 1.3 to not use lic files anymore... so it will need to be reinstalled also... You will be able to download it straight from the website with no email or registration.. It will come with a 30 day trial, but you can simply fill in the beta registration, or click "already registered", and a serial number will be emailed... Think this will make everything easier...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

Page 1 of 2 12 LastLast

Similar Threads

  1. Embedding BSPlayer
    By Needstorage in forum Software & Software Development
    Replies: 17
    Last Post: 01-29-2007, 03:15 AM
  2. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 07:51 PM
  3. Special charcter embedding problem + couple requests
    By Floatingpi in forum Centrafuse
    Replies: 1
    Last Post: 07-17-2005, 05:55 AM
  4. CF 1.3 Update
    By veetid in forum Centrafuse
    Replies: 484
    Last Post: 07-15-2005, 07:24 PM
  5. Will 1.3 support XM radio?
    By sivart321 in forum Centrafuse
    Replies: 5
    Last Post: 06-27-2005, 01:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •