Results 1 to 5 of 5

Thread: cant figure out the licence file for CF 1.3

  1. #1
    Constant Bitrate
    Join Date
    Oct 2004
    Location
    Washington
    Posts
    177

    cant figure out the licence file for CF 1.3

    what do i save the licence file as when it opens up as a page of code, and then where do i put it to get CF to recognize it?

  2. #2
    Variable Bitrate rickster's Avatar
    Join Date
    Feb 2005
    Location
    Essex, UK
    Posts
    298
    you should just save the file to the root of centrafuse

    don't modify the file or rename it.

    edit: It should be emailaddress_centrafuse.lic

  3. #3
    Raw Wave tj!2k4's Avatar
    Join Date
    Oct 2004
    Posts
    3,294
    Quote Originally Posted by Tim97rs
    what do i save the licence file as when it opens up as a page of code, and then where do i put it to get CF to recognize it?
    it sounds like it saved it as .lic.xml

    you'll need to show file extensions and remove the .xml from the end so it just reads emailaddress_centrafuse.lic, as rickster said.

  4. #4
    Constant Bitrate
    Join Date
    Oct 2004
    Location
    Washington
    Posts
    177
    Disregard.... ver. 1.31 comes out in the next day or two , and won't require licence

  5. #5
    Maximum Bitrate
    Join Date
    Apr 2004
    Location
    New York
    Posts
    482
    Just on a side not, ,it seems like to me the majority if not all the *.lic file problems is related to when or how they are saved. I myself had a problem at first as well. It turns out that the when you open the files in a web browser or whatever and do a "Save" or "Save As" it seems that HTML or other tags are added to the file that should not be there.

    So, when you go to save the file, make sure you guys save the file directly from the email without opening the file otherwise you will have problems.
    Mark

    Website: http://www.greenpowerenthusiast.com/

    Car'Puter Project
    - Xenarc 700TSV
    - MSI RS482M-IL Mobo + AMD Turion MT-32 (25W)
    - 1x 256MB Corsair XMMS DDR400
    - M2-ATX
    - Belkin 802.11G W-Nic
    - Garmin 15H GPS
    - WinXP SP2 (NLited)

Similar Threads

  1. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 08:51 PM
  2. CF 1.3 Update
    By veetid in forum Centrafuse
    Replies: 484
    Last Post: 07-15-2005, 08:24 PM
  3. EZSync Ini File Settings
    By ric355 in forum EZSync
    Replies: 0
    Last Post: 05-29-2005, 06:57 AM
  4. MPL File Encoding issue
    By itonylee in forum CF Bug Reports
    Replies: 1
    Last Post: 03-04-2005, 05:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •