Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: How do I get voice command to work.

  1. #1
    Variable Bitrate inniss777's Avatar
    Join Date
    Oct 2003
    Location
    SOCAL
    Posts
    279

    How do I get voice command to work.

    I installed the microsoft speech sdk 5.1 and everything works fine in that program but no responce in centrefuse.

    Is there a key word to wake centrefuse or is there a program that is supposed to be running in the back ground. Also I assume that then the voice icon is yellow that means it is off right? Thanks
    Opus case. MB 899 core duo 2.0ghz
    Dual vga out, 400 gb hard drive, Centrefuse front end
    zapco 1000.4 for zapco 6.5 componets
    zapco 1100.1 for 2 13" W6.

  2. #2
    FLAC
    Join Date
    Apr 2005
    Location
    Queens, New York
    Posts
    1,386
    go to:

    stat >> CONTROL PANEL >> Speech


    you have to train ur voice
    2002 Mitsubishi Galant
    Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

    Carputer Specs:
    Via M10K
    512mb Ram
    60GB HDD
    Souund Blaster Audigy2 NX
    OPUS ITX PC Case


  3. #3
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by inniss777
    I installed the microsoft speech sdk 5.1 and everything works fine in that program but no responce in centrefuse.

    Is there a key word to wake centrefuse or is there a program that is supposed to be running in the back ground. Also I assume that then the voice icon is yellow that means it is off right? Thanks
    make sure speech is enabled in centrafuse setup... you can look in grammar.xml for all the voice commands... each command must be preceded by "computer"... so for example "computer play", "computer pause"... you can change all words, including the keyword computer, in grammar.xml...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  4. #4
    Variable Bitrate inniss777's Avatar
    Join Date
    Oct 2003
    Location
    SOCAL
    Posts
    279
    thanks. i will try that.
    Opus case. MB 899 core duo 2.0ghz
    Dual vga out, 400 gb hard drive, Centrefuse front end
    zapco 1000.4 for zapco 6.5 componets
    zapco 1100.1 for 2 13" W6.

  5. #5
    Variable Bitrate inniss777's Avatar
    Join Date
    Oct 2003
    Location
    SOCAL
    Posts
    279
    ok. I got the voice command working but 1 out of 20 commands respond correctly.

    In speech properties I did the train profile for the microsoft english reconignizer. Nothing really change. So then I tried to train profile is sapi but I get an error. Is this normal?

    So what do I do to get the accurace better for the voice command.
    In the Sapi tutorials it responds good to my voice. Thanks.
    Opus case. MB 899 core duo 2.0ghz
    Dual vga out, 400 gb hard drive, Centrefuse front end
    zapco 1000.4 for zapco 6.5 componets
    zapco 1100.1 for 2 13" W6.

  6. #6
    Variable Bitrate inniss777's Avatar
    Join Date
    Oct 2003
    Location
    SOCAL
    Posts
    279
    Quote Originally Posted by inniss777
    ok. I got the voice command working but 1 out of 20 commands respond correctly.

    In speech properties I did the train profile for the microsoft english reconignizer. Nothing really change. So then I tried to train profile is sapi but I get an error. Is this normal?

    So what do I do to get the accurace better for the voice command.
    In the Sapi tutorials it responds good to my voice. Thanks.

    I got everything working. Thanks.
    Opus case. MB 899 core duo 2.0ghz
    Dual vga out, 400 gb hard drive, Centrefuse front end
    zapco 1000.4 for zapco 6.5 componets
    zapco 1100.1 for 2 13" W6.

  7. #7
    Maximum Bitrate buurin's Avatar
    Join Date
    Sep 2005
    Location
    Seattle, WA
    Posts
    463
    Quote Originally Posted by veetid
    make sure speech is enabled in centrafuse setup... you can look in grammar.xml for all the voice commands... each command must be preceded by "computer"... so for example "computer play", "computer pause"... you can change all words, including the keyword computer, in grammar.xml...

    david
    Did you mean speech.xml?
    B Smoov
    Project Status: 90% Complete

    Next Step: TIVO for Radio

    Ampie Case :: MII10000 Mobo :: M1-ATX PSU :: 512MB RAM :: 2.5" HD, 60GB, 5400rpm, 16MB Buffer :: DWW-700H :: Centrafuse

  8. #8
    Low Bitrate mrsony6's Avatar
    Join Date
    Nov 2005
    Location
    Munich (Ger)
    Posts
    77


    Did you mean speech.xml?

    thats my question too!!!

    I dont found the grammar.xml only the speech.xml
    I changed the word computer in CF settings, at first to the word "system" and than back to "Computer" is that false??
    It is crazy because I can change all words in CF speech (tha system understand me)
    Than, I testet with the pusched button below rigt and then without pusching this button. I give a instruction in CF and say "computer and than for example loade home" nothing is going on!
    Why?

    Who know if a german sdk5.1 exist?
    Because I don't found it by google :-(
    And I have to speak english with my Pc by teaching it my voice (Start -> Settings -> Control Panel -> Speech -> Train Profile.)
    (thats a little bit funny with my english knowledge)


    and does an other hotkeys.xml exist with more keys?
    be fair - be friends

    welcome to the football WM 2006

  9. #9
    Maximum Bitrate buurin's Avatar
    Join Date
    Sep 2005
    Location
    Seattle, WA
    Posts
    463
    Quote Originally Posted by mrsony6
    I dont found the grammar.xml only the speech.xml
    Were you trying to be funny? I hope so. lol.

    EDIT: Didnt realize you are German.
    B Smoov
    Project Status: 90% Complete

    Next Step: TIVO for Radio

    Ampie Case :: MII10000 Mobo :: M1-ATX PSU :: 512MB RAM :: 2.5" HD, 60GB, 5400rpm, 16MB Buffer :: DWW-700H :: Centrafuse

  10. #10
    Maximum Bitrate buurin's Avatar
    Join Date
    Sep 2005
    Location
    Seattle, WA
    Posts
    463
    And back on topic..

    Does speech.xml have to match what I speak into CF...?

    Using the default speech.xml
    I run CF -> Tools -> Voice Commands
    Select "System Keyword"
    And I say something other than computer(i.e. "Listen")
    SAPI recognizes it as listen... does this change the .xml? or do I have to manually change it to match what I said?

    I imagine no because this seems to work for me but I am confused as to why you would have guided us to edit the speech.xml file.
    B Smoov
    Project Status: 90% Complete

    Next Step: TIVO for Radio

    Ampie Case :: MII10000 Mobo :: M1-ATX PSU :: 512MB RAM :: 2.5" HD, 60GB, 5400rpm, 16MB Buffer :: DWW-700H :: Centrafuse

Page 1 of 2 12 LastLast

Similar Threads

  1. Stealthy surfing at work?
    By e_z_street in forum Off Topic
    Replies: 15
    Last Post: 10-07-2009, 03:30 AM
  2. SpeakEasy Voice Recognition - Release 0.9.2
    By ruairi in forum Software & Software Development
    Replies: 10
    Last Post: 11-22-2005, 04:29 PM
  3. Change the name of NaviVoice
    By 0l33l in forum PowerVoice
    Replies: 103
    Last Post: 06-01-2005, 02:35 AM
  4. Replies: 22
    Last Post: 01-05-2005, 01:47 PM
  5. Frodo: Work Harder, Work Faster..
    By hevnsnt in forum FrodoPlayer
    Replies: 13
    Last Post: 09-24-2004, 04:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •