Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Music skipping for 10 sec after resume

  1. #1
    Maximum Bitrate
    Join Date
    Jun 2004
    Location
    The North, Manchester
    Posts
    814

    Music skipping for 10 sec after resume

    This is really annoying!!

    Any ideas??

    Am switching to Standby as soon as i can buy a new battery.

  2. #2
    Maximum Bitrate Frankino's Avatar
    Join Date
    Nov 2004
    Location
    Italy
    Posts
    659
    I had this problem with 1.2 months ago, it solved with 1.3 but I also rebuilt my system at that time.
    Peugeot 206 1.4 HDi

    Intel Mini-ITX Mainboard
    Celeron 1.2ghz
    256mb DDR-2 533
    80gig 3.5" SATA HDD
    Sb Live 5.1 w/ KXProject Drivers
    M2-ATX
    8" Lilliput TS LCD

    100% installed and working :D

  3. #3
    Maximum Bitrate
    Join Date
    Jun 2004
    Location
    The North, Manchester
    Posts
    814
    its never happened before.... doesn't happen on my desktop....

    v. weird. and bloody annoying

  4. #4
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    I believe this is a known issue with CF 1.4. If I resume from Hibernation , it skips/chops for about 10 seconds or more... usually hitting pause/unpause fixes it immediately, but thisis a very very annoying bug!

    I wonder if Dave has this pinned down already. He said he would (as a workaround) force a Pause before hibernation. Problem is, not everyone hibernates using the CF Hibernate button. Most of us would have the PSU trigger the hibernate sequence... would CF catch that too, and pause?
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  5. #5
    Variable Bitrate
    Join Date
    Feb 2004
    Location
    North Aurora, IL
    Posts
    392
    yeah.. it happens to me too occasionally.

    about 75% of the time it works fine out of hibernation.. but the other 25% it stuters when it comes out of hibernation
    I wish i knew how to do fiberglass work...

  6. #6
    Maximum Bitrate
    Join Date
    Jun 2004
    Location
    The North, Manchester
    Posts
    814
    Quote Originally Posted by justintime
    Most of us would have the PSU trigger the hibernate sequence... would CF catch that too, and pause?
    If im going to leave the shut down to the PSU i just hit pause before getting out the car - then if im goin to be less than 15mins i just get back in and unpause as the PSU hasnt shut down yet.

    Anyway still having probs with hibernation and USB CD-Rom, wonder if this willl happen in standby mode?

  7. #7
    FLAC aoLhaTer's Avatar
    Join Date
    Mar 2003
    Location
    Rohnert Park, CA
    Posts
    1,122
    Im also getting some weird behavior coming out of hibernation in Centrafuse
    Only happens sometimes though

    Nothing really for 10 seconds though
    Ive gotten mainly mouse clicks made in Centrafuse that werent actually supposed to happen (ie come out of hibernation and it will switch to visualization mode on its own)

  8. #8
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    God this is driving me CRAZY! I always forget to pause before shutting down the engine, and the 10-20 second (or sometimes eternal) stuttering makes me want to pull my head off.

    Anyone found workaround to this, other than pause/un-pause?

    yeah, I know 1.5 will fix this, (yadda yadda LOL) but I can't wait 10 more weeks. :P

    (Just yanking your chain David!)
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  9. #9
    Maximum Bitrate
    Join Date
    Jun 2004
    Location
    The North, Manchester
    Posts
    814
    Mine has stopped doing it now!

  10. #10
    Newbie
    Join Date
    Sep 2005
    Location
    Bay Area, CA
    Posts
    54
    Yes PLEASE fix this, Centrafuse is the best front-end hands-down but this bug absolutely ruins it for me, like an ugly scar on the face of a beautiful model.

Page 1 of 2 12 LastLast

Similar Threads

  1. RR Doesn't Resume Music after Hibernate
    By Wiredwrx in forum Road Runner
    Replies: 155
    Last Post: 03-24-2008, 05:08 AM
  2. resume music after hibernation
    By Dave_Perth in forum Road Runner
    Replies: 2
    Last Post: 07-18-2005, 05:12 AM
  3. Music won't resume when unpaused...
    By LordSnow in forum FrodoPlayer
    Replies: 4
    Last Post: 04-29-2005, 06:55 PM
  4. No auto resume music and video?
    By organasised in forum Road Runner
    Replies: 3
    Last Post: 02-10-2005, 10:55 PM
  5. Music Skipping, WHY!!!???
    By TheKurbster in forum General Hardware Discussion
    Replies: 31
    Last Post: 11-27-2004, 01:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •