Results 1 to 3 of 3

Thread: CF doesn't mute completely?

  1. #1
    Constant Bitrate UnsanePyro's Avatar
    Join Date
    May 2005
    Location
    RI
    Posts
    152

    CF doesn't mute completely?

    I noticed the other day when I was working on my car that even when I hit the mute button on CF, I could still faintly hear the music.

    I tried it again, and it seemed the same way, so I had my friend pick a random song, muted, and I told him what it was without looking.

    How come CF doesn't really mute all the way? Can it be fixed?
    :: '97 2.5 TL :: CarPC 1.0: Complete :: CarPC 2.0: 95% ::

  2. #2
    Variable Bitrate
    Join Date
    Jun 2005
    Location
    Phoenix, AZ
    Posts
    259
    This is probably a soundcard issue. See if you get the same results using Windows Media Player. I will take a look at mine to see if it does the same thing.

    Scott

    Quote Originally Posted by UnsanePyro
    I noticed the other day when I was working on my car that even when I hit the mute button on CF, I could still faintly hear the music.

    I tried it again, and it seemed the same way, so I had my friend pick a random song, muted, and I told him what it was without looking.

    How come CF doesn't really mute all the way? Can it be fixed?

  3. #3
    Constant Bitrate UnsanePyro's Avatar
    Join Date
    May 2005
    Location
    RI
    Posts
    152
    Quote Originally Posted by spdyscotty
    This is probably a soundcard issue. See if you get the same results using Windows Media Player. I will take a look at mine to see if it does the same thing.

    Scott
    I'll check WMP later today and get back to this thread.

    I don't think it should be a sound card issue, it is a VIA M10000 with the onboard sound, and I set everything up with the CD that came with it.
    :: '97 2.5 TL :: CarPC 1.0: Complete :: CarPC 2.0: 95% ::

Similar Threads

  1. cf newbie question
    By chrislloyd in forum Centrafuse
    Replies: 1
    Last Post: 03-24-2005, 05:01 PM
  2. Flash card bootable drive?
    By The Durango Kid in forum General Hardware Discussion
    Replies: 51
    Last Post: 03-16-2005, 08:20 AM
  3. XP Pro on CF card working!!
    By knubile in forum WinNT Based
    Replies: 48
    Last Post: 01-03-2005, 06:48 PM
  4. Flash OS
    By BiohazrD in forum General Hardware Discussion
    Replies: 18
    Last Post: 12-04-2004, 08:57 AM
  5. XP on CF II Drive
    By NOS TANG in forum Software & Software Development
    Replies: 13
    Last Post: 11-30-2004, 01:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •