Results 1 to 3 of 3

Thread: "older" sound driver for Via Epia SP

  1. #1
    Constant Bitrate urosbe's Avatar
    Join Date
    Mar 2005
    Posts
    179

    "older" sound driver for Via Epia SP

    Hi!

    I have problems with REAR/SUB channel in CF.

    Motherboard is VIA EPIA SP 1.3, with newest offical driver from Via (driver for audio is version 5.70d... the latest). When I test my speakers in Windows, everything is working ok (5.1 speakers), but when I start Centrafuse, only front speakers are playing. In Mixer there are only PRE and FRONT to maximum, REAR and SUB are on minimum and when I try to slide to up to maximum, I can't... it automaticaly slides to minimum again immediately. And there is no sound from REAR and SUB speakers.

    I know now why this is happening... The mixer control in CF only currently works with the older drivers that placed the rear/sub in the playback section of the mixer. The newer driver places them in a new "Other" section of the mixer...


    So, I looked at original CD with drivers but they are the same as the one on internet (5.70d). Is it possible to use sound drivers from MII for example?

    Where can I find them?

    Thanks!

    Uros

  2. #2
    Constant Bitrate urosbe's Avatar
    Join Date
    Mar 2005
    Posts
    179
    I was hoping this problem will be solved in 1.5, so it was the first thing I tried The same problem on my Via Epia SP (can't get older drivers anywhere), but works great on my home computer (Realtek drivers on 915G motherboard).

  3. #3
    Newbie
    Join Date
    Jan 2006
    Posts
    2
    Sorry to ressurect an old thread, but the latest SP VIA drivers are 6.50a, not the ones off the VIA site.

    Always worth checking VIAArena...

    http://www.viaarena.com/default.aspx...0&SubCatID=104

    SUCH a difference!! (still probs with the sub and rear mixer sliders tho)

Similar Threads

  1. got sound?
    By masch in forum Newbie
    Replies: 20
    Last Post: 11-17-2003, 10:01 AM
  2. Need help with Epia sound problems? :(
    By Skraggy_uk in forum General Hardware Discussion
    Replies: 5
    Last Post: 08-25-2003, 10:27 AM
  3. epia m10000 sound quality
    By hijinks21 in forum General Hardware Discussion
    Replies: 1
    Last Post: 06-05-2003, 06:07 PM
  4. USB Sound Card with ASIO driver and volume control
    By tbdombrosky in forum General Hardware Discussion
    Replies: 0
    Last Post: 02-04-2003, 12:00 AM
  5. VIA EPIA M Sound quality
    By Mafri in forum General Hardware Discussion
    Replies: 6
    Last Post: 01-11-2003, 04:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •