Results 1 to 4 of 4

Thread: initial impressions

  1. #1
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842

    initial impressions

    initial impressions.

    external apps:

    easy to setup, but a task to edit.
    Iguidance dosent properly embed, it launches but does not embed and IG is not shown in the task bar, but the process is still open.
    when i want to change the path to an app, it says invalid path, but it is not invalid. I have to manual type in the path, but when i set it up at first it let me browse for a path. There is no backslash in the OSK, so i cant actualy type the path manualy. Also, you can not copy and paste text into the OSK.
    clicking the OK button sends you through a cylce of clicking OK buttons, OK and close should do the same thing.

    Up and Down arrows when browseing through dir do not scroll down when you click and hold the up or down buttons. When i was setting up notepad as an external app, i had to painfully click over 200 times to get to the .exe

    embeded windows seem to have part of the CF interface cutoff on the rightside

    quick lib:
    the quick library is a good idea, but it works kind of weird.
    I loaded up one CD in the media manager, went to the quick library and it shows me 7 album covers for the same artist, even though i only loaded one album. Further, when i click on one of the albums from the quick lib, i cant load the whole list of songs. I can only pick one song and then that one song becomes my playlist.

    logarithmic audio is a very good idea and works good, the display of the current volume is off though. When volume is zero, CF shows it as 30%. I also have windows MCE2005 and it also uses logarithmic audio, when the volume in mce2k5 is at 10% CF shows it as 78%
    I think this is only a display issue


    Thats from just testing out for the past hour, everything else seems to be ok so far. Ill see if i can find anything else.
    Have you ever thought about making it so you can change the color of the skin with color themes, like the way its done in winamp, wmp,opera? It would be a quick and easy way for people to change the skin to a more toned down color without having to build a skin, or fire up photoshop and batch edit a lot of files.

    Also, for those who do not use destinator and do not want to in the future, can you add an option during the install process to not install destinator by default?
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  2. #2
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by liquid_smoke
    initial impressions.

    external apps:

    easy to setup, but a task to edit.
    Iguidance dosent properly embed, it launches but does not embed and IG is not shown in the task bar, but the process is still open.
    when i want to change the path to an app, it says invalid path, but it is not invalid. I have to manual type in the path, but when i set it up at first it let me browse for a path. There is no backslash in the OSK, so i cant actualy type the path manualy. Also, you can not copy and paste text into the OSK.
    clicking the OK button sends you through a cylce of clicking OK buttons, OK and close should do the same thing.

    Up and Down arrows when browseing through dir do not scroll down when you click and hold the up or down buttons. When i was setting up notepad as an external app, i had to painfully click over 200 times to get to the .exe

    embeded windows seem to have part of the CF interface cutoff on the rightside

    quick lib:
    the quick library is a good idea, but it works kind of weird.
    I loaded up one CD in the media manager, went to the quick library and it shows me 7 album covers for the same artist, even though i only loaded one album. Further, when i click on one of the albums from the quick lib, i cant load the whole list of songs. I can only pick one song and then that one song becomes my playlist.

    logarithmic audio is a very good idea and works good, the display of the current volume is off though. When volume is zero, CF shows it as 30%. I also have windows MCE2005 and it also uses logarithmic audio, when the volume in mce2k5 is at 10% CF shows it as 78%
    I think this is only a display issue


    Thats from just testing out for the past hour, everything else seems to be ok so far. Ill see if i can find anything else.
    Have you ever thought about making it so you can change the color of the skin with color themes, like the way its done in winamp, wmp,opera? It would be a quick and easy way for people to change the skin to a more toned down color without having to build a skin, or fire up photoshop and batch edit a lot of files.

    Also, for those who do not use destinator and do not want to in the future, can you add an option during the install process to not install destinator by default?
    I will have an option to not install Destinator and you can uninstall the plugin from the GUI... When browsing for notepad, hold down on the screen, scroll to N, then let go... notepad.exe will be right there....

    I have it on my list of things to add, holding the paging buttons continues to scroll, it just didn't make it in...

    Not sure how it should say invalid path, it should be allowing you to browse for the path, not type it in...

    It must be your tags for the quick library problem.. I set it to Select all albums from artist... if your tags are set right then you will have a group of songs under one album name, therefore showing one image... when selected the entire album will play... this is a tag issue on your end...

    I plan to add more features to the quick library also...

    The volume thing is done right... 30% is no 0% in the linear scale... Windows can have a value between 0 to 65535... 30% is not all the way to 0... we just can't hear anything past 30%... I did not rig/adjustments to make it display different... This works the same as my high end denon receiver... it goes all the way to -70dB, but you can't hear a thing until -50dB...

    I actually am using the same scale as my denon... I stop at -70dB....

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  3. #3
    Super Moderator. If my typing sucks it's probably because I'm driving.... turbocad6's Avatar
    Join Date
    Oct 2004
    Location
    NY
    Posts
    6,234
    you can type in the osk with an external keyboard to have full keys... & backslash..

  4. #4
    FLAC aoLhaTer's Avatar
    Join Date
    Mar 2003
    Location
    Rohnert Park, CA
    Posts
    1,122
    Quote Originally Posted by veetid
    It must be your tags for the quick library problem.. I set it to Select all albums from artist... if your tags are set right then you will have a group of songs under one album name, therefore showing one image... when selected the entire album will play... this is a tag issue on your end...
    No, he's right
    When you try to load an album from the quick library it only loads one song and not the album

Similar Threads

  1. xenarc first impressions, tried lilliput before
    By emdzey01 in forum LCD/Display
    Replies: 7
    Last Post: 06-09-2005, 07:26 PM
  2. Replies: 13
    Last Post: 06-01-2005, 09:35 AM
  3. Real Drivesoft Impressions
    By ddn in forum General MP3Car Discussion
    Replies: 3
    Last Post: 03-10-2005, 06:43 PM
  4. Replies: 20
    Last Post: 02-07-2005, 12:12 AM
  5. CoPilot 2002 Review... initial impressions
    By Phat Justice in forum Software & Software Development
    Replies: 2
    Last Post: 06-24-2002, 08:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •