Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: CF 1.5 is the slowest cf ever (at least on my system)

  1. #1
    Constant Bitrate superbowl's Avatar
    Join Date
    Jan 2005
    Location
    Germany
    Posts
    211

    CF 1.5 is the slowest cf ever (at least on my system)

    Hi,

    i have installed cf 1.5 on my system - m10000 / 512 mb ram. I was using cf 1.2 (was the last one with integrated gps) and i hoped that 1.5 would be much faster - but it is the opposite side.

    Here are two examples:

    i installed gps and tried to enter the navigation adress. the keyboard popped up and i tried to enter "gelsenkirchen".

    Nothing happens, except that all the buttons i pressed changed the color to green. Nothing more. It took 10 seconds for the first 2 letters "ge" to appear, so i gave up.

    Then i played some mp3s and wanted to change the volume. i pressed the "vol -" button, but nothing happend. Then - as a test - i tapped the "vol +" button, but no reaction. Finally i pressed the "mute" button, suddenly all three buttons turned green and my whole system was locked up and needed a hardreset

    Also .. i noticed that cf 1.5 takes longer to start than 1.2 .. when i doubleclick "centrafuse 1.5" it takes nearly 20 seconds until the frontend appears, for 20 seconds i only see the boot screen. (even photoshop starts much faster).

    Any ideas what happend ? Right now i uninstalled 1.5 and have 1.2 working again, but .. 1.5 has so much more features, that iīd like to use it.

    - Superbowl
    ---
    i never drink water cos fish ***** in it. (w.c. fields)

  2. #2
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,789
    I've only used 1.4 before this, but have noticed no slow down with this version. I'm using Celeron 1.8 mhz with 512 meg ram.

  3. #3
    Constant Bitrate 2 STanGeR's Avatar
    Join Date
    Aug 2005
    Location
    Terre Haute, IN
    Posts
    158
    I noticed the same thing man. I was wondering mine was the only one turning green! I am only running a 600Mhz CPU, but I have a M10000 on the way. Hopefully it runs a little faster on it.

  4. #4
    Constant Bitrate superbowl's Avatar
    Join Date
    Jan 2005
    Location
    Germany
    Posts
    211
    Hmm,

    as i have the m10000 .. donīt expect to much. It runs really really slow on my machine ... so slow, you canīt use it.

    - Superbowl
    ---
    i never drink water cos fish ***** in it. (w.c. fields)

  5. #5
    Newbie
    Join Date
    May 2003
    Location
    Germany
    Posts
    47
    Look here: Few notes about 1.5

  6. #6
    Constant Bitrate superbowl's Avatar
    Join Date
    Jan 2005
    Location
    Germany
    Posts
    211
    Ah,

    thats good news !

    - Superbowl
    ---
    i never drink water cos fish ***** in it. (w.c. fields)

  7. #7
    Constant Bitrate urosbe's Avatar
    Join Date
    Mar 2005
    Posts
    179
    The same problem on Via Epia SP 1.3, so we are waiting for patch

  8. #8
    Variable Bitrate
    Join Date
    Jul 2004
    Location
    NL, Druten
    Posts
    380
    or you just buy yourself a real pc!!!

  9. #9
    Constant Bitrate urosbe's Avatar
    Join Date
    Mar 2005
    Posts
    179
    At first I had Celeron 2.6, but it was useless, because it used too much of power - I can't image what would P4 3.0 from my home computer do I also had to make custom case for my Via, the smallest possible, because of space limit

  10. #10
    Variable Bitrate
    Join Date
    Jul 2004
    Location
    NL, Druten
    Posts
    380
    space limit is indeed a very good reason to use a epia.
    I use a asus pundit p4@2400/512/80GB powered by opus 150Watt. Use standby to startup/shutdown.. I love it..
    startup: 3 seconds (plus 5 seconds delay)
    shutdown: I don't know, just take out my key

Page 1 of 2 12 LastLast

Similar Threads

  1. XP on CF II Drive
    By NOS TANG in forum Software & Software Development
    Replies: 13
    Last Post: 11-30-2004, 01:20 PM
  2. my planned system
    By link138 in forum General MP3Car Discussion
    Replies: 6
    Last Post: 08-12-2004, 11:58 PM
  3. Replies: 9
    Last Post: 02-28-2004, 09:51 AM
  4. A few observations in OS and why I'm now using Windows 2003...
    By Mastiff in forum Software & Software Development
    Replies: 12
    Last Post: 01-21-2004, 09:11 AM
  5. Replies: 22
    Last Post: 08-13-2001, 01:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •