Results 1 to 5 of 5

Thread: Registration Error: Invalid Request

  1. #1
    Variable Bitrate
    Join Date
    Mar 2004
    Posts
    318

    Registration Error: Invalid Request

    Asus Pundit Barebones PC
    7" Lilliput LCD
    P4 2.8ghz 512mb 120gb
    Windows XP Pro, VOICES
    Sony Xplode 10in Sub, Rockford 600w amp
    Pioneer 6x9's and 4x6's, Kenwood 4ch amp
    Black Widow Alarm with Pager

  2. #2
    Low Bitrate
    Join Date
    Sep 2005
    Location
    North Babylon, NY
    Posts
    77
    Quote Originally Posted by ryguy

    Yes, I've been getting the same error......
    Dell Optiplex GX260- 7" Avatar Touchscreen- OPUS 150W power supply

  3. #3
    Low Bitrate DaveTN's Avatar
    Join Date
    Aug 2005
    Posts
    58
    Thought I was going crazy because I had the same problem too. Turned off firewall, used three different emails and 2 computers and I get the same thing. I emailed support so I guess we'll see what happens.


    David

  4. #4
    Low Bitrate
    Join Date
    Sep 2005
    Location
    North Babylon, NY
    Posts
    77
    Quote Originally Posted by DaveTN
    I emailed support so I guess we'll see what happens.
    I email ed support as well....
    Dell Optiplex GX260- 7" Avatar Touchscreen- OPUS 150W power supply

  5. #5
    VENDOR - Centrafuse
    Auto Apps:loading...
    raygun's Avatar
    Join Date
    Dec 2004
    Location
    Atlanta
    Posts
    73

    Activation fixed

    Hey yall

    Go ahead and try the activation again. We had some problems w/ some users not activating correctly. We have since put up a new error message that allows you to resend the activation email out.

    Just be sure to use the latest activation Url email, because prior ones won't work.

    Thanks
    Flux Media Web Team

Similar Threads

  1. Forum Slowness
    By Quattro in forum Mp3car Forum Suggestions/Comments
    Replies: 41
    Last Post: 10-28-2005, 05:50 PM
  2. skin request
    By johnnywu005 in forum FP Skins
    Replies: 2
    Last Post: 06-28-2005, 10:38 PM
  3. Forum Really Slow
    By Quattro in forum Mp3car Forum Suggestions/Comments
    Replies: 58
    Last Post: 05-10-2005, 03:04 PM
  4. errors on the homepage
    By alti in forum Mp3car Forum Suggestions/Comments
    Replies: 61
    Last Post: 04-14-2005, 09:26 PM
  5. About your request for Q4339-B
    By t0ffluss in forum Off Topic
    Replies: 3
    Last Post: 07-05-2002, 09:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •