Page 1 of 8 12345678 LastLast
Results 1 to 10 of 73

Thread: Beta ran out?

  1. #1
    Constant Bitrate UnsanePyro's Avatar
    Join Date
    May 2005
    Location
    RI
    Posts
    152

    Beta ran out?

    I got into my car tonight after school, and my beta expired, won't run.

    I have a .lic file in the main directory folder and pointed it there, it had an error and wouldn't run.

    Download and reinstall?

    Get a reg code?

    CF for the most part just works, which I like, I don't wanna have to switch with how comfortable I am with it.
    :: '97 2.5 TL :: CarPC 1.0: Complete :: CarPC 2.0: 95% ::

  2. #2
    Maximum Bitrate kbyrd's Avatar
    Join Date
    Nov 2003
    Location
    Northern Arizona
    Posts
    485
    I have the exact same experience. I ran 1.4 during the day. Rebooted tonight and BAM! I searched this forums and found this solution. I copied the .lic file like it said but it didn't work for me, still "trial expired". I didn't mess with system time/date or anything.

    Damn, 1.5 is unusable for me in the car, I hope we can get 1.4 working again!


    As a minor bug, I had CF 1.4 set to "always on top" and it hid the "trial expired" dialog, making me thing the "initializing" screen was frozen.
    My worklog.
    Status: VM GTI sold, got out of the CarPC tinkering hobby, but I still think about getting back in.

  3. #3
    Maximum Bitrate
    Join Date
    Mar 2005
    Location
    NYC
    Posts
    505
    DAMN! Me too! Please let there be an extended license. 1.5 is still too buggy

  4. #4
    Maximum Bitrate kbyrd's Avatar
    Join Date
    Nov 2003
    Location
    Northern Arizona
    Posts
    485
    Quote Originally Posted by DK888
    DAMN! Me too! Please let there be an extended license. 1.5 is still too buggy
    I'm guessing this wasn't intentional, David probably intended to have 2.0 or 1.5 or something stable out by now, getting rid of the need for 1.4
    My worklog.
    Status: VM GTI sold, got out of the CarPC tinkering hobby, but I still think about getting back in.

  5. #5
    Constant Bitrate
    Join Date
    Feb 2005
    Posts
    189
    This happened to me too. 1.5 is not useable in my CTS by my standards so I chose to stick with 1.4. I just set the date back a month and CF 1.4 started fine. I changed the date to the correct setting and now everything is up and working. CF only checks the date on startup so as long as I don't have to restart CF, it should be fine (I have my CarPC hibernate w/o ignition).

  6. #6
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    not sure... the license I posted in these forums should unlock 1.4...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  7. #7
    FLAC djmickyg's Avatar
    Join Date
    Feb 2004
    Posts
    1,314
    Quote Originally Posted by kbyrd
    As a minor bug, I had CF 1.4 set to "always on top" and it hid the "trial expired" dialog, making me thing the "initializing" screen was frozen.
    how do u make something always ontop?

  8. #8
    Constant Bitrate UnsanePyro's Avatar
    Join Date
    May 2005
    Location
    RI
    Posts
    152
    I didn't realize that you posted a license that works, I'll have to search, or just change teh date, something. Thanks for the heads up.
    :: '97 2.5 TL :: CarPC 1.0: Complete :: CarPC 2.0: 95% ::

  9. #9
    Maximum Bitrate kbyrd's Avatar
    Join Date
    Nov 2003
    Location
    Northern Arizona
    Posts
    485
    Quote Originally Posted by UnsanePyro
    I didn't realize that you posted a license that works,.
    I think it's the post I refered to originally. It's HERE.

    I tried it again, no worky. I did this:
    - Ran CF 1.4, saw beta expired message, quit 1.4
    - downloaded cfbeta1.4.zip from that attachment.
    - unzipped, copied cfbeta1.4.lic to my CF 1.4 directory.
    - re-ran CF 1.4. Saw same beta expired message.

    veetid, All I need to do is quit CF, copy that .lic file into my cf 1.4 dir (what about centrafuse.exe.licenses.5686B00F?) and run cf again? Do I need to reenter my serial number?

    Help!
    My worklog.
    Status: VM GTI sold, got out of the CarPC tinkering hobby, but I still think about getting back in.

  10. #10
    Low Bitrate Bokky's Avatar
    Join Date
    Jan 2005
    Location
    Ham, Belgium
    Posts
    76
    Tried already several things... only setting the date back works...,
    luckily I have not rebooted my production carpc yet! I tried this procedure on my test system and that got it working again... currently I am looking to other solutions too...
    EPIA M10K, 512MB RAM, 60GB
    [##########] 100% (since 1 March 2005)

    snowboarding.be - bokky.com

Page 1 of 8 12345678 LastLast

Similar Threads

  1. iGmod Beta 2 release
    By PURDooM in forum Other Cool Stuff
    Replies: 625
    Last Post: 05-12-2006, 02:52 PM
  2. Released: BETA 10
    By skippy76 in forum Road Runner
    Replies: 169
    Last Post: 03-07-2006, 10:53 AM
  3. Windows Mobile Smartphone Beta testers needed
    By zorro in forum PhoneControl
    Replies: 34
    Last Post: 02-23-2006, 07:57 AM
  4. iGMod Beta 1 release
    By PURDooM in forum Other Cool Stuff
    Replies: 175
    Last Post: 12-28-2005, 10:17 PM
  5. [Release] iGSkinner BETA 3.9.5
    By 0l33l in forum SkinBedder
    Replies: 631
    Last Post: 06-26-2005, 02:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •