Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Is windows XP an absolute requirement?

  1. #1
    Newbie
    Join Date
    Jul 2005
    Posts
    36

    Is windows XP an absolute requirement?

    I am trying to install centrafuse here on an up to date windows 2000 machine with .Net1.1 fully updated and directX 9.0c. When I try installing centrafuse 1.4 I install and go through the setup pages fine but nothing seems to happen when rebuilding the database. I can click cancel and then go to the main centrafuse screen. I thensee all the background icons but no text other than "Home" and "disconnect".

    I then gave centrafuse 1.5 a shot and I seem to have all of the same issues except when trying to rebuild the DB I can do nothing afterwards and I have to go into taskman and kill centrafuse to get out of it.

    Can anyone suggest what I might be doing wrong or if it is just that I am using 2k instead of XP. I had a previous of centrafuse using 2k without issues so I dont see why it is a problem now. Thanks in advance for any responses.

    Gumby

  2. #2
    Eek
    Eek is offline
    Newbie Eek's Avatar
    Join Date
    Feb 2005
    Posts
    9
    I think win2k still works. I was having problems also. Make sure you uninstall old versions from add/rem programs. I assume you have managed direct-x installed? I have a few machines with win2k and they act differently. David may have to help you out.
    TBD

  3. #3
    Newbie
    Join Date
    Jul 2005
    Posts
    36
    I have the latest directx 9.0c installed, and this is the first and only centrafuse install I have on a fresh and fully updated win2k install. Really not sure what the issue is here.

  4. #4
    Constant Bitrate djchicago's Avatar
    Join Date
    Sep 2004
    Location
    Chicago Ill
    Posts
    140
    have u tried the 1.5 verson? THat Verson is working for me on my w2000 box

  5. #5
    Newbie
    Join Date
    Jul 2005
    Posts
    36
    I figured out the issue, I needed to install Windows MDAC. This should really be listed in the requirements for Centrafuse as I recall I ran into this issue when I first looked into Centrafuse some months ago. I had totally forgotten about it until I looked at Centrafuse's logfile and there it struck me like a brick in the head.


    Gumby

  6. #6
    Constant Bitrate
    Join Date
    Mar 2006
    Posts
    217
    sorry to dig up an old thread, but is there a certain service pack required for 2000 for it to work? i installed service pack 4 (i dont know if that includes 1-2&3 but i didnt install those ones) and centrafuse 1.6 installed, but the icon that shows up is that standard windows executable one, not the centrafuse logo... Any ideas?

  7. #7
    FLAC TheLlama's Avatar
    Join Date
    Jul 2004
    Location
    All over the world
    Posts
    970
    Windows 3.11 with workgroups!!!

  8. #8
    Constant Bitrate
    Join Date
    Mar 2006
    Posts
    217
    ok i dont know what that is

  9. #9
    FLAC TheLlama's Avatar
    Join Date
    Jul 2004
    Location
    All over the world
    Posts
    970
    Lol, not something you should use

  10. #10
    Constant Bitrate
    Join Date
    Mar 2006
    Posts
    217
    to translate from mystery language, you say win2000=bad?

Page 1 of 2 12 LastLast

Similar Threads

  1. Windows Vista
    By thanatos106 in forum Software & Software Development
    Replies: 123
    Last Post: 06-28-2006, 10:56 AM
  2. Replies: 5
    Last Post: 05-28-2006, 04:52 AM
  3. Run WinCE & XP together
    By ShawJohn in forum Software & Software Development
    Replies: 12
    Last Post: 11-07-2005, 05:09 PM
  4. Wifi, windows XP, frodoplayer
    By omehegan in forum FrodoPlayer
    Replies: 2
    Last Post: 08-22-2005, 05:14 PM
  5. Windows XP Suckage
    By vickumar in forum General MP3Car Discussion
    Replies: 9
    Last Post: 02-05-2002, 12:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •