Results 1 to 3 of 3

Thread: Bugs w/ iGmod

  1. #1
    Variable Bitrate
    Join Date
    Sep 2005
    Location
    Pomona, CA
    Posts
    340

    Bugs w/ iGmod

    I can't get the DVD player to work when iGmod is open, it freezes everything when I select DVD when iGmod is open.

    One other small annoyance is that when I go to a different plugin from iGmod, the clock section in the upper right corner blinks off for about 5 seconds.

    Are these bugs happening to other people?
    Carputer Progress:

    Re-do fabrication of screen [DONE]
    Add mini-USB and micro-USB power from M2-ATX [DONE]
    Teardown PC [100%]
    Add HDMI > VGA converter [0%]

  2. #2
    FLAC
    Auto Apps:loading...
    moahdib's Avatar
    Join Date
    Jul 2000
    Posts
    1,017
    One other small annoyance is that when I go to a different plugin from iGmod, the clock section in the upper right corner blinks off for about 5 seconds.
    I get a white blank square box where the clock area is. I am pretty sure its a bug in IgMod and not CF. BTW i'm using IGMOD Preview 4. I didn't have that problem with Preview 3.
    04 Acura TL w/ core2duo 2ghz laptop w/ 1gb RAM on a docking station.

    Fast car, fast PC. ;)

    http://www.arcdesigns.net/carpc/

    My TL CarPC ver2

    FSR Flash Skin w/ moving weather maps

  3. #3
    Variable Bitrate
    Join Date
    Sep 2005
    Location
    Pomona, CA
    Posts
    340
    Do you have the same problem with the DVD player?
    Carputer Progress:

    Re-do fabrication of screen [DONE]
    Add mini-USB and micro-USB power from M2-ATX [DONE]
    Teardown PC [100%]
    Add HDMI > VGA converter [0%]

Similar Threads

  1. iGMod Beta 1 release
    By PURDooM in forum Other Cool Stuff
    Replies: 175
    Last Post: 12-28-2005, 11:17 PM
  2. iGmod and NaviVoice
    By Cheekz185 in forum PowerVoice
    Replies: 2
    Last Post: 10-06-2005, 07:23 PM
  3. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 08:51 PM
  4. Replies: 0
    Last Post: 06-14-2005, 11:46 PM
  5. [OFFICIAL THREAD] NMC 0.7 alpha.1 bugs
    By netsuo in forum NeoCar Media Center
    Replies: 46
    Last Post: 11-09-2004, 06:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •