Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: License expired again?!

  1. #1
    Maximum Bitrate buurin's Avatar
    Join Date
    Sep 2005
    Location
    Seattle, WA
    Posts
    463

    License expired again?!

    My centrafuse license expired again.

    I downloaded the cfbeta1.5.lic file awhile back and it worked fine but today it expired.

    Its weird. I went to work this morning and it was fine. Went to lunch and it was fine. Then I leave work and it expired.

    Anyone else?
    B Smoov
    Project Status: 90% Complete

    Next Step: TIVO for Radio

    Ampie Case :: MII10000 Mobo :: M1-ATX PSU :: 512MB RAM :: 2.5" HD, 60GB, 5400rpm, 16MB Buffer :: DWW-700H :: Centrafuse

  2. #2
    Maximum Bitrate CavityCr33p's Avatar
    Join Date
    Jun 2003
    Location
    Arkansas
    Posts
    732
    Yep, as did mine!

    arghghg

    haha, mustve been around the same time (waits for wave of people to come and comment)

    I just got back from the store and it happened.
    2000 Sunfire build 100%, or is it ever really 100%?

  3. #3
    Maximum Bitrate buurin's Avatar
    Join Date
    Sep 2005
    Location
    Seattle, WA
    Posts
    463
    Notice in the license file thre is the following xml tag:

    <Limit type="Beta" updateUrl="http://www.centrafuse.com" expires="2006-03-01T00:00:00" browseUpdate="false" />

    I'm not saying you should mess with it. I am just stating it exists.

    I havent touched it. Really.
    B Smoov
    Project Status: 90% Complete

    Next Step: TIVO for Radio

    Ampie Case :: MII10000 Mobo :: M1-ATX PSU :: 512MB RAM :: 2.5" HD, 60GB, 5400rpm, 16MB Buffer :: DWW-700H :: Centrafuse

  4. #4
    Constant Bitrate OoNikFraleyoO's Avatar
    Join Date
    Mar 2005
    Location
    Alabama
    Posts
    208
    Glad you guys let me know. No more reboots untill theres a new license...

  5. #5
    FLAC Jahntassa's Avatar
    Join Date
    May 2005
    Location
    Conyers, GA
    Posts
    1,417
    I think the 1.4 lic is set to expire the end of this month, not sure though. It's understandable on David's part, he probably figured to have one, if not two revisions out by now.. Makes sense not to have working beta versions floating around if he's gonna sell it.

    As much as it's annoying.

  6. #6
    Low Bitrate tC_install's Avatar
    Join Date
    Nov 2005
    Location
    Hollywood
    Posts
    93
    Good grief. Winamp did not make for a good ride home today.
    ==========================================
    Scion tC 2005 with DWW-700H
    Via Eden M10000, 512MB, 100GB 5400rpm, Xp Pro

  7. #7
    Newbie
    Join Date
    Sep 2005
    Posts
    50
    It is really annoying to have a bad day at work and jump in your car and see the that the license expired it sucks to not be able to use a front end. Can we please get a new license? Thank you

  8. #8
    Newbie
    Join Date
    Sep 2005
    Posts
    50
    Also when are all the bugs going to be worked out so I can just buy it and put a stop to these licenses???

  9. #9
    Newbie
    Join Date
    Jan 2006
    Posts
    28
    Yeah, licence expierd today here also.

    There is still quite a few problems with the CF 1.5 beta, Its not realy usable in the state it is now, at least not for me. But if were gonna have any chance to find bugs or suggest improments the aplication needs to work, and not "expire"

    I will gladly pay for the product in the end if the multiscreen problems combined with SPDIF output are fixed and the DVD player works when put on Secondary display.

    I cant get get the POWERDVD codec to work properly when using more than 1 display. I have to set all controls to primary, and then use video mirror on secondary on my Radeon 9600 to get any video displayed there at all (works sorta with the FFDSHOW mpg codec though, if this is CF or Powerdvds fault I dont know)

    Setting DVD controls to secondary wount work at all, dvd dosent even start. I'll test futher, when the licence problem is fixed

  10. #10
    Constant Bitrate OoNikFraleyoO's Avatar
    Join Date
    Mar 2005
    Location
    Alabama
    Posts
    208
    Quote Originally Posted by OoNikFraleyoO
    Glad you guys let me know. No more reboots untill theres a new license...
    On second thought, I'd rather not have a new license. I'd rather have 1.6.

Page 1 of 2 12 LastLast

Similar Threads

  1. Phoco license problem
    By tbird7 in forum PhoneControl
    Replies: 8
    Last Post: 02-16-2006, 01:43 PM
  2. Here is a new 1.4 extended license
    By veetid in forum Centrafuse
    Replies: 5
    Last Post: 02-04-2006, 04:22 AM
  3. Strange License Plates
    By PatO in forum Off Topic
    Replies: 32
    Last Post: 11-07-2005, 11:55 AM
  4. CF 1.4 + 1.5 License Problem
    By SnyperBob in forum Centrafuse
    Replies: 3
    Last Post: 11-04-2005, 01:16 AM
  5. MSDXM.OCX - Why oh why don't you fix that NOW?!
    By Zippy1970 in forum Media Engine
    Replies: 18
    Last Post: 02-28-2005, 04:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •