Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: SKINbedder with 1.6 Problems...

  1. #1
    Variable Bitrate m2x0p9x's Avatar
    Join Date
    May 2002
    Location
    Modesto, CA
    Posts
    332

    SKINbedder with 1.6 Problems...

    Tried using iguidance w/ skinbedder in 1.6....everytime i try to press a button in skinbedder/iguiance it jumps back to centrafuse...how do i disable this...

  2. #2
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    I had the same problem when I embedded iGuidance WITHOUT skinbedder and tried to navigate using the keyboard. I pressed a button and it jumped to the main menu.

  3. #3
    Variable Bitrate m2x0p9x's Avatar
    Join Date
    May 2002
    Location
    Modesto, CA
    Posts
    332
    I tried looking through the xml's for the option but didnt find anything....didnt see anything in the onscreen options....i consider this a major problem cause iguidance is the only other thing i use besides centrafuse...and no gps sucks...lol...veetid is this a quick fix so you could re-release it real quick with the fix?

  4. #4
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,788
    I use IGuidance with IGMod and am having the same problem (reverts to CF screen).

  5. #5
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    Same here. No iGuidance is an absolute showstopper.
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  6. #6
    Super Moderator. If my typing sucks it's probably because I'm driving.... turbocad6's Avatar
    Join Date
    Oct 2004
    Location
    NY
    Posts
    6,234
    I see this as one of the biggest problems with 1.6 yet.... Iguidance is a staple here.... I hope this isn't by design to encourage destinator use, but if the final release is only sold with destinator bundled then it may not really matter as much.... until then what???

  7. #7
    FLAC alti's Avatar
    Join Date
    Sep 2004
    Location
    NY
    Posts
    1,723
    Ya me too I mentioned it in the first bugs thread, boris, did you say that i works useing skinbedder?
    My Install

    Software:
    CFiG v1
    iGuidance Plugin for CF

    CarShell
    Working shell for a CarPC

    StopWatch
    StopWatch plugin remade for centrafuse RC1

  8. #8
    Super Moderator. If my typing sucks it's probably because I'm driving.... turbocad6's Avatar
    Join Date
    Oct 2004
    Location
    NY
    Posts
    6,234
    no, not even with skinbedder....

  9. #9
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    I'm looking into this... I didn't change any code relating to external apps from 1.5 to 1.6, something else in the app is causing this...

    I embedded multiple apps before I released, but not iGuidance.. I dont' have it...

    I will try to reproduce with some other app, then I will be able to figure it out...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  10. #10
    FLAC alti's Avatar
    Join Date
    Sep 2004
    Location
    NY
    Posts
    1,723
    Quote Originally Posted by veetid
    I embedded multiple apps before I released, but not iGuidance.. I dont' have it...
    its in your sig

    j/k i know that your sig is old.
    My Install

    Software:
    CFiG v1
    iGuidance Plugin for CF

    CarShell
    Working shell for a CarPC

    StopWatch
    StopWatch plugin remade for centrafuse RC1

Page 1 of 3 123 LastLast

Similar Threads

  1. [Release] SKINbedder V3 - Preview
    By RPM_VR4 in forum SkinBedder
    Replies: 215
    Last Post: 08-16-2008, 09:22 PM
  2. [Release] SKINbedder BETA 2.99999
    By 0l33l in forum SkinBedder
    Replies: 450
    Last Post: 09-23-2005, 03:38 AM
  3. [Release] SKINbedder v2
    By 0l33l in forum SkinBedder
    Replies: 242
    Last Post: 07-05-2005, 04:01 AM
  4. DWW-700M/MTS12000 Motorized In Dash LCD Problems
    By techy101 in forum LCD/Display
    Replies: 17
    Last Post: 06-29-2005, 07:12 PM
  5. Audio problems, Epia Sound, and FAQ stuff
    By gothate in forum Newbie
    Replies: 2
    Last Post: 06-16-2005, 04:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •