Results 1 to 7 of 7

Thread: Stuttering/Skipping Music

  1. #1
    Constant Bitrate 2 STanGeR's Avatar
    Join Date
    Aug 2005
    Location
    Terre Haute, IN
    Posts
    158

    Stuttering/Skipping Music

    Is this just me? I have tried several different versions of CF, and it happens in all of them. I just did a clean install of Windows XP Pro and ran all of the Windows updates. I installed a fresh copy of CF 1.6 and built my library of media files. Whenever I add a song to the playlist, it begins to play but stutters and skips continously. I finally opened up the task manager and the CPU is pegged at 100%. I am running a M10000 with 512 Megs of RAM. I moved the visualizations into the inactiveplugins, but that didn't help. It only happens on music, I can watch a video file with no problem. Does anybody have any suggestions before I ditch this hardware and buy P4?

  2. #2
    Newbie
    Join Date
    Sep 2005
    Posts
    50
    I have a similar problem but it is only when centrafuse first starts. When it first starts if I try and press any buttons the program will freeze for like a minute then go back to normal its quite annoying. This is with 1.5 I am going to try the new version tonite....

    also i have the m10000 board
    256 mb ram

  3. #3
    Variable Bitrate
    Join Date
    Oct 2004
    Location
    Netherlands
    Posts
    382
    Quote Originally Posted by EpRiDaZ
    I have a similar problem but it is only when centrafuse first starts. When it first starts if I try and press any buttons the program will freeze for like a minute then go back to normal its quite annoying. This is with 1.5 I am going to try the new version tonite....

    also i have the m10000 board
    256 mb ram
    works fine on my m10k with 256mb but i'm using the 1.6 (newest version)
    my destinator map resource down permanently

  4. #4
    Constant Bitrate 2 STanGeR's Avatar
    Join Date
    Aug 2005
    Location
    Terre Haute, IN
    Posts
    158
    It acts the same on 1.4, 1.5, and 1.6. Is there something that I am missing? Do I need to make sure that something is setup/install/uninstalled? I am just completely at a loss here. I have uninstalled .Net 2.0, but that still didn't help. Is there anybody with the same setup willing to help me get this functioning?

  5. #5
    Constant Bitrate 2 STanGeR's Avatar
    Join Date
    Aug 2005
    Location
    Terre Haute, IN
    Posts
    158
    Okay, having did a step by step install of Windows and all of my usual software installs, I have come to the conclusion that it is a codec that is causing the problem. I usually install Divx, Xvid, and the QuickTime Alternative. I only installed Xvid and everything plays smooth. It still seems a little laggy, but I would assume that is the 1 GHz CPU. I will plan on upgrading hardware in a few weeks after a trip I have to take.

  6. #6
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by 2 STanGeR
    Okay, having did a step by step install of Windows and all of my usual software installs, I have come to the conclusion that it is a codec that is causing the problem. I usually install Divx, Xvid, and the QuickTime Alternative. I only installed Xvid and everything plays smooth. It still seems a little laggy, but I would assume that is the 1 GHz CPU. I will plan on upgrading hardware in a few weeks after a trip I have to take.
    All you need to play everything is a good DVD (mpeg2) codec such as PowerDVD with hardware acceleration enabled... Then just install FFDShow and AC3Filter... You should then be able to playback all file formats...

    codec packs generally cause problems... this is all I install I can play back everything...

    Quicktime Alternative is OK if you have some quicktime files also...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  7. #7
    Constant Bitrate 2 STanGeR's Avatar
    Join Date
    Aug 2005
    Location
    Terre Haute, IN
    Posts
    158
    Yeah, I install PowerDVD as well. I will only install the things that you mentioned and hope that it works for me as well.

Similar Threads

  1. Music Age/Organization
    By Quattro in forum Software & Software Development
    Replies: 2
    Last Post: 01-24-2006, 06:12 AM
  2. Replies: 38
    Last Post: 12-31-2005, 05:39 PM
  3. all music from all drives to one playlist or library
    By glennwoudenberg in forum Road Runner
    Replies: 1
    Last Post: 04-22-2005, 12:02 AM
  4. No auto resume music and video?
    By organasised in forum Road Runner
    Replies: 3
    Last Post: 02-10-2005, 09:55 PM
  5. DISH TV music storage project...
    By claylong in forum General Hardware Discussion
    Replies: 2
    Last Post: 04-16-2003, 09:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •