Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: XM with 1.6?

  1. #11
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,788
    Quote Originally Posted by liftn
    Why waste time on XM?
    Gee, ya think maybe because XM has three times as many subscribers as Sirius?

  2. #12
    Variable Bitrate kmcniece's Avatar
    Join Date
    Aug 2004
    Location
    Portland, Oregon
    Posts
    272
    Any word on the XM Direct box issue,.... for those of us who still believe in XM?

    I get nothing on my XM... haven't tried the XMPCR option(since it doesn;t seem to work with the XMD.

    Otherwise, great looking front end with a huge potential.
    EPIA M10000, 512 Ram, Opus 90, GPS, XM, 7" Xenarc, Pioneer HU
    Status:
    Installed & Working....
    Custom enclosures
    Newbie Guide

  3. #13
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,788

    Hibernation is the Problem with XMPCR

    I've now spent some more time with XM out in the open where I'm certain the signal is good. Contrary to my post 8, I'm now convinced that with respect to the XMPCR the problem is hibernation.

    If I shut down CF naturally and restart, XM works perfectly every time. Upon resuming from hibernation, however, the following occurs:

    1. If I was not listening to XM at the time I hibernated: When I switch to XM the channels and the song titles show, but no sound comes out.

    2. If I was listening to XM at the time I hibernated: As the machine is coming out of hibernation, I hear the XM channel I was listening to for about two seconds. Then as resume completes the sound disappears and I see the channels with the song titles but am unable to get sound.

    These results occur 100% of the time.

  4. #14
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by kbreeden
    I've now spent some more time with XM out in the open where I'm certain the signal is good. Contrary to my post 8, I'm now convinced that with respect to the XMPCR the problem is hibernation.

    If I shut down CF naturally and restart, XM works perfectly every time. Upon resuming from hibernation, however, the following occurs:

    1. If I was not listening to XM at the time I hibernated: When I switch to XM the channels and the song titles show, but no sound comes out.

    2. If I was listening to XM at the time I hibernated: As the machine is coming out of hibernation, I hear the XM channel I was listening to for about two seconds. Then as resume completes the sound disappears and I see the channels with the song titles but am unable to get sound.

    These results occur 100% of the time.
    I will take a look at it... I had code in place for hibernation, but something must not be right... I will get it fixed up for the upcoming release...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  5. #15
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,788
    David,

    I thought I should let you know that yesterday I encountered the same problem with XM without hibernating. I shut down CF several times and even rebooted the machine, but each time I did I still was unable to get any sound out of XM. The channels and song titles loaded, but no sound. Just when I was sure hibernation was the issue.

  6. #16
    Newbie
    Join Date
    Sep 2005
    Posts
    33
    Obviously this is a hibernation problem. I have the XM with the serial cable that I made. In centrafuse I have it set as a XMPCR, line and com1. Basically seems like the XM has to be turned off before you hibernate.

    After I turned the key off and turned the computer back on (hibernation) the computer just didn't respond, well centrafuse didn't respond at all.

    So I'm suspecting that its just a hibernation issue. I guess I'll have to keep my keyboard in the car when I use XM.

    I was trying to embedd FrodoSatelliteRadioX, but for some reason Centrafuse will not let it work.

  7. #17
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,788
    I was convinced it was a hibernation problem also until I couldn't get it to work a couple of times even when I was using traditional shutdown/restart. It seems that XM never works when I hibernate, but only occasionally doesn't work when I don't hibernate.

    I have never had any trouble with CF itself when resuming from hibernation, only the XM portion of it.

  8. #18
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    Properly working XM is what is holding me back from using this awesome front end
    -Jesus- King of Kings Lord of Lords

  9. #19
    Newbie
    Join Date
    Mar 2006
    Posts
    5

    XMPCR almost working

    I have an XMPCR and I've been playing around trying to get it to work with CF 1.6. It seems to only work (somewhat) when you select XMDIRECT in the configuration settings. Unfortunately when you select XM Radio from the main menu screen, it automatically mutes the input you have configured. (Seems to be opposite of what it is supposed to do)

    You then have to open the Windows mixer and un-mute the appropriate input.
    (line or mic)

    The song titles populate for the stations, and you can choose different stations, but it responds very slow....but it does seem to work (somewhat) consistently.

    Also, once you exit and re-enter XM, it mutes the line input again.

    Has anyone else had any luck?

  10. #20
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,788
    I think we're all struggling with XM. Hopefully, David is well on his way to figuring out what the problem is.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 42
    Last Post: 12-11-2009, 02:36 PM
  2. XM Satellite Radio to Unveil XM Advanced Services at 2006 Consumer
    By Will Albers in forum General MP3Car Discussion
    Replies: 2
    Last Post: 03-27-2006, 08:49 PM
  3. Possible to split XM Direct cable to computer and XM commander?
    By Jemmi in forum General Hardware Discussion
    Replies: 3
    Last Post: 12-14-2005, 02:07 PM
  4. Pre-Release Thread: Frodo XM Service
    By frodobaggins in forum Software & Software Development
    Replies: 10
    Last Post: 08-04-2005, 04:10 PM
  5. Using an XM direct as an XMPCR
    By dacndar in forum General Hardware Discussion
    Replies: 20
    Last Post: 10-17-2004, 01:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •