Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Anybody Else Having Issues with Missing Album Art When Browsing Albums in 1.6?

  1. #11
    Maximum Bitrate
    Join Date
    Jan 2004
    Location
    NYC
    Posts
    849
    Quote Originally Posted by buurin

    I see the albums if i go "Library->Music Paths"... but when I play the music it lists as unknown artist... these songs worked in 1.5..
    Me too but they dont even show up as unknown..i seee them and they play fine in library-music path....tagged right too......but when i go to "Artist-Guns N Roses" I get nothing...i even tried clicking play on one of the boxes and i get playlist is empty
    Attached Images Attached Images  

  2. #12
    Maximum Bitrate
    Join Date
    Jan 2004
    Location
    NYC
    Posts
    849
    Album View...
    Attached Images Attached Images  

  3. #13
    Maximum Bitrate
    Join Date
    Jan 2004
    Location
    NYC
    Posts
    849
    David i think I figured out the missin albums bug..
    For some reason when a ablum or atrist has a ['] in it it wont show in CF

    For example Guns N' Roses i have in the pic, put when i changed the tag to Guns N Roses, it showed up..

  4. #14
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,789
    Yes, the apostrophe is the problem with the "playlist is empty" issue. I posted that a couple of days ago in the media bugs thread. That's a separate issue from the missing album art, however. I've tried everything to isolate that problem without success.

  5. #15
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by kbreeden
    Yes, the apostrophe is the problem with the "playlist is empty" issue. I posted that a couple of days ago in the media bugs thread. That's a separate issue from the missing album art, however. I've tried everything to isolate that problem without success.
    The problems are tied together... It's a bug and will be fixed...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  6. #16
    Banned RPM_VR4's Avatar
    Join Date
    Nov 2004
    Location
    L.A.
    Posts
    1,893
    It is because CF thinks you have embedded ID3 art, but you don't, so it is just blank (not just unknown). You may be able to get your art back by cleaning your tags with a program.

    I for one am happy to have all my ID3 art showing up for the first time... YAY!

  7. #17
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,789
    Quote Originally Posted by RPM_VR4
    It is because CF thinks you have embedded ID3 art, but you don't, so it is just blank (not just unknown). You may be able to get your art back by cleaning your tags with a program.
    Right you are! I used Tag & Rename to remove art from my tags and all the missing art is now displaying using the folder.jpg approach.

  8. #18
    Banned RPM_VR4's Avatar
    Join Date
    Nov 2004
    Location
    L.A.
    Posts
    1,893
    ...so David: Is this really a bug, or is it just that many peoples MP3's have mal-formed ID3V2 tags? I suppose you could reject an ID3 image if it is less than 32x32 pixels or something like that. ...or you could just default to folder.jpg if it exists and only check ID3 tags if it doesn't.

  9. #19
    FLAC ShawJohn's Avatar
    Join Date
    Aug 2004
    Location
    On the edge!
    Posts
    1,790
    why do album art pics show up in playlist

    Music stops when it gets to it...

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Album art downloader
    By hijinks21 in forum Software & Software Development
    Replies: 105
    Last Post: 07-20-2006, 10:56 AM
  2. Album art browsing problem..please help !!!!
    By jthiani in forum RR Bug Tracker
    Replies: 10
    Last Post: 05-01-2006, 11:35 PM
  3. album art browsing /list toggle
    By RoyN in forum RR Skins
    Replies: 0
    Last Post: 10-19-2005, 10:39 PM
  4. browsing by album art
    By ArcticGenes in forum Road Runner
    Replies: 2
    Last Post: 10-02-2005, 06:20 PM
  5. Browsing by Album Art
    By veetid in forum Centrafuse
    Replies: 11
    Last Post: 12-17-2004, 02:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •