Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Differences between 1.5 & 1.6, Tags

  1. #1
    Newbie
    Join Date
    Mar 2006
    Posts
    6

    Differences between 1.5 & 1.6, Tags

    Hi all,
    Been starting my car pc project and reaaly want to use CF as my frontend. I have 1.5 and everything seems great. Tried 1.6, loved the overall look and feel much better then 1.5. My music tags don't come up right in 1.6, whereas in 1.5 they are fine. All my music is in flac and tagged. In 1.5 the playlist shows artist - track name, but in 1.6 all I get is unknown artist - file name. Why the difference and is there anything i could do to fix it. Thanks for your help.
    Mike

  2. #2
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by drstar
    Hi all,
    Been starting my car pc project and reaaly want to use CF as my frontend. I have 1.5 and everything seems great. Tried 1.6, loved the overall look and feel much better then 1.5. My music tags don't come up right in 1.6, whereas in 1.5 they are fine. All my music is in flac and tagged. In 1.5 the playlist shows artist - track name, but in 1.6 all I get is unknown artist - file name. Why the difference and is there anything i could do to fix it. Thanks for your help.
    Mike
    clear your error.log file, rebuild your library, and then post what is in the error.log file...

    they should still be read...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  3. #3
    Newbie
    Join Date
    Mar 2006
    Posts
    6
    Thanks for the quick reply! I'm at work now, but will post later tonight with further details.

  4. #4
    Newbie
    Join Date
    Mar 2006
    Posts
    6
    okay,
    I tried what you said, no luck. Here's a copy of my error log. Thanks.
    Document.txt

  5. #5
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    It's saying the path is invalid... Open your system\config.xml file and verify the paths are correct. I HTMLEncoded them and this messes up some characters in some languages, so I have been told.

    Type in your paths manually in this config.xml file, make sure to not have a ending backslash '\' on the paths.

    then reload Centrafuse and rebuild your library...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  6. #6
    Newbie
    Join Date
    Mar 2006
    Posts
    6
    Hey Dave,
    I have tried what you said to no avail. It seems as though 1.6 is reading the files differently than 1.5. And it's only flac files that does this mp3 are fine in both cases. CF is the best FE of the bunch and i would really like to use it in my new car PC. Never got a chance to register 1.5. Is there a way to do that so I can use it untill, or if 1.6 gets fixed. My trial ends in four days for 1.5. I do appriciate your help with this even if there is no definitive answer. I tried looking around the program file folder for 1.5 and compared them to 1.6, but alas it's all chinese to me. I've been using VU Player on my PC for my music files and it reads everything correctly, if that helps at all. Feel free to respond with any more tips that might slove my dilemma. Thanks
    Mike

  7. #7
    Newbie
    Join Date
    Mar 2006
    Posts
    6
    David and others,
    Any more info on what is causing this problem? Anybody else having problems with flac files w/vorbis tags? 1.5 was reading everything fine. 1.6 will only read my flac files which have both vorbis and id3v1.1 tags written from EAC.
    David, any info on getting a licence for 1.5, can i buy it? will it expire? any help please.
    Thanks
    Mike

  8. #8
    Constant Bitrate
    Join Date
    Mar 2006
    Posts
    217
    for me (using centrafuze 1.6) almost all of the songs show up right, but like 6 of them show up how he was describing. I checked in winamp and in iTunes and they both show everything right...

  9. #9
    Constant Bitrate lifeboat's Avatar
    Join Date
    Nov 2001
    Location
    Oregon Coast
    Posts
    160
    Still won't read APE tags either...
    IEI PSB-4710, 1.5Ghz P4, 1GB RAM, 120GB HDD, Lilliput 8" TS, M2-ATX, BU-353,
    Ikey SL75 keyboard, BT Mini Keyboard, WLAN, EVDO, IC-PCR100 (AM/FM/VHF), HQCT, Centrafuse 1.6...

  10. #10
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by lifeboat
    Still won't read APE tags either...
    Should be reading APE verion1 tags... I believe there is a version 2 now... I will check into it...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

Page 1 of 3 123 LastLast

Similar Threads

  1. is there a list of changes from 1.5 ---> 1.6 ??
    By bishooman in forum Centrafuse
    Replies: 2
    Last Post: 01-23-2006, 03:49 PM
  2. is there a list of changes from 1.5 ---> 1.6 ??
    By bishooman in forum Centrafuse
    Replies: 0
    Last Post: 01-23-2006, 06:42 AM
  3. Replies: 11
    Last Post: 11-03-2005, 12:14 AM
  4. 4am MUSIC Console 1.6 (HDD Jukebox Software)
    By OvernightTech in forum Software & Software Development
    Replies: 2
    Last Post: 01-03-2004, 01:02 AM
  5. voice for ID3 tags
    By mp3designer in forum General MP3Car Discussion
    Replies: 6
    Last Post: 06-23-2001, 11:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •