Results 1 to 3 of 3

Thread: 1.6 web issues...

  1. #1
    Newbie
    Join Date
    Sep 2005
    Posts
    50

    1.6 web issues...

    For some reason when I goto the web section in centrafuse to browse the web I can't access any web sites by typing it in or pressing the homepage. The only time centrafuse will open anything is if I goto the favorites and open something from there. What am I doing wrong?

  2. #2
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    you need to set your homepage in settings/plugins/web

    Also to enter a URL simply click the url label area and the OSK will appear...


    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  3. #3
    Newbie
    Join Date
    Sep 2005
    Posts
    50
    Yes the keyboard appeared, I entered the website and pressed ok and nothing happened. When I get to my car I will play around with the web settings..

Similar Threads

  1. 1.6 Phone Control Issues
    By Anointed in forum CF Bug Reports
    Replies: 33
    Last Post: 10-06-2006, 04:00 AM
  2. 1.6 Video Issues
    By Rafster in forum Centrafuse
    Replies: 4
    Last Post: 03-16-2006, 06:17 PM
  3. Replies: 18
    Last Post: 03-12-2006, 05:56 PM
  4. RR 03-19-05 .. Web Browser ..
    By guino in forum Road Runner
    Replies: 67
    Last Post: 03-23-2005, 02:04 PM
  5. Offline Web Pages
    By ukchris in forum Software & Software Development
    Replies: 24
    Last Post: 11-06-2004, 09:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •