Results 1 to 10 of 10

Thread: "Signal too low, check antenna" and XM freeze

  1. #1
    Maximum Bitrate yunusyu's Avatar
    Join Date
    May 2004
    Location
    Hollywood
    Posts
    715

    "Signal too low, check antenna" and XM freeze

    So I just installed the new CF in the vehicle, and I dont know why, but every 2 minutes or so CF pauses and the voice comes on saying "Signal too low, check antenna". Destinators is what I use, and when I goto Destinator plug in and look at the antenna/signal strength it is green almost all the way.

    However, every 2 mins, it pauses and says that. I reinstalled and still. I removed the wav file, and now it just pauses and doesnt say anything.

    Is anyone having this problem? m12K bu303

    I am also having problem with XM. All of a sudden, when I open frodos XM or any other XM and it starts connecting with the xmdirect unit, it freezes the program, then the program appears, but i cant press any of the button and forget about the sound. I know this belongs in another thread, but I jsut thought I will throw it all out there as audio problems. I hope someone had this happen, and someone can assist me in finding a solution. As I need this vehicle to work by sunday for a show.

    If anyone has any ideas, please pitch in.
    DICE Los Angeles
    ]

  2. #2
    Constant Bitrate
    Join Date
    Mar 2006
    Posts
    120
    Might be the same problem I experienced with visualisations.
    I think the problem is CPU overload.

    I'm currently using a laptop while waiting for the new Epia EN boards. And whenever I started media with visualisation, my CPU cooler started going fullspeed. Destinator got lost and telling me to check the antenna. If I entered Destinator I got signal again, but this time it showed my position a few hundred meeters wrong until I rebooted.

    But since I was using a laptop, I know when the CPU cooler starts going full speed, the CPU is slowing down to cool itself. Leaving less CPU to CF. I even got the Epia bug where I could not exit visualisations.

    I opened up my laptop. Removed the CPU cooler, cleaned the dry cooling paste off both CPU and Cooler. I then sanded both to a mirror finish and applyed Artic Silver cooling paste and installed the CPU cooler again. I also oiled the baring in the fan. Now My Coolerfan never goes to full speed, giving me more CPU speed. I have not had a single crash or lost the GPS. Visualisations now work great, It has not gotten stuck yet.

    So my conclusion is that CF has too hi priority so that background services like the Touchscreen and GPS sometimes get to little CPU time.

  3. #3
    Constant Bitrate
    Join Date
    Mar 2006
    Posts
    120
    You could try lowering priority on CF to see what happens.

  4. #4
    Low Bitrate DaveTN's Avatar
    Join Date
    Aug 2005
    Posts
    58
    I just started having the same problem last week. I get the signal too low but I also get "gps not found"

    David

  5. #5
    Newbie
    Join Date
    Jan 2006
    Location
    Barcelona, Spain
    Posts
    45
    I posted about this back with 1.5; I get the "signal too low" (or did) all the time because I have a lot of tunnels between my house and office. I also get the "GPS not found" everytime I resume. The solution for me was to edit the config file for Destinator and comment out the lines that specify the wav files to play for those events. Just deleting the files doesn't work right, because the system would still mute the music while trying to play the non-existent file.

    In 1.6 I did the same (commented out the lines in the config file) but now it mutes.

    I realize it's the best option for integrated GPS with CF, but I have to say that Destinator 3 kinda sucks. I really, really hope the new version is a lot better.

  6. #6
    Maximum Bitrate yunusyu's Avatar
    Join Date
    May 2004
    Location
    Hollywood
    Posts
    715
    been trying to make it work...nothing..no luck at all...this sucks
    DICE Los Angeles
    ]

  7. #7
    Constant Bitrate
    Join Date
    Mar 2006
    Posts
    120
    Dont worry too much about it, 1.7 will be out later this month and it will have a new destinator engine (PN instead of D3) and a rewritten GPS module. So hopefully these bugs will be a thing of the past.

  8. #8
    Constant Bitrate
    Join Date
    Mar 2006
    Posts
    120
    BTW: If you have a lot of tunnels and areas with low or no GPS coverage there is something called DR GPS. DR stands for Dead Reckoning and these GPS'es uses an onboard CPU with Kalman Filters to calculate acurate positions based on latest GPS fix, speedpulse (for distance and speed), and a Gyro for heading.

    http://www.tycoelectronics.com/gps/deadreckoning.asp

  9. #9
    Maximum Bitrate yunusyu's Avatar
    Join Date
    May 2004
    Location
    Hollywood
    Posts
    715
    thanks everyone
    DICE Los Angeles
    ]

  10. #10
    Maximum Bitrate yunusyu's Avatar
    Join Date
    May 2004
    Location
    Hollywood
    Posts
    715
    I figured it out...
    1. GPS "signal too low..." --> I used an extension and it didnt like that, so I bought a booster
    <IMG src=http://www.circuitcity.com/IMAGE/product/detail/iog/EC.IOG.GUE216.JPG>
    And solved it all! Made me happy.

    2. XM Freezing---> The Com port is ... retarted. I have no idea why..no idea, but it says,when I enter the DeviceManager , that there are not enough resources to run it(f**** microsoft) and when I goto the RESOURCES tab I see that I/O is ok, but the DMA is locked, and it doesnt let me edit it. I dont know what the heck this means. I just got a USB to Serial, but if anyone know why this happened or every experienced it, please give us your 2c
    Thanks

    Dice
    DICE Los Angeles
    ]

Similar Threads

  1. Replies: 42
    Last Post: 12-11-2009, 03:36 PM
  2. XM Satellite Radio to Unveil XM Advanced Services at 2006 Consumer
    By Will Albers in forum General MP3Car Discussion
    Replies: 2
    Last Post: 03-27-2006, 09:49 PM
  3. Possible to split XM Direct cable to computer and XM commander?
    By Jemmi in forum General Hardware Discussion
    Replies: 3
    Last Post: 12-14-2005, 03:07 PM
  4. Pre-Release Thread: Frodo XM Service
    By frodobaggins in forum Software & Software Development
    Replies: 10
    Last Post: 08-04-2005, 05:10 PM
  5. Using an XM direct as an XMPCR
    By dacndar in forum General Hardware Discussion
    Replies: 20
    Last Post: 10-17-2004, 02:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •