Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: Someone wrote a Skin Editor

  1. #11
    Banned RPM_VR4's Avatar
    Join Date
    Nov 2004
    Location
    L.A.
    Posts
    1,893
    Nice work djerik. Welcome to MP3Car. When you have a new release out please post a link to it here.

    Thanks!

  2. #12
    FLAC ShawJohn's Avatar
    Join Date
    Aug 2004
    Location
    On the edge!
    Posts
    1,790
    Sound top rate...
    Bout time CF had a WYSIWYG skin editor, text files suck

  3. #13
    Newbie djerik's Avatar
    Join Date
    Oct 2005
    Location
    Denmark
    Posts
    32
    Hi All

    New version available, www.audidanmark.dk/CFSkinEditorBeta.rar

    I've (tried) to fix and implement the following:
    - Added font style toolbar.
    - Added apply to other elements.
    - Added copy/paste.
    - Added keyboard navigation, ctrl+arrows moves, shift+arrows expands.
    - Added check for unsaved changes.
    - Fixed problems regarding missing or incorrect background pictures.
    - Fixed open skin.
    + other minor fixes
    System Developer

  4. #14
    Variable Bitrate bishooman's Avatar
    Join Date
    Jan 2006
    Location
    Kuwait
    Posts
    234
    you are the man i am checking it now and i will report any bugs
    thanks alot man
    We Exist because there is no patch for human Stupidity !!

    We need you ALL Here !!

  5. #15
    Banned RPM_VR4's Avatar
    Join Date
    Nov 2004
    Location
    L.A.
    Posts
    1,893
    I tried it out and looked in to CF skin editing for the first time. This program is awesome Djerik. Maybe you could build one for SKINbedder once you are done .

    Anyway, I do think I am experiencing a bug. It could just be me, but it seemed to display the wrong image sometimes when navigating the XML tree. For example, when editing the EXTERNALAPPS section I see the main menu picture (even though all the button positions are correct for the embedded-apps window). I do see the embedded apps window when editing the loading section (instead of the black CF picture).

    (This is on the Traffic2 skin as well as the default skin)

  6. #16
    Banned RPM_VR4's Avatar
    Join Date
    Nov 2004
    Location
    L.A.
    Posts
    1,893
    No replys yet? Is it just me? Has anyone else seen this problem?

  7. #17
    Variable Bitrate bishooman's Avatar
    Join Date
    Jan 2006
    Location
    Kuwait
    Posts
    234
    same here
    first screen is not black screen it show the external application screen
    We Exist because there is no patch for human Stupidity !!

    We need you ALL Here !!

  8. #18
    Variable Bitrate inniss777's Avatar
    Join Date
    Oct 2003
    Location
    SOCAL
    Posts
    279
    What is the latest? djerik; do you have an update?
    Opus case. MB 899 core duo 2.0ghz
    Dual vga out, 400 gb hard drive, Centrefuse front end
    zapco 1000.4 for zapco 6.5 componets
    zapco 1100.1 for 2 13" W6.

  9. #19
    Newbie
    Join Date
    May 2006
    Posts
    15
    how can i import pictures for example i want to import a new background for the carbon style ??? i can only see the build of the skin

  10. #20
    Newbie djerik's Avatar
    Join Date
    Oct 2005
    Location
    Denmark
    Posts
    32
    Quote Originally Posted by inniss777
    What is the latest? djerik; do you have an update?
    Yes I know threre is a bug about some of the screens, but the overall functionality should be working just fine?

    I won't be releasing a new version before CF 1.7, David said that the new version of the xml will be very similar to 1.6, so I hope to implement the new version quite quick once released.
    System Developer

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. RR Web Cam Skin Help
    By babyface in forum Road Runner
    Replies: 7
    Last Post: 05-20-2013, 04:47 AM
  2. New skin
    By Floatingpi in forum CF Skins
    Replies: 20
    Last Post: 12-22-2007, 01:31 PM
  3. Tribune's Silver Skin for Audi
    By Tribune-Maximus in forum FP Skins
    Replies: 2
    Last Post: 07-27-2006, 11:33 PM
  4. Some type of memory bug with Skin?
    By civic5zigen in forum Road Runner
    Replies: 4
    Last Post: 10-30-2005, 08:39 PM
  5. YASQ: Skin Paths not correct
    By Viscouse in forum Road Runner
    Replies: 3
    Last Post: 09-24-2005, 09:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •