Results 1 to 6 of 6

Thread: 1,6 Bug, maybe?

  1. #1
    Constant Bitrate
    Join Date
    Jan 2004
    Posts
    142

    1,6 Bug, maybe?

    When i am listing to music files, and want to select another file that are showing in the visible list on the screen, then it is allmost impossible!

    I have to click 4-8 times, and only some times it starts to play the song?

    Whats wrong.

  2. #2
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Currently you have to double click the song...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  3. #3
    Constant Bitrate
    Join Date
    Jan 2004
    Posts
    142
    Quote Originally Posted by veetid
    Currently you have to double click the song...

    david
    But no, i hear the click song but i have to click 4-5 times before the song starts?

    I am having enabled the single click option in explorer, can it be the problem?

  4. #4
    Constant Bitrate
    Join Date
    Mar 2006
    Posts
    120
    David, I'm having the same problem on my Carputer. I think it is a priority issue. It works fine on my laptop (it is a much faster CPU).

    I have do click 4-5 times on a song/video to get it to play.

    Depending on wich plugin is showing in the preview, my touchscreen is not responsive at all. I hear the clicks but it just dont press the buttons. This problem gets worse if the Carputer has been on loong. Even the menu gets sluggish.

    I'm also using a Car2PC adapter in my Car. It sends keyboard commands to CF to change next/prev and that works every time. But the next/prev buttons on the tochscreen gets sluggish after a while.

    And then there is the fullscreen lockout, where if I go to fullscreen I sometimes cant go back. I still hear the clicks but CF does not respond.

    And then there is the GPS issue... Everytime CF gets sluggish or I go fullscreen the GPS is off by a few hundred meters and never recovers. I have to exit CF to get the GPS to work again.

    For me all these bugs are connected. They do appear on my Laptop but only after having CF on a full day. On my slower Carputer these issues start almost emediately.

    Cant wait for 1.7

  5. #5
    Constant Bitrate
    Join Date
    Jan 2004
    Posts
    142
    Quote Originally Posted by Cirion
    David, I'm having the same problem on my Carputer. I think it is a priority issue. It works fine on my laptop (it is a much faster CPU).

    I have do click 4-5 times on a song/video to get it to play.

    Depending on wich plugin is showing in the preview, my touchscreen is not responsive at all. I hear the clicks but it just dont press the buttons. This problem gets worse if the Carputer has been on loong. Even the menu gets sluggish.

    I'm also using a Car2PC adapter in my Car. It sends keyboard commands to CF to change next/prev and that works every time. But the next/prev buttons on the tochscreen gets sluggish after a while.

    And then there is the fullscreen lockout, where if I go to fullscreen I sometimes cant go back. I still hear the clicks but CF does not respond.

    And then there is the GPS issue... Everytime CF gets sluggish or I go fullscreen the GPS is off by a few hundred meters and never recovers. I have to exit CF to get the GPS to work again.

    For me all these bugs are connected. They do appear on my Laptop but only after having CF on a full day. On my slower Carputer these issues start almost emediately.

    Cant wait for 1.7
    I am only having the problem when i want to play another song in the list, my carputer is a AMD XP 2200+, with 512mb ram.

  6. #6
    Constant Bitrate
    Join Date
    Jan 2004
    Posts
    142
    Okay i think i found the problem, its the click ratio that is to fast for a touch screen.

    My double click ratio is on lowest setting i windows, David could you made the double click slower in CF?

Similar Threads

  1. Bug Tracking List
    By d_sellers1 in forum MMC Bug Tracking
    Replies: 47
    Last Post: 04-01-2007, 11:02 PM
  2. Bug Tracking (sorry long but please read)
    By liquid_smoke in forum Software & Software Development
    Replies: 23
    Last Post: 04-22-2005, 04:12 PM
  3. Neocar External Application Bug Fix!
    By reddeath30 in forum NeoCar Media Center
    Replies: 10
    Last Post: 04-07-2005, 09:25 AM
  4. RR 2-20-05 ... Bug Fixes ...
    By guino in forum Road Runner
    Replies: 123
    Last Post: 03-01-2005, 02:27 AM
  5. New Frodo and embedded Destinator 3 / BUG?
    By chuckster in forum Map Monkey
    Replies: 0
    Last Post: 01-13-2005, 12:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •