Page 1 of 11 12345678910 ... LastLast
Results 1 to 10 of 107

Thread: New Web Site!

  1. #1
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040

    New Web Site!

    Our new Web Site is up and running!

    We have been working hard to get this site wrapped up in the past few weeks which helped contribute to the delay of 1.7. But now that it's done we are focusing on the application again to get it finished up and released!

    Check it out and let me know what everyone thinks.

    http://www.centrafuse.com

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  2. #2
    Newbie
    Join Date
    Mar 2006
    Posts
    9
    I love it, verry professional.

    keep up the good work!!!

  3. #3
    FLAC mbkowns's Avatar
    Join Date
    Mar 2004
    Location
    SOCAL
    Posts
    1,141
    CRAZY WEBSITE !

    Favorite is the demo mode I already got to use a flash version of 1.7. Its like a strip tease! lol maybe not lacking the girl but ...

    Okay I will stop while I am ahead

    Internet Explorer = works
    Firefox = works
    Opera = Flash video at top has a problem and I have to scroll down. I think its something to do with flash not installed properly
    2005 Ford Mustang GT <- - - UPDATED PICTURES

    2003 KAWASAKI Z1000 - CUSTOM MODZ

    MBK (AIM = IllMBKllI)

  4. #4
    Variable Bitrate bns2000's Avatar
    Join Date
    Nov 2004
    Location
    Russellville, AR
    Posts
    226
    Im using it with firefox and im having problems with the buttons at the top they break after the mouse goes over them
    Attached Images Attached Images  
    CENTRAFUSE From Flux Media
    The Ultimate Infotainment Interface
    Download V1.20 from there site now!!!!
    Download the new 2.0 RC1 From here Linky

  5. #5
    Variable Bitrate AlienEclipse's Avatar
    Join Date
    Jul 2003
    Location
    Dunedin - New Zealand
    Posts
    424
    I'm using firefox 1.5.0.4 - works fine

    Excellent site by the way!

    Now where's 1.7?!
    We are, will have and forever will be...
    But not tommorrow!

  6. #6
    Banned Hwonder's Avatar
    Join Date
    Nov 2005
    Location
    NC
    Posts
    41
    The site is great!

  7. #7
    Variable Bitrate lazy_g's Avatar
    Join Date
    May 2005
    Location
    Netherlands (Bergen (NH))
    Posts
    225


    Now that looks really professional!!! I love that site!!!!
    ---------------------------------------------

    www.superchargedmiata.net - all about roadster lifestyle

    ---------------------------------------------

  8. #8
    Newbie
    Join Date
    Nov 2005
    Posts
    10
    It looks nice but just a few problems

    you use flash 8.0 while the latest linux version is 7..

    this means your site is not reachable from a linux desktop and its missing the functionality if ppl don't have flash installed (yes some do hate flash

    You should atleast create a no-flash site for the people that don't want/have it..
    In windows it looks good in IE, but in firefox the top navigation goes wrong when hovering over the buttons.

  9. #9
    Maximum Bitrate P3rv3rt B3ar's Avatar
    Join Date
    Jul 2005
    Location
    Funland
    Posts
    577
    Looks professional. I like the flash a lot. Slogan is bit dumb though.

  10. #10
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,789
    Nice site, David. Very professional. Everything works for me with Firefox 1.5.

Page 1 of 11 12345678910 ... LastLast

Similar Threads

  1. Replies: 2
    Last Post: 02-05-2005, 11:48 AM
  2. Web site
    By more mods in forum Road Runner
    Replies: 18
    Last Post: 02-03-2005, 12:38 PM
  3. EarthLCD.com's web site sucking up processor time? :(
    By Phat Justice in forum General MP3Car Discussion
    Replies: 1
    Last Post: 01-20-2002, 02:14 AM
  4. magnetik's web site
    By magnetik in forum General MP3Car Discussion
    Replies: 2
    Last Post: 07-12-2001, 10:22 AM
  5. The Volvo Mp3-740 web site is up and running....
    By Backslash in forum General MP3Car Discussion
    Replies: 4
    Last Post: 02-09-2001, 04:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •