Page 3 of 7 FirstFirst 1234567 LastLast
Results 21 to 30 of 63

Thread: New Release, Centrafuse RC1 (1.7)

  1. #21
    FLAC ShawJohn's Avatar
    Join Date
    Aug 2004
    Location
    On the edge!
    Posts
    1,790
    I had an issue with MSI files not being recognised.

    downloading Windows Installer 3 from MS fixed it

  2. #22
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,469
    just downloaded it through firefox.. it came down named centrafuse not centrafuse.msi a quick rename and it installed fine

    CdR

  3. #23
    FLAC
    Join Date
    Apr 2005
    Location
    Queens, New York
    Posts
    1,386
    I too had to rename it and put msi as the file type...weird!
    2002 Mitsubishi Galant
    Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

    Carputer Specs:
    Via M10K
    512mb Ram
    60GB HDD
    Souund Blaster Audigy2 NX
    OPUS ITX PC Case


  4. #24
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,211
    Quote Originally Posted by diskey
    correction:
    I meen, microsoft has that tool, must be downloaded from microsoft.com
    That's correct. Here's the link. http://support.microsoft.com/default...b;en-us;290301

    Superbowl:
    Install the app linked above, run it, and remove anything that has to do with centrafuse. Then install as normal. Should do the trick.
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

  5. #25
    FLAC Jahntassa's Avatar
    Join Date
    May 2005
    Location
    Conyers, GA
    Posts
    1,417
    Quote Originally Posted by Cheekz185
    I too had to rename it and put msi as the file type...weird!
    Not wierd, David (or whoever posted the file) did the classic internet no-no of putting spaces in a file name.

    David, please rename the download on your site so it DOES NOT INCLUDE SPACES. This will prevent problems with firefox users.

  6. #26
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by Jahntassa
    Not wierd, David (or whoever posted the file) did the classic internet no-no of putting spaces in a file name.

    David, please rename the download on your site so it DOES NOT INCLUDE SPACES. This will prevent problems with firefox users.
    This has been fixed...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  7. #27
    FLAC Jahntassa's Avatar
    Join Date
    May 2005
    Location
    Conyers, GA
    Posts
    1,417
    Quote Originally Posted by veetid
    This has been fixed...

    david
    Sweet, thanks! Took a look and firefox downloads correctly now.

  8. #28
    FLAC Jahntassa's Avatar
    Join Date
    May 2005
    Location
    Conyers, GA
    Posts
    1,417
    Looking through the setup I see a section including something about behavior when the ignition is turned off..

    I'm unfortunately running an Inverter based system with no soft power switch. David, is there ANY way that CF can read some sort of trigger on one of the serial ports to set the system into hibernate? I still haven't run into a good software solution that hibernates the system as well as hitting the 'sleep' button on a USB keyboard.

    Pleeeeeeease..

  9. #29
    FLAC ShawJohn's Avatar
    Join Date
    Aug 2004
    Location
    On the edge!
    Posts
    1,790
    well I tried it at work and it seems fine, but on my Tiny'd CarPC it installs ok, and enters setup, but won't scan music library, and then when exit setup, no button labels show

    I know its a TinyXP issue, but thought I'd post anyway incase someone has a solution.

    Is there anyway to get a list of dependancies so we can find out whats missing?

    Other than that minor hickup its looking very sweet indeed

    John

  10. #30
    Low Bitrate
    Join Date
    Jun 2005
    Posts
    90
    I have some uk maps which have loaded into this beta but it wont show any street names. Trying to add a route in just shows nothing in the box on the left. Any ideas?

Page 3 of 7 FirstFirst 1234567 LastLast

Similar Threads

  1. New Release Centrafuse 1.20
    By veetid in forum Centrafuse
    Replies: 89
    Last Post: 10-10-2007, 07:12 PM
  2. Centrafuse 1.7 / 1.8 / 1.9 / 2.0
    By mbkowns in forum Centrafuse
    Replies: 44
    Last Post: 06-19-2006, 01:55 PM
  3. Release CENTRAFUSE BETA 2 (1.3)
    By veetid in forum Centrafuse
    Replies: 128
    Last Post: 08-01-2005, 03:13 AM
  4. New Release CENTRAFUSE 1.1
    By veetid in forum Centrafuse
    Replies: 89
    Last Post: 01-18-2005, 09:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •