Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: CF 1,7 acting funny

  1. #1
    Low Bitrate suburbank2500's Avatar
    Join Date
    Jul 2006
    Location
    Norway
    Posts
    59

    CF 1,7 acting funny

    I have reinstalled my computer, updated everything.
    installed Microsoft.net Framework etc..
    When i install CF it dont show any grahpic in the buttons anywhere.
    Anyone have any ideas.....
    Attached Images Attached Images  

  2. #2
    Constant Bitrate
    Join Date
    Mar 2006
    Posts
    120
    Uninstall and reinstall worked for me...

  3. #3
    Low Bitrate suburbank2500's Avatar
    Join Date
    Jul 2006
    Location
    Norway
    Posts
    59
    Hi
    I have reinstalled two times, but it wont help

  4. #4
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    STOP RIGHT THERE! Please compress your System / XML files and send them to fluxmedia support! They have been trying to resolve this bug.
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  5. #5
    Low Bitrate suburbank2500's Avatar
    Join Date
    Jul 2006
    Location
    Norway
    Posts
    59
    Ok. i will do that.

  6. #6

  7. #7
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Also please load and create the error, then email support the error.log file...

    Also did you modify any language files? I did receive an email with some RC1 XML files that were from a system that had this problem, but they appeared fine...

    I know this has to be creating an error.log, so please reload and email that file if you can...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  8. #8
    Low Bitrate suburbank2500's Avatar
    Join Date
    Jul 2006
    Location
    Norway
    Posts
    59

    Also please load and create the error, then email support the error.log file...

    Hi

    I have reinstalled my pc again, i ran in too other problems also.
    I turned out that i had got hand of a infected file somwhere.
    I will try ti reinstall again i let you know how it goes.

    BÝrge


  9. #9
    Low Bitrate suburbank2500's Avatar
    Join Date
    Jul 2006
    Location
    Norway
    Posts
    59

    cf acting funny

    Quote Originally Posted by veetid View Post
    Also please load and create the error, then email support the error.log file...

    Also did you modify any language files? I did receive an email with some RC1 XML files that were from a system that had this problem, but they appeared fine...

    I know this has to be creating an error.log, so please reload and email that file if you can...

    david
    Hi

    This is the error log.
    I have not modified anything in the files, exept from the resolution, but that was in the setup after install was done

    __________________________________________________ ____

    14.08.2006 17:09:31
    Object reference not set to an instance of an object.
    at centrafuse.main.runLaunchCommands(String section)
    ----------------------------------------------------------------------------------------------------------
    14.08.2006 17:09:52
    Object reference not set to an instance of an object.
    at centrafuse.main.CF_localskinsetup()
    ----------------------------------------------------------------------------------------------------------
    14.08.2006 17:09:52
    Object reference not set to an instance of an object.
    at centrafuse.main.CF_localskinsetup()
    ----------------------------------------------------------------------------------------------------------
    14.08.2006 17:09:53
    Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    at System.Collections.ArrayList.get_Item(Int32 index)
    at centrafuse.Plugins.CFPlugin.CF_updateButtonText(St ring buttonName, String text)
    ----------------------------------------------------------------------------------------------------------
    14.08.2006 17:09:53
    Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    at System.Collections.ArrayList.get_Item(Int32 index)
    at centrafuse.Plugins.CFPlugin.CF_updateButtonText(St ring buttonName, String text)
    ----------------------------------------------------------------------------------------------------------
    14.08.2006 17:09:53
    Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    at System.Collections.ArrayList.get_Item(Int32 index)
    at centrafuse.Plugins.CFPlugin.CF_updateButtonText(St ring buttonName, String text)
    ----------------------------------------------------------------------------------------------------------
    14.08.2006 17:09:53
    Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    at System.Collections.ArrayList.get_Item(Int32 index)
    at centrafuse.Plugins.CFPlugin.CF_updateButtonText(St ring buttonName, String text)
    ----------------------------------------------------------------------------------------------------------
    14.08.2006 17:09:53
    Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    at System.Collections.ArrayList.get_Item(Int32 index)
    at centrafuse.Plugins.CFPlugin.CF_updateButtonText(St ring buttonName, String text)
    ----------------------------------------------------------------------------------------------------------
    14.08.2006 17:09:53
    Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    at System.Collections.ArrayList.get_Item(Int32 index)
    at centrafuse.Plugins.CFPlugin.CF_updateButtonText(St ring buttonName, String text)
    ----------------------------------------------------------------------------------------------------------
    14.08.2006 17:09:53
    Object reference not set to an instance of an object.
    at centrafuse.main.changeSkin()
    ----------------------------------------------------------------------------------------------------------
    14.08.2006 17:10:47
    Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    at System.Collections.ArrayList.get_Item(Int32 index)
    at centrafuse.Plugins.CFPlugin.CF_setPictureImage(Str ing pictureboxname, Image newimage)
    ----------------------------------------------------------------------------------------------------------
    14.08.2006 17:10:47
    Index was out of range. Must be non-negative and less than the size of the collection.
    Parameter name: index
    at System.Collections.ArrayList.get_Item(Int32 index)
    at centrafuse.Plugins.CFPlugin.CF_setPictureImage(Str ing pictureboxname, Image newimage)
    ----------------------------------------------------------------------------------------------------------
    14.08.2006 17:11:07
    Object reference not set to an instance of an object.
    at centrafuse.main.runLaunchCommands(String section)
    ----------------------------------------------------------------------------------------------------------

  10. #10
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    I'm looking into this now...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

Page 1 of 2 12 LastLast

Similar Threads

  1. stuck on 'verifying dmi pool data' booting from a CF card
    By dyne in forum General Hardware Discussion
    Replies: 2
    Last Post: 08-11-2006, 10:48 AM
  2. Flash card bootable drive?
    By The Durango Kid in forum General Hardware Discussion
    Replies: 51
    Last Post: 03-16-2005, 09:20 AM
  3. XP Pro on CF card working!!
    By knubile in forum WinNT Based
    Replies: 48
    Last Post: 01-03-2005, 07:48 PM
  4. Flash OS
    By BiohazrD in forum General Hardware Discussion
    Replies: 18
    Last Post: 12-04-2004, 09:57 AM
  5. XP on CF II Drive
    By NOS TANG in forum Software & Software Development
    Replies: 13
    Last Post: 11-30-2004, 02:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •