Results 1 to 2 of 2

Thread: Fresh install. My PhoneControl Error.. =\

  1. #1
    Constant Bitrate
    Join Date
    Apr 2006
    Posts
    223

    Fresh install. My PhoneControl Error.. =\

    arg.. any idea why this is happening?


  2. #2
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Some files were missing in the installer. Please look at page 5 in the bugs thread, some files were posted to place in the Phone directory to get by until RC2.1 is released, which fixes this problem...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

Similar Threads

  1. Starting MM trys to install IntelPROset software?
    By sturmovik in forum Map Monkey
    Replies: 1
    Last Post: 06-03-2006, 03:20 PM
  2. I want to install a switch
    By Froogle in forum Power Supplies
    Replies: 28
    Last Post: 04-13-2006, 11:12 PM
  3. Fresh install uses 100% system resources
    By relay700 in forum RR Bug Tracker
    Replies: 2
    Last Post: 03-08-2005, 07:38 AM
  4. Please help install a Front End
    By Zebelkhan in forum Newbie
    Replies: 5
    Last Post: 01-31-2005, 06:40 PM
  5. Where does ground loop isolator install?
    By grandamp3 in forum General Hardware Discussion
    Replies: 6
    Last Post: 09-14-2000, 09:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •