Results 1 to 8 of 8

Thread: Seriously, how do I get the phone plugin to work?

  1. #1
    Newbie snorre's Avatar
    Join Date
    Jun 2005
    Location
    Sweden
    Posts
    6

    Seriously, how do I get the phone plugin to work?

    So I've been using Centrafuse for a little more than a year now, great software, everything works, except for the phone plugin. I had it working without issues in the first version a ran, guess it was 1.4 or maybe 1.3 if there even was a 1.3. Since then it hasn't worked! I haven't changed my setup otherwise, Bluetooth is working since I use my K750i as GPRS modem.

    When I try to setup phone control in the latest version it recognises my phone but when I press save I get a nasty error dialog. This dialog then pops up every time I start Centrafuse. When I go into the phone plugin everything's blank.

    I remember some talk about a different BT stack, what was it called now again? I'm on the regular WinXP drivers.

    Can someone please give me an idiots' guide on how to get my SE K750i to work with phone control. I remember how cool it was when I had i working and I want it back!
    Hardware: Sempron 2500+, 256 DDR RAM, 120GB HD, 7" Lilliput touch, Bluetooth, GPS, WLAN, SE K750 GPRS
    Software: Centrafuse, Mapstore, PhoneControl

  2. #2
    Maximum Bitrate v8 scimitar's Avatar
    Join Date
    Jan 2005
    Location
    Scotland
    Posts
    743
    You need to use the Widcom BT drivers and not the windows ones.
    Visit my site V8 Scimitar

    SP13000, 300GB SATA HD, 1GB DDR. Opus 150, K301 screen, Cisco WIFI, AQmax GPS, RoadRunner and FreeDrive, Sony MEX-R5 head unit. 4 years installed and it just keeps running!

  3. #3
    Variable Bitrate
    Join Date
    Sep 2004
    Location
    Slovenia (EU)
    Posts
    312
    This "big error" will be fixed in next relese RC2.1, or you can look in bug section - there are some files availible to download that are missing and causing this error.

  4. #4
    Constant Bitrate urosbe's Avatar
    Join Date
    Mar 2005
    Posts
    179
    I also have a problem with Phone control... Wizard is successful but when I click ENABLE PHONE and Save, error appears (I am attaching screenshot and error.log file). Is this a bug or there is something wrong on my computer?
    Attached Images Attached Images  
    Attached Files Attached Files

  5. #5
    Variable Bitrate
    Join Date
    Sep 2004
    Location
    Slovenia (EU)
    Posts
    312
    This is known issue and it is fixed in RC 2.1.
    Nothing wrong with your CarPC.

  6. #6
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Also look in the bugs thread if you can't wait on RC2.1... It was just files that got missing from the installer...

    I believe Zorro posted the missing file on page 5 of the bugs thread in the bugs sub forum...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  7. #7
    Constant Bitrate urosbe's Avatar
    Join Date
    Mar 2005
    Posts
    179
    Thank you... I downloaded missing files, copied in PhoneControl.NET folder. Everything looks fine, but when I press Phone icon, there is no communcation with the phone... and no error displayed too... but I found error.log.

    What should I do?

    Uros
    Attached Files Attached Files

  8. #8
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    I will check it out...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

Similar Threads

  1. David Phone Plugin Problem
    By mbkowns in forum Centrafuse
    Replies: 2
    Last Post: 05-08-2006, 05:22 PM
  2. Can't get the BU 353 to work with Destinator plugin
    By inniss777 in forum Centrafuse
    Replies: 2
    Last Post: 11-24-2005, 02:56 PM
  3. How to get winamp linein plugin to work?
    By wysocki in forum Road Runner
    Replies: 3
    Last Post: 11-09-2005, 11:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •