Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Invalid license (RC4)?

  1. #1
    Constant Bitrate urosbe's Avatar
    Join Date
    Mar 2005
    Posts
    179

    Question Invalid license (RC4)?

    Hi!

    This is the first time I have a problem with license. I was using RC4 for few days and today something went wrong with my bios because all settings restored to default. Also the time and date (to 1.1.2006). After booting to Windows there was a message "Invalid license" when I started Centrafuse RC4. I changed the date in bios and Windows and tried again. The same message. I tried to delete license file that I would get a message (try, register, ...) but there is the same message "Invalid license". After that I uninstalled Centrafuse, deleted Flux Media folder in Program files and tried again with clean install... and what I got? The same message "Invalid license". Now I would like to know if there is some information stored in registry also or somewhere?

    Uros
    System: VIA EPIA EN15000,512 MB DDRII,M2-ATX,300GB HDD,XENARC 1020TSV,VoomPC case
    USB: Powermate,WinTV+FM,WLAN 54G,Bluetooth,Haicom GPS mouse SIRFIII
    Software: Windows TinyXP Rev06+MinLogon+EWF+HORM+Centrafuse 1.2
    Honda delSol project
    CarDomain

  2. #2
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    I think David has said before that the license manager he uses will detect BIOS date changes. If it sees it happen it'll lock itself down and not allow the parent application to run.

    I think the answer is to uninstall from control panel, manually delete the CF directory after the uninstall, then re-install. You'll want to search the forums here to be sure.
    :: Mark

  3. #3
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    I never saw a solution to this other than to format and reinstall everything. I hope Im wrong, sorry for you... aghh!!!
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  4. #4
    Constant Bitrate urosbe's Avatar
    Join Date
    Mar 2005
    Posts
    179
    Quote Originally Posted by midiwall View Post
    I think the answer is to uninstall from control panel, manually delete the CF directory after the uninstall, then re-install. You'll want to search the forums here to be sure.
    This is exactly what I have tried. But I don't give up. I tried again, but when I uninstalled and deleted everything from Program Files I also searched for keyword "Centrafuse" in register and deleted it. After that I restarted Windows and I installed Centrafuse again. It worked, but now even if I enter all neccessary data (first name, last name, serial number) and click Register, the windows doesn't close... there is no error log, no message, only windows where user can enter serial is displayed. The solution is click on "Try" and after that I can use Centrafuse... in trial mode of course

    David, what should I do?

    Uros
    System: VIA EPIA EN15000,512 MB DDRII,M2-ATX,300GB HDD,XENARC 1020TSV,VoomPC case
    USB: Powermate,WinTV+FM,WLAN 54G,Bluetooth,Haicom GPS mouse SIRFIII
    Software: Windows TinyXP Rev06+MinLogon+EWF+HORM+Centrafuse 1.2
    Honda delSol project
    CarDomain

  5. #5
    Newbie newers's Avatar
    Join Date
    Jan 2006
    Location
    Melbourne, Australia
    Posts
    30
    Are there any further instructions on this issue???

    I had to make some bios changes, and therefore received the invalid license message last night. I have just found this thread and will uninstall centrafuse, search the registry to delete any references, and then re-install centrafuse to hopefully clear the “Invalid License” message.

    Is the next issue with the Registration Window not accepting the license still a problem, is there anyway around it? I just want to know before I tackle it tonight...



    Cheers
    CarPC
    Intel Pentium 3
    CPU 1GHz
    512 SD-RAM
    200G HDD
    Power Supply
    M2-ATX
    Monitor
    7" In-Dash VGA Touchscreen
    Non-Motorized
    GPS
    USB Receiver
    Software
    N'Lited Windows XP
    Centrafuse RC4
    Running built in Destinator with Aust Maps

  6. #6
    Maximum Bitrate
    Join Date
    May 2006
    Location
    Seattleish, WA
    Posts
    823
    Quote Originally Posted by newers View Post
    ...and will uninstall centrafuse, search the registry to delete any references...
    To be clear, you may (read: will) also need to delete the folder where you installed CF. The uninstaller doesn't clean it out and you can definitely have trouble if you try (re)installing CF over remnants.
    :: Mark

  7. #7
    Newbie newers's Avatar
    Join Date
    Jan 2006
    Location
    Melbourne, Australia
    Posts
    30
    Thanks midiwall I am aware of the folder deletion as part of "uninstalling" centrafuse. I was more referring to urosbe's last post:

    It worked, but now even if I enter all neccessary data (first name, last name, serial number) and click Register, the windows doesn't close... there is no error log, no message, only windows where user can enter serial is displayed. The solution is click on "Try" and after that I can use Centrafuse... in trial mode of course
    Cheers
    CarPC
    Intel Pentium 3
    CPU 1GHz
    512 SD-RAM
    200G HDD
    Power Supply
    M2-ATX
    Monitor
    7" In-Dash VGA Touchscreen
    Non-Motorized
    GPS
    USB Receiver
    Software
    N'Lited Windows XP
    Centrafuse RC4
    Running built in Destinator with Aust Maps

  8. #8
    FLAC ShawJohn's Avatar
    Join Date
    Aug 2004
    Location
    On the edge!
    Posts
    1,790
    Mines just done this tonight

    Has been working fine since released. Suddenly it goes down when no date has been changed or files/settings modified!


    I'd still like to know what deal us testers are going to get when it comes to buy CF, as this will help make my mind up whether to carry on bothering with CF... ****ing CarPC is in and out of the car more than I am


    I am also concerned that there will be ongoing license problems even for paid up users as it has been happening since 1.5 IIRC

    I mean, what sort of program locks you out just cause the ****ing time or date has changed? Must be a better way of protecting it than relying on windows/BIOS time & date...

  9. #9
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by ShawJohn View Post
    Mines just done this tonight

    Has been working fine since released. Suddenly it goes down when no date has been changed or files/settings modified!


    I'd still like to know what deal us testers are going to get when it comes to buy CF, as this will help make my mind up whether to carry on bothering with CF... ****ing CarPC is in and out of the car more than I am


    I am also concerned that there will be ongoing license problems even for paid up users as it has been happening since 1.5 IIRC

    I mean, what sort of program locks you out just cause the ****ing time or date has changed? Must be a better way of protecting it than relying on windows/BIOS time & date...

    I'm not sure what could have happened...

    There will be no problems... The issue with the time/date is because I have a trial within a trial and it doesn't work very well... The final version will have no date/time locks at all, it will completly unlock the program and you will be able to change your date and time all day long...

    The current issue's come because when you type in your serial number it doesn't unlock completly, it simply unlocks another date based license so the Beta will expire... This causes some issues...

    This will not, 100%, be a problem with the final...

    I will make sure the serials didn't expire for some reason, but the shouldn't have....

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  10. #10
    FLAC ShawJohn's Avatar
    Join Date
    Aug 2004
    Location
    On the edge!
    Posts
    1,790
    Thing is it leaves my system in an unuseable way because my desktop comes back, but it doesn't unhide the icons and task bar and I have no keyboard in the car

    Can't stop it trying to get into CF as it was set to shell

    So its in the house, again

Page 1 of 2 12 LastLast

Similar Threads

  1. Invalid license on XLE RC2
    By execute in forum Centrafuse
    Replies: 13
    Last Post: 09-04-2006, 06:32 PM
  2. Invalid License RC1?
    By thenick100 in forum Centrafuse
    Replies: 13
    Last Post: 07-19-2006, 05:11 PM
  3. Problem compling rr with latest source code
    By Sonicxtacy02 in forum Road Runner
    Replies: 21
    Last Post: 07-02-2006, 06:08 PM
  4. Invalid License!?
    By mnapoles in forum Centrafuse
    Replies: 26
    Last Post: 03-31-2006, 10:11 AM
  5. License invalid after messing with date
    By Will Albers in forum Centrafuse
    Replies: 7
    Last Post: 09-28-2005, 11:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •