Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: NO Video!!!!!!

  1. #1
    Newbie virengoyal's Avatar
    Join Date
    Nov 2006
    Location
    Bangalore, India
    Posts
    47

    NO Video!!!!!!

    Hi David,

    I just did a fresh instal of XP pro with SP2 and loaded winamp. I have the divx codecs running.

    Problem is that in Centrafuse, the video files play with only audio!!!!

    When i run it in windows media player , it works fine.
    When i run it in Winamp, it doesnt play.

    I dunno what exactly is the problem.

    Does Centrafuse have dependency on winamp??
    If so what version of winamp should i run??

    Please help me out here.

    Thanks

    Viren

  2. #2
    Constant Bitrate legacy05gt's Avatar
    Join Date
    May 2005
    Location
    Georgia
    Posts
    154
    I use the Tsunami video codecs and all my divx plays fine in CF. What codecs are you using?
    <[[][][][][][][][][][][][]>
    Progress:99% not 100% because theres always something to do...
    Centrafuse on XP (lited)
    EN15000
    120GB 2.5" SATA HD
    1GB DDR2 Ram
    M2-ATX PS
    Slot-Load DVD
    BU-353 GPS w/Mappoint 2k6
    DWW-700M

  3. #3
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    I use nothing but FFDShow, it's the best IMOP and the only thing you need, other than an mpeg2 codec such as WinDVD or PowerDVD

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  4. #4
    Newbie virengoyal's Avatar
    Join Date
    Nov 2006
    Location
    Bangalore, India
    Posts
    47
    Thanks wil try it out this weekend and get back to you if it works

  5. #5
    Newbie virengoyal's Avatar
    Join Date
    Nov 2006
    Location
    Bangalore, India
    Posts
    47
    hi guys i tried loadinf fdd codecs. Problem still persists. I have video and audio in winamp and windows media, but cant get any video in centrafuse!!!! any clues heeeeeeeeeelp

  6. #6
    Constant Bitrate legacy05gt's Avatar
    Join Date
    May 2005
    Location
    Georgia
    Posts
    154
    try different types of media, avi, mpg, divx, xvid, do they ALL not work?
    <[[][][][][][][][][][][][]>
    Progress:99% not 100% because theres always something to do...
    Centrafuse on XP (lited)
    EN15000
    120GB 2.5" SATA HD
    1GB DDR2 Ram
    M2-ATX PS
    Slot-Load DVD
    BU-353 GPS w/Mappoint 2k6
    DWW-700M

  7. #7
    Newbie virengoyal's Avatar
    Join Date
    Nov 2006
    Location
    Bangalore, India
    Posts
    47
    yup no format works... tell me do i need to install windvd?? or pwrdvd. I didnt do it cause im not connecting a dvd player.

  8. #8
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by virengoyal View Post
    yup no format works... tell me do i need to install windvd?? or pwrdvd. I didnt do it cause im not connecting a dvd player.
    if you plan on playing mpeg2 files then you still need to install them...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  9. #9
    Newbie virengoyal's Avatar
    Join Date
    Nov 2006
    Location
    Bangalore, India
    Posts
    47
    tried installing powerdvd but i keep getting an error. RPC server not available.!!!

    Any clues??

  10. #10
    Newbie virengoyal's Avatar
    Join Date
    Nov 2006
    Location
    Bangalore, India
    Posts
    47
    david i really need your help on this one.

    Have winamp 5.3 loaded,
    Windows meadia 9
    FFDshow
    Power DVD

    Now i still dont see any video in centrafuse. Only sound.

    Help me please

    thanks

Page 1 of 2 12 LastLast

Similar Threads

  1. Trouble with PCI video card install ... help!!!
    By DonkeyBoy in forum General Hardware Discussion
    Replies: 4
    Last Post: 08-10-2005, 04:22 PM
  2. Build my PC?
    By diddy0071 in forum Newbie
    Replies: 9
    Last Post: 07-11-2005, 12:00 AM
  3. Custom Video Switching Device
    By mbkowns in forum General Hardware Discussion
    Replies: 2
    Last Post: 07-14-2004, 12:10 AM
  4. Media Car video player
    By MatrixPC in forum MediaCar
    Replies: 2
    Last Post: 03-22-2004, 12:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •