Results 1 to 3 of 3

Thread: MP3's won't play anymore....

  1. #1
    Newbie jsm11482's Avatar
    Join Date
    Dec 2006
    Location
    Leesburg, VA (NOVA)
    Posts
    22

    MP3's won't play anymore....

    I just started using CF and for some reason my MP3's arent playing anymore (they were before). When I try to play one there is no audio and the title, etc does not show up at the top of the screen. The Play button does, however, become a Pause button....any ideas?

  2. #2
    Newbie jsm11482's Avatar
    Join Date
    Dec 2006
    Location
    Leesburg, VA (NOVA)
    Posts
    22
    Hmm I rebuilt the library and now it seems to be ok....any ideas?

  3. #3
    Newbie
    Join Date
    Nov 2006
    Location
    Wollongong, Aus
    Posts
    20
    I have the same issue every so often and when the computer is rebooted it works fine.

Similar Threads

  1. Replies: 15
    Last Post: 11-08-2006, 09:44 AM
  2. CF won't play some MP3s
    By rhubarb9999 in forum Centrafuse
    Replies: 11
    Last Post: 01-18-2005, 05:48 PM
  3. Replies: 3
    Last Post: 01-01-2005, 06:13 AM
  4. Won't play any of my 19000 MP3's?
    By GReeToZ in forum Centrafuse
    Replies: 7
    Last Post: 12-31-2004, 03:35 AM
  5. PDA and HD solution to play mp3s
    By prado_sergio in forum General Hardware Discussion
    Replies: 3
    Last Post: 12-30-1999, 12:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •