Results 1 to 4 of 4

Thread: Problems installing CF

  1. #1
    Newbie
    Join Date
    Nov 2006
    Posts
    9

    Problems installing CF

    Hi, i was just wondeirng if anyone else had problems installing the ver RC5 CF like me. I have uninstalled RC4.1 Deleted files in the Program Files directory, and everytime i open the RC5 set up is says "The system administrator has set policis to preven this installation" anyone else here have the same issues? if so how can i fix this. Thanks!

  2. #2
    Newbie
    Join Date
    Nov 2006
    Posts
    9
    Actually forget what i said. Its working now WOOT! =)

  3. #3
    Variable Bitrate Pistolen08's Avatar
    Join Date
    May 2005
    Location
    Tampabay, Florida
    Posts
    256
    what was the problem?

  4. #4
    Newbie
    Join Date
    Nov 2006
    Posts
    9
    For some reason the download ended early. The msi file was only 8mb, i thought it was a bit small so i re downloaded it and it works great. weird thing the window said download complete. but really it wasnt oh wells it works now... thats all that matters =)

Similar Threads

  1. stuck on 'verifying dmi pool data' booting from a CF card
    By dyne in forum General Hardware Discussion
    Replies: 2
    Last Post: 08-11-2006, 10:48 AM
  2. HD44780 LCD problem in cf 1.5
    By AngryMan in forum Centrafuse
    Replies: 15
    Last Post: 05-09-2006, 12:22 PM
  3. Installing XP on CF
    By Maeveth in forum Software & Software Development
    Replies: 4
    Last Post: 02-12-2006, 03:26 PM
  4. Problems installing Girlfriend 1.0...
    By gospeed.racer in forum Off Topic
    Replies: 28
    Last Post: 10-18-2005, 06:17 PM
  5. problems installing ME 2.1.5 on win98
    By cthulhu in forum Media Engine
    Replies: 4
    Last Post: 05-07-2004, 11:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •