Results 1 to 6 of 6

Thread: No SMS \ Inbox in CF from SE K800i

  1. #1
    Newbie
    Join Date
    Feb 2007
    Posts
    17

    No SMS \ Inbox in CF from SE K800i

    I have managed to get my SE K800i working withing CF, pretty sure I am on the latest version with all patches, I am using WIDCOMM 5.something drivers, but when I click on my Inbox nothing appears, it just says "Loading...".

    I have searched the net and forums, but nothing really matches up to the erros I am getting. Please see attached?

    Any ideas, this is my final issue? Once sorted I can get on with the rest of my project.

    Thanks,
    Adam
    Attached Files Attached Files

  2. #2
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    There are some files that fix this issue in the bugs thread in a post from Zoran...

    This will also all be fixed in the upcoming release coming within days...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  3. #3
    Newbie
    Join Date
    Feb 2007
    Posts
    17
    Again, thanks for the response. I will keep a close eye on your website.

  4. #4
    Low Bitrate
    Join Date
    Aug 2006
    Posts
    62
    sweet. i'm getting the same problem with my SE W850i too. I can read messages but can't seem to load contacts etc. Like 4ddm i'm getting the "Loading" but nothing else happening. Can't wait for the next release.

  5. #5
    Newbie
    Join Date
    Feb 2007
    Posts
    17
    I have the opposite. I can view contacts, although I get "?" where there are spaces in the names, so John Smith becomes John?Smith. Missed calls, Dialed numbers all work, but nothing when I click Inbox, just "Loading...". I cannot send TXTs either it seems. If I receive and new MSG, CF does not acknowledge it unlike when I have an incoming call.

    Anyway, here's looking forward to the release.

  6. #6
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    There were many bugs in the Phone portion of Centrafuse in RC5... There will be much better phone support in the upcoming release...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

Similar Threads

  1. Release new phoco integration preview
    By Robby BMW in forum Road Runner
    Replies: 544
    Last Post: 09-12-2009, 05:29 AM
  2. RC4 Phoco issue / SE K800I
    By SOS in forum CF Bug Reports
    Replies: 1
    Last Post: 10-15-2006, 02:34 PM
  3. Making a CF card bootable
    By kpjuk in forum WinNT Based
    Replies: 16
    Last Post: 01-24-2005, 05:16 PM
  4. XP Pro on CF card working!!
    By knubile in forum WinNT Based
    Replies: 48
    Last Post: 01-03-2005, 06:48 PM
  5. XP on CF II Drive
    By NOS TANG in forum Software & Software Development
    Replies: 13
    Last Post: 11-30-2004, 01:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •