Results 1 to 8 of 8

Thread: CF is really laggy when phone control is enabled

  1. #1
    Newbie
    Join Date
    Feb 2007
    Posts
    17

    CF is really laggy when phone control is enabled

    As title says, CF is really laggy, but only when Phoco is enabled. Phoco works fine, but when it is enabled, the systems just seems to run little lag cycles. Will be ok for 5 or 6 seconds and then chug to a halt for a second or 2. It seems to be with CF only as if I minimise it I can work in Windows just fine and notice nothing.

    Disabling Phoco cures the problem, but I really really want to use it. I am not using audio as already have a BT car kit installed, just need the diallig control and possibly txt msg.

    Appreciate any help posible as the system is finished bar this and am just off outside to connect it all up.

    Thanks,
    Adam

  2. #2
    Newbie
    Join Date
    Aug 2005
    Posts
    11
    I have the exact same issues as 4ddm when trying to use Phoco

  3. #3
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    I will check, but most of the PhoneControl interface is threaded so it should not affect the GUI response time...

    I will look into it...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  4. #4
    Newbie
    Join Date
    Aug 2005
    Posts
    11
    It wasnt like that until the last update 1.11. After i used the updater to update to 1.11 was the first time phonco had ever affected the performance of centrafuse. So i completely uninstalled everything and went back to 1.10 and everything ran fine with phonco enable. Then i ran the updater and it started lagging bad. I could press next track and it would take it around 20 sec to respond until i turned phonco off. So might take a look at any changes you made between 1.10 and 1.11.

  5. #5
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    again most likely the new internet detection method... this is fixed and back to the way it was for now...

    I will have the update and installer ready soon... wanted to fix OBDII connection issues first, then I will release it...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  6. #6
    Newbie
    Join Date
    Feb 2007
    Posts
    17
    This problem appears to have gone. Not sure if David saying it is fixed, or the lack of an internet connection I have when on the road, or what. For the time being I am very happy.

    Just want to be confident that may random screen flashing on and off was my VGA cable not screwed in and I will be jumping for joy.

    Will post PICs of my completed project soon. I just want to write it up on my website first.

  7. #7
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by 4ddm View Post
    This problem appears to have gone. Not sure if David saying it is fixed, or the lack of an internet connection I have when on the road, or what. For the time being I am very happy.

    Just want to be confident that may random screen flashing on and off was my VGA cable not screwed in and I will be jumping for joy.

    Will post PICs of my completed project soon. I just want to write it up on my website first.
    it is the lack of internet connection... this has been fixed... I will have an update ready tonight hopefully...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  8. #8
    Newbie
    Join Date
    Feb 2007
    Posts
    51
    I had this same issue as well. My fix was actually that I had the Bluetooth dongle plugged into my USB Hub. For some reason this made the whole system laggy, not just CF.

    I plugged the dongle directly into my MB, and viola, fixed. Not directly relational to the OP's problem, but might help others as well.

Similar Threads

  1. Bluetooth phone as remote control
    By ITL in forum Wireless Communications
    Replies: 4
    Last Post: 08-11-2004, 01:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •