Results 1 to 2 of 2

Thread: Very odd behaviour after I installed 1.10 and upgraded to 1.11

  1. #1
    Low Bitrate GibsonLP's Avatar
    Join Date
    Mar 2005
    Location
    Israel
    Posts
    64

    Very odd behaviour after I installed 1.10 and upgraded to 1.11

    Hi,

    I removed RC5 from my computer and reinstalled a fresh 1.10, I then upgraded to 1.11 using the automatic updater.

    Everything seemed to be fine until I noticed one thing:

    When I have CF running as a shell audio doesn't work.

    This is what happened and what I did:

    1. I boot the pc, I DO hear the windows startup sound and then CF starts to load, I get the warning buttons (I didn't remove them) and I click OK. when I tried to play music - nothing happened (nothing playes and the play button remains the same).
    3. I then tried to rebuild the library to see if it helps (after yet another restart if it helps...), CF put all my songs under "unkown artist".
    4. This time I noticed I also don't hear CF startup sound nor do I hear any of the buttons being pressed.
    5. I then exited from CF back to the normal explorer shell and started CF manually - everything worked like a charm! I tried this again and again (restarting, existing CF starting CF manually...) and I had the same results.

    I am pretty puzzled, maybe it's something I did because I didn't see any other report on this matter, but considering the install base - it doesn't really say anything.

    Is there anything you want from me before I reinstall CF? (logs, debug mode if exists, etc...)

  2. #2
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    do the manual upgrade to 1.12 posted in the last thread of the bugs for 1.11

    there were some issues with 1.11

    I will have the 1.12 full installer posted to the website as soon as I can...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •