Page 1 of 6 123456 LastLast
Results 1 to 10 of 51

Thread: Centrafuse 1.14 Bugs

  1. #1
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040

    Centrafuse 1.14 Bugs

    Post all Centrafuse 1.14 issues here.

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  2. #2
    Maximum Bitrate
    Join Date
    Mar 2005
    Location
    Pomona, CA
    Posts
    456
    Another CD/USB playlist count issue...

    I havent checked yet to see if the other issues were in fact fixed for me, but I did notice now that when I insert a USB flash drive with music on it that the CD playlist count goes up. If I click on the USB playlist button, it reloads the media and adds another count to the CD playlist count. If I then click on the CD playlist button, it says no CD found. :-(

    I will get back to you about the other ones...

    Edit: The other issues seem to be resolved. Thanks for these updates.

    There are still some minor XM issues with static as well as the phone control things I mentioned before. I'm sure you just haven't gotten to them yet as I didn't notice them in the release notes.

    Also, I do not seem to be having the volume problem I had before. The levels no longer default at 50 when starting the app. Not sure why it works now.

  3. #3
    Constant Bitrate grayvader's Avatar
    Join Date
    Jul 2005
    Posts
    151
    Whenever resuming from Hibernate, the radio and media both still play at the same time (using Silabs, no buffer turned on).

  4. #4
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    looking into the new count issue and will get it fixed...

    the silabs should not be playing on resume... did you run the update or the new installer? If the update try with the installer, maybe the files are not updating properly...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  5. #5
    Variable Bitrate
    Join Date
    Aug 2005
    Posts
    422
    Still having issues with Centrafuse going offline. I leave it for 15min or so and the indicator always goes offline.

    Exit Centrafuse. Internet is fine, Fire it up and the indicator is ok for another 15 or so min...

    This all started with 1.12. Nothing else has changed on my CarPC. Gett ing very irritating.

  6. #6
    FLAC ShawJohn's Avatar
    Join Date
    Aug 2004
    Location
    On the edge!
    Posts
    1,790
    how long till commercial release date now David?

  7. #7
    Variable Bitrate
    Join Date
    Sep 2004
    Location
    Slovenia (EU)
    Posts
    312
    The release is dated at 1st June, as the homepage says.

  8. #8
    Constant Bitrate grayvader's Avatar
    Join Date
    Jul 2005
    Posts
    151
    Quote Originally Posted by veetid View Post
    l
    the silabs should not be playing on resume... did you run the update or the new installer? If the update try with the installer, maybe the files are not updating properly...

    david
    It was a fresh install of 1.14 on a brand new install of XP.

  9. #9
    Variable Bitrate
    Join Date
    Aug 2005
    Posts
    422
    Maybe an issue im not sure.

    When i DONT have my phone connected I still see the battery indicator next to the online/offline indicator. My phone over bluetooth works great. Reads battery great when its on. but should i be seing the indicator when the phones not connected?

  10. #10
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by SKiTLz View Post
    Maybe an issue im not sure.

    When i DONT have my phone connected I still see the battery indicator next to the online/offline indicator. My phone over bluetooth works great. Reads battery great when its on. but should i be seing the indicator when the phones not connected?
    it does this for now, I will look to see if it can be removed...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

Page 1 of 6 123456 LastLast

Similar Threads

  1. Centrafuse 1.11 Bugs
    By veetid in forum CF Bug Reports
    Replies: 32
    Last Post: 04-16-2007, 10:28 AM
  2. Centrafuse 1.1 Bugs
    By veetid in forum CF Bug Reports
    Replies: 73
    Last Post: 03-13-2007, 08:11 PM
  3. Centrafuse RC5 Bugs
    By veetid in forum CF Bug Reports
    Replies: 161
    Last Post: 02-26-2007, 05:00 PM
  4. Centrafuse RC4.3 Bugs
    By veetid in forum CF Bug Reports
    Replies: 28
    Last Post: 12-10-2006, 01:48 PM
  5. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 07:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •