Results 1 to 10 of 10

Thread: Centrafuse 1.2 doesn't resume after hibernation

  1. #1
    Low Bitrate Hammerhand's Avatar
    Join Date
    Oct 2006
    Posts
    86

    Centrafuse 1.2 doesn't resume after hibernation

    Everytime I hibernate my carputer, if centrafuse is open, when I resume from hibernation centrafuse has close.

    It only happens since I've installed centrafuse 1.20...

  2. #2
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Any specific settings you changed? Any thing you can modify to make it not happen to help track down the cause? Disable navigation on page 3 of navigation settings, disable phone, only load at the main screen, etc...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  3. #3
    Low Bitrate Hammerhand's Avatar
    Join Date
    Oct 2006
    Posts
    86
    Mmm... now that you tell it, althought I don't remember to have change anything (but maybe I did), since I installed 1.2, when centrafuse starts it suffer a little delay, taskbar appears and it seems "Destinator" in a new tab; I will try your advice.

  4. #4
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Also whether it is Vista or XP could make a huge difference... There are some reports of resume issues on Vista we are looking into to...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  5. #5
    Low Bitrate Hammerhand's Avatar
    Join Date
    Oct 2006
    Posts
    86
    Ok, fixed, since I disabled navigation, it works ok... but navigaton doesn't work, naturally...

  6. #6
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by Hammerhand View Post
    Ok, fixed, since I disabled navigation, it works ok... but navigaton doesn't work, naturally...
    alright... I will look into this...

    if you switch to a different COM port that is not the working one and re-enable navigation does it work?

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  7. #7
    Low Bitrate Hammerhand's Avatar
    Join Date
    Oct 2006
    Posts
    86
    Ok, I will try... in fact, bluetooth com port is not always enabled: only some times I switch on bluetooth gps.

  8. #8
    Low Bitrate Hammerhand's Avatar
    Join Date
    Oct 2006
    Posts
    86
    Ok, I've tried and wherever the com port that I enable, it doesn't work if I enable navigation in the 3rd page of NAV

    ?

  9. #9
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by Hammerhand View Post
    Ok, I've tried and wherever the com port that I enable, it doesn't work if I enable navigation in the 3rd page of NAV

    ?
    alright... Is this a USB GPS mouse with drivers? If so can you possibly try new drivers?

    Also try opening another GPS program if you can, even just loading the Destinator.exe in the root folder, and try hibernating...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  10. #10
    Low Bitrate Hammerhand's Avatar
    Join Date
    Oct 2006
    Posts
    86
    Well, it is a bluetooth gps...

    I will try to open another gps program, thanks

Similar Threads

  1. Resume from Hibernation: Music doesnt autoplay?
    By nobb in forum CF Bug Reports
    Replies: 10
    Last Post: 07-14-2007, 10:31 AM
  2. Replies: 3
    Last Post: 07-09-2007, 12:09 AM
  3. SD crashes unexpectedly after resume from hibernation.
    By parksgm in forum StreetDeck Bug Reports
    Replies: 6
    Last Post: 04-13-2007, 11:32 AM
  4. Resume time from hibernation with EPIA M/B's
    By toxsickcity in forum Software & Software Development
    Replies: 6
    Last Post: 09-22-2005, 01:32 AM
  5. Resume from Hibernation Centrafuse
    By neon_eddy in forum CF Bug Reports
    Replies: 7
    Last Post: 04-01-2005, 02:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •