Results 1 to 4 of 4

Thread: Problem adding Internet Favourite in CF1.2

  1. #1
    Constant Bitrate ivanmx6's Avatar
    Join Date
    Dec 2006
    Location
    Dorset, UK
    Posts
    187

    Problem adding Internet Favourite in CF1.2

    As above, I can't add a site as a favourite.

    I click on the * to get the list, then on + to add a new.
    When I type the address in and Enter, nothing happens.

    Also, when I click on the keyboard and try to go to a site manually, nothing happens when I press Enter there either.

  2. #2
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Are you running Vista? If so then this is a Vista issue we need to get fixed... You do not have permissions to save files to the favorites folder, if you run as admin it will most likely work...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  3. #3
    Constant Bitrate ivanmx6's Avatar
    Join Date
    Dec 2006
    Location
    Dorset, UK
    Posts
    187
    I'm running XP Pro David, sorry.
    And my user has full Admin rights.

    Even that wouldn't stop me being able to enter a manual address though, surely?

    I think a temporary workaround would be to open IE outside CF and add the favourite there. I'll give that a try tomorrow - unless the CF favourites are stored separately?

  4. #4
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    I will look into this... The favorites are stored in the same location that IE stores them...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

Similar Threads

  1. Not your typical flicker problem
    By JPuma in forum LCD/Display
    Replies: 17
    Last Post: 05-30-2007, 10:28 AM
  2. [Q] Adding EQ, no problem?????
    By helloman in forum General Hardware Discussion
    Replies: 5
    Last Post: 04-06-2005, 07:10 PM
  3. Wireless Help with Dialup Internet
    By NiN^_^NiN in forum Wireless Communications
    Replies: 2
    Last Post: 02-06-2005, 08:10 PM
  4. wireless internet problem.
    By damixt in forum General Hardware Discussion
    Replies: 5
    Last Post: 12-30-2004, 12:54 PM
  5. Problem with Internet Explorer
    By Dluvr22 in forum Off Topic
    Replies: 7
    Last Post: 06-20-2004, 05:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •