Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: Centrafuse 1.40 Bugs

  1. #21
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    I have the bug listed and I'm actually working on it today... Once you go past LIVE there are issues with the ring buffer...

    I am working on it...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  2. #22
    Maximum Bitrate
    Join Date
    Mar 2005
    Location
    Pomona, CA
    Posts
    456
    Quote Originally Posted by veetid View Post
    I have the bug listed and I'm actually working on it today... Once you go past LIVE there are issues with the ring buffer...

    I am working on it...

    david
    Good to hear...

    I need to let you know that the radio preset issue I was having was a setting issue on my end. For some reason the touchscreen settings were reset and "auto right click" was enabled causing the touchscreen to ignore the long presses. All is well now on that front. The other issues are all still present. Sorry for mis-diagnosing that one...

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Centrafuse Beta 1.40
    By veetid in forum Centrafuse
    Replies: 27
    Last Post: 11-12-2007, 09:29 AM
  2. Centrafuse 1.11 Bugs
    By veetid in forum CF Bug Reports
    Replies: 32
    Last Post: 04-16-2007, 10:28 AM
  3. Centrafuse 1.1 Bugs
    By veetid in forum CF Bug Reports
    Replies: 73
    Last Post: 03-13-2007, 08:11 PM
  4. Centrafuse RC5 Bugs
    By veetid in forum CF Bug Reports
    Replies: 161
    Last Post: 02-26-2007, 05:00 PM
  5. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 07:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •