Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Many FLAC tags show Album name as "Unknown"

  1. #11
    Maximum Bitrate
    Join Date
    Apr 2007
    Location
    USA
    Posts
    496
    You're saying it does not happen for you with the FLAC file I sent you?

    And yes, retagging a FLAC with Media Monkey 3 does make it work. But it should still be fixed in CF; the problem does not occur with Winamp or Windows Media Player (so I think it is a CF bug), and it would take days to sit and manually retag over 1,000 tracks.

  2. #12
    VENDOR - Centrafuse smeesseman's Avatar
    Join Date
    Mar 2007
    Location
    Detroit, MI
    Posts
    392
    sorry, forgot who it was that sent it to me, its called Elastica or something? yes, it works fine on my system... not sure how that can be if it didnt work for you...

    Anyway - It's actually the audio engine that does the tag reading, not developed and maintained by Flux. There is no way for us to diagnose this issue, but I will drop a line to the audio engine developers...

    EDIT: A new version of audio engine will be included in next release (I am using it now, maybe it is why it works for me). Probably not, but it just might clear up issue, let me know if this still persists after next update...

  3. #13
    Low Bitrate deeznudts's Avatar
    Join Date
    Oct 2007
    Location
    Trenton, NJ
    Posts
    96
    Quote Originally Posted by smeesseman View Post
    yes, it works fine on my system... not sure how that can be if it didnt work for you...
    What codec are you using for reading your flac files??

  4. #14
    VENDOR - Centrafuse smeesseman's Avatar
    Join Date
    Mar 2007
    Location
    Detroit, MI
    Posts
    392
    Quote Originally Posted by deeznudts View Post
    What codec are you using for reading your flac files??
    We use Un4seen BASS libraries for all audio playback, so i am not sure...

  5. #15
    Maximum Bitrate
    Join Date
    Apr 2007
    Location
    USA
    Posts
    496
    Quote Originally Posted by smeesseman View Post
    sorry, forgot who it was that sent it to me, its called Elastica or something? yes, it works fine on my system... not sure how that can be if it didnt work for you...

    Anyway - It's actually the audio engine that does the tag reading, not developed and maintained by Flux. There is no way for us to diagnose this issue, but I will drop a line to the audio engine developers...

    EDIT: A new version of audio engine will be included in next release (I am using it now, maybe it is why it works for me). Probably not, but it just might clear up issue, let me know if this still persists after next update...

    Okay thanks, I'll let you know after RC5 is out. If that doesn't work I'll retag all my songs with Media Monkey 3.0 (turns out it won't be as hard as I thought).

    John

  6. #16
    VENDOR - Centrafuse smeesseman's Avatar
    Join Date
    Mar 2007
    Location
    Detroit, MI
    Posts
    392
    any luck with this one in rc5?

  7. #17
    Maximum Bitrate
    Join Date
    Apr 2007
    Location
    USA
    Posts
    496
    Just installing RC5 didn't make a difference. I was going to reimport all of the tracks this weekend (if I figure out how to do that) to see if that would make a difference, but I won't if you don't think it will help.

  8. #18
    Maximum Bitrate
    Join Date
    Apr 2007
    Location
    USA
    Posts
    496
    I retagged all my songs to fix it.

    But here's another track that should definitely cause the problem for you (if it doesn't, you must have some other software on your PC).

  9. #19
    Low Bitrate deeznudts's Avatar
    Join Date
    Oct 2007
    Location
    Trenton, NJ
    Posts
    96
    That file wouldn't even play in my media monkey 2.5. Which is odd because I tested it with the flac tester, and it showed no errors. It played in my WMP 11 no problem however. I have the same problem with some files. Did you use MM to create the flac?

  10. #20
    Maximum Bitrate
    Join Date
    Apr 2007
    Location
    USA
    Posts
    496
    No, I created it with the flac.exe tool (from flac.sourceforge.net), and then retagged it in MM2.5. I probably never tried playing it in MM2.5 though (and I no longer have MM2.5 on my PC).

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Album art downloader
    By hijinks21 in forum Software & Software Development
    Replies: 105
    Last Post: 07-20-2006, 09:56 AM
  2. Does/Will FP show album art by....
    By rbarr110 in forum FrodoPlayer
    Replies: 8
    Last Post: 09-12-2004, 06:28 AM
  3. Album Art does a slide show thingy!
    By greenglo in forum Media Engine
    Replies: 6
    Last Post: 07-13-2004, 12:39 AM
  4. NDRA Drag & NOPI Show - Bristol, TN 7/10-7/11
    By NOPIMAN in forum MP3Car Gatherings
    Replies: 0
    Last Post: 06-16-2004, 11:44 PM
  5. Ripping to MP3 WITH album art?
    By coachreed in forum General MP3Car Discussion
    Replies: 5
    Last Post: 05-20-2004, 06:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •