Results 1 to 2 of 2

Thread: CF 2.1 Volume Control Crash

  1. #1
    Newbie VYSSO3's Avatar
    Join Date
    Dec 2008
    Location
    Melbourne Australia
    Posts
    21

    CF 2.1 Volume Control Crash

    Hi Everyone,

    I recently downloaded and installed the latest 2.1 ver of CF Trial, and am experiencing MAJOR issues with the Volume control! I was previously running 2.0, but that was before installing into the car, so it was a totally different environment.

    My set up is as follows -

    CarPC
    Intel N270 (945CFL2) - I am using the onboard RealteK Audio (mixer and all controls work perfectly in CF)
    120GB 2.5" SATAII
    2GB Kingston DDRII
    Netgear WGv111 USB WLAN
    M2-ATX
    VOOM2 (pain in the butt - never again!)
    BU353 USB GPS Mouse
    MinTV USB DVB-TV
    Griffin Radioshark
    ELM327 RS-232 OBDII
    8" 'Super" (Ebay job) VGA Touchscreen
    Bluetooth v2 USB Dongle / BB 8300 Curve

    Audio System -
    1 X 2ga running audio
    1 X 8ga Running car PC etc
    2 X 12" Pioneer Subs
    1 X Kicker Comp 12" Sub
    2.5 Farad Sounstream Cap
    Kenwood 900W RMS Mono
    Sony XPlod 4X75RMS amp
    6.5" Sounstream Picasso Splits
    Pioneer 6X9's on the shelf

    All system is running through the 3 Outputs on the realtek - Front, Rear, and Pink (Mic) and sub (via software). I am yet to hook up a mic for the BT handsfree - so dont have it even set up yet. I can pair everyhthing in windows without issues.

    In Centrafuse - Anytime i have the music up loud, i can almost expect 50% that CF will freeze, and the last .5 seconds of audio will repeat over and over and over (Very Annoying with 3 Subs) EVERYTHING stops responding, and it will either do one of the following:
    * Carry on like this for a few seconds then resume playing and executing the last command issued on the touchscreen all at once
    * Get more rapid (brrrrrrrrrrrr sound of the audio repeating over and over very rapidly)
    * Bluescreen

    If the music is NOT loud (i.e normal listening level) - Every time I touch the volume controls buttons, im taking a 50/50 chance that i will induce this behaviour - if it is loud, touching the volume almost guarantees it will happen.

    NOTE: Stopping the car and pulling the key from the igintion to kill in +IGN feed to the M2 (causing a hibernate) results in normal playback when the system resumes again. Windows on its own works flawlessly when messing with the VOl sliders.


    Ive wiped XP (am running tinyXP rev09 now), tried new drivers / old drivers / new BIOS / old BIOS) etc - im at my wits end. have tried sp2 / sp3 - same issue.

    CF looks great and has all the functionality i need - would like to implement it fully - this is stopping me going ahead with the purchase. Furthermore, I cant find my exact situation anywhere on any forums / google etc.

    Im at my wits end!

    Kind Regards,

    George
    Fighting for peace is like screwing for virginity...

  2. #2
    Newbie VYSSO3's Avatar
    Join Date
    Dec 2008
    Location
    Melbourne Australia
    Posts
    21
    Ha! I think it may be the Touchkit drivers..... loud = touching the volume button several times in rapid succession...

    Its the one driver / application i'm yet to rule out..

    is ANYONE else out there having issues with blue screen / touch screen like mine?

    Could the bass be screwing up the touch panel overlay ("pressing it") or am i being stupid?
    Fighting for peace is like screwing for virginity...

Similar Threads

  1. Fader, Balance, Sub Volume Control w/o Headunit or EQ?
    By The unL33T in forum Input Devices
    Replies: 4
    Last Post: 03-24-2009, 02:23 PM
  2. Centrafuse 2.0 RC3
    By smeesseman in forum Centrafuse
    Replies: 0
    Last Post: 05-21-2008, 09:29 PM
  3. Centrafuse 2.0 RC2
    By Ogold007 in forum Centrafuse
    Replies: 37
    Last Post: 05-21-2008, 02:59 PM
  4. volume control
    By JaxPt in forum Software & Software Development
    Replies: 3
    Last Post: 04-21-2005, 06:44 PM
  5. USB Sound Card with ASIO driver and volume control
    By tbdombrosky in forum General Hardware Discussion
    Replies: 0
    Last Post: 02-03-2003, 11:00 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •