Results 1 to 2 of 2

Thread: chinese language show as ???????????

  1. #1
    Constant Bitrate bluehcc's Avatar
    Join Date
    Jun 2004
    Location
    Queens, NY
    Posts
    183

    chinese language show as ???????????

    I have tried Centrafuse on two computer and both has same problem with the language. Most of my mp3 fold and songs are in name under Chinese language. Cnetrafuse won't even list any folder for file in Chinese in my car pc, and it show up in my laptop. As for my laptop, after i restart the centrafuse program, all the name that used to be in Chinese become all ??????????????? nothing else. and It couldn't play it too. Is there any way to fix the problem. I have no problem with Media Car using Chinese language. Not sure why centrafuse has this problem.

  2. #2
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    It is an encoding issue... I was using ASCII, but have since switched... Should work in the next version...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

Similar Threads

  1. Replies: 44
    Last Post: 05-22-2009, 01:51 PM
  2. lilliput stuck in chinese language
    By mole in forum LCD/Display
    Replies: 1
    Last Post: 12-29-2004, 09:19 PM
  3. Wanting to learn some programming, help me pick a language!
    By RS3RS in forum Software & Software Development
    Replies: 32
    Last Post: 10-15-2004, 04:38 PM
  4. Lilliput stuck in chinese language
    By Jemmi in forum LCD/Display
    Replies: 6
    Last Post: 09-01-2004, 02:12 PM
  5. NDRA Drag & NOPI Show - Bristol, TN 7/10-7/11
    By NOPIMAN in forum MP3Car Gatherings
    Replies: 0
    Last Post: 06-16-2004, 11:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •