Page 5 of 34 FirstFirst 123456789101112131415 ... LastLast
Results 41 to 50 of 331

Thread: Centrafuse 1.3 Bugs

  1. #41
    See me in my wet t-shirt. stevieg's Avatar
    Join Date
    Aug 2003
    Location
    Warwickshire, UK
    Posts
    1,887
    GPS is working fine for me using external.xml and map monkey. I have moved my GPS button to the main menu (see buttonactions.xml) and the mixer into the main menu folder. It works well. I have tried FreeDrive and that works well too. Only issue is full-screen the 'keyboard' and 'exit' buttons are in the wrong place (800x600)

    'Disconnect' button doesn't work, but how is it supposed to unplug my LAN connection (LOL) so I never expected it to. I will check this in the car using GPRS. The button worked fine in 1.2 so I doubt it will be any different.

    The "torn piece of paper" is actually a face looking right. See the nose and mouth? I remember david saying this is the switch for SAPI to turn it on and off. I don't have a mic to hand so I cannot test it yet.

    I confirm I do have the time problem.
    Ford Focus MP3 : www.stevieg.org/carpc Blog Updated 29 January 2009!
    Car PC Status: Complete - Undergoing Software Redevelopment

  2. #42
    Variable Bitrate anky1's Avatar
    Join Date
    Apr 2005
    Location
    NJ
    Posts
    388
    what res is your screen displaying at stevie?
    RIP 1993 civic sedan
    RIP 1993 civic Del Sol

    Hello! VW Golf 1.8t

  3. #43
    See me in my wet t-shirt. stevieg's Avatar
    Join Date
    Aug 2003
    Location
    Warwickshire, UK
    Posts
    1,887
    Quote Originally Posted by anky1
    what res is your screen displaying at stevie?
    As above, 800x600
    Ford Focus MP3 : www.stevieg.org/carpc Blog Updated 29 January 2009!
    Car PC Status: Complete - Undergoing Software Redevelopment

  4. #44
    Raw Wave tj!2k4's Avatar
    Join Date
    Oct 2004
    Posts
    3,294
    Quote Originally Posted by AMDJetta
    When i play a song it plays ok, but when it ends the music totally ends, there is no more sound coming, it is not playinf the next track..
    Same here.

    Also, System Info comes up as a blank (empty) window.

  5. #45
    SOS
    SOS is offline
    Constant Bitrate
    Join Date
    Jan 2005
    Posts
    187
    I have info in the system info.

    Also running 800x600, setup CF up to that, and full screen. I also only see date as: 15/7-200 missing the last digit. The clock same as a lot of you guys: HH: (no minutes), seems like the resizing feature is not quite working.
    /SOS/
    XP Pro, CF 2.0-newest| Pioneer HU with 7" flip-out (EQ, Surround)
    Epia V10000 + nVidia FX5200, Opus 150w, 7" Lilliput, DVD* SlotIn, Wavelan, Bluetooth, GPS, WebCams, DVB-T


  6. #46
    SOS
    SOS is offline
    Constant Bitrate
    Join Date
    Jan 2005
    Posts
    187

    Dual-screen / Video problems

    CF install detected my 2 screens (expanded desktop), and video is showing on display 2, but only a small windows, not full screen. Then moved video back to display1, still appeared on display2, deactivated display 2 in windows completely, no video at all on display1, the video plays and sound is OK; but no picture.

    ??
    /SOS/
    XP Pro, CF 2.0-newest| Pioneer HU with 7" flip-out (EQ, Surround)
    Epia V10000 + nVidia FX5200, Opus 150w, 7" Lilliput, DVD* SlotIn, Wavelan, Bluetooth, GPS, WebCams, DVB-T


  7. #47
    Low Bitrate
    Join Date
    Jun 2005
    Location
    London, UK
    Posts
    99
    Quote Originally Posted by stevieg
    GPS is working fine for me using external.xml and map monkey. I have moved my GPS button to the main menu (see buttonactions.xml) and the mixer into the main menu folder. It works well. I have tried FreeDrive and that works well too. Only issue is full-screen the 'keyboard' and 'exit' buttons are in the wrong place (800x600)

    'Disconnect' button doesn't work, but how is it supposed to unplug my LAN connection (LOL) so I never expected it to. I will check this in the car using GPRS. The button worked fine in 1.2 so I doubt it will be any different.

    The "torn piece of paper" is actually a face looking right. See the nose and mouth? I remember david saying this is the switch for SAPI to turn it on and off. I don't have a mic to hand so I cannot test it yet.

    I confirm I do have the time problem.

    Could you paste your external.xml for the mapmonkey part? I've tried it myself but i just get a grey area where the GPS should be.

  8. #48
    Maximum Bitrate CavityCr33p's Avatar
    Join Date
    Jun 2003
    Location
    Arkansas
    Posts
    732
    CavityCr33p@hotmail.com_centrafuse.lic

    In the Fluxmedia/Centrafuse/ directory, not working, have uninstaleld, deleted folder, and reinstalled, nothing.
    2000 Sunfire build 100%, or is it ever really 100%?

  9. #49
    Raw Wave tj!2k4's Avatar
    Join Date
    Oct 2004
    Posts
    3,294
    try a dash instead of an underscore?

    My license attachment looked like this: =_iso-8859-1_Q_notmyrealaddress@isp=2Ecom=5Fcentrafuse=2Elic_ = So I guessed, and saved it with a dash instead of an underscore, and it works for me..

    Can you open the file in notepad, and does it look like XML?

  10. #50
    Variable Bitrate rickster's Avatar
    Join Date
    Feb 2005
    Location
    Essex, UK
    Posts
    298
    Quote Originally Posted by SOS
    CF install detected my 2 screens (expanded desktop), and video is showing on display 2, but only a small windows, not full screen. Then moved video back to display1, still appeared on display2, deactivated display 2 in windows completely, no video at all on display1, the video plays and sound is OK; but no picture.

    ??
    set cf to display the video to the second screen. play the movie and the thumbnail starts playing. then click it once. the movie jumps to the second screen

Similar Threads

  1. New Release Centrafuse 1.20
    By veetid in forum Centrafuse
    Replies: 89
    Last Post: 10-10-2007, 07:12 PM
  2. Release CENTRAFUSE BETA 2 (1.3)
    By veetid in forum Centrafuse
    Replies: 128
    Last Post: 08-01-2005, 03:13 AM
  3. Bugs so far in 1.3 BETA
    By GReeToZ in forum Centrafuse
    Replies: 11
    Last Post: 07-17-2005, 08:00 PM
  4. preview centrafuse 1.3 ...
    By TheKingPlaza in forum Centrafuse
    Replies: 5
    Last Post: 06-19-2005, 04:59 PM
  5. Releasedate of Centrafuse 1.3
    By superbowl in forum Centrafuse
    Replies: 18
    Last Post: 06-15-2005, 01:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •