Page 1 of 34 1234567891011 ... LastLast
Results 1 to 10 of 331

Thread: Centrafuse 1.3 Bugs

  1. #1
    Variable Bitrate rickster's Avatar
    Join Date
    Feb 2005
    Location
    Essex, UK
    Posts
    298

    Centrafuse 1.3 Bugs

    Post your bugs for the new release of Centrafuse 1.3 here.

    Only post bugs - not requests


    Some of the bugs have been fixed below.

    #1. Your licence file gets emailed as an attachment. It should be [email protected]_centrafuse.lic - If you did not receive it, check to make sure it was not stripped off with a virus/spam scanner

    #2. GPS is not integrated in 1.3 - to use gps set up the software in the external.xml file. Example thanks to StevieG:

    Code:
    <APP1>
    	<PATH>C:\DestinatorApps\Map Monkey\MapMonkey.exe</PATH>
    	<WINDOWNAME>Map Monkey - [GPS]</WINDOWNAME>
    	<DISPLAYNAME>GPS</DISPLAYNAME>
    	<PAUSEMUSIC>False</PAUSEMUSIC>
    	<LINECONTROL>NONE</LINECONTROL>
    	<STARTFULLSCREEN>False</STARTFULLSCREEN>
    </APP1>
    #3. The torn paper icon in the corner is actually voice control. If you have Sapi set up then this will activate/deactivate voice control

    #4. to watch a movie on the second screen, add the movie to your queue and press play. then click the thumbnail and it will play on the second screen

    #5. If any of the cf system files are deleted/corrupt the installer automatically runs when you click centrafuse.exe and they are installed again automatically

    #6: Here is the problem with the CD not reading:

    Heres whats causing it... In the screenshot I see the CD Letter setting says D:\ this is wrong... this should just say D It is only suppose to be the letter.. you will need to change it in the config.xml in the system folder...

    the :\ is what is causing it to fail... That is a bug from my setup populating the wrong thing from the dialog.. I will get that fixed...
    #7. This is how to save radio stations. Thanks to cheekz185.

    Click the numbers for your radio statiom for example : 97.10 Then click on tune.

    When the station is displayed up top click the preset and hold it for 3 seconds and it will save it. But if you hold it for 5 seconds it will come up with the OSK and ask for the station name. You can name it hot 97 ect...whatever the namve of the radio station is.
    #8. This is the fix for the font errors:
    I replaced the font at the last minute and didn't realize it didn't support bold and when you hold down the listview it takes the mainpanel font from the page and trys to bold it... I will get this fixed... for now you can replace 'GE Drover' in your skin.xml with a font that supports bold
    Thanks to StevieG - there is a skin that is in creation. You can get it here

    Warning: If you are browsing the media directories and you click the remove icon (to remove something from your playlist) you will infact delete the file off of your computer. Make sure you only use the "-" button in the queues.

  2. #2
    Constant Bitrate
    Join Date
    Jul 2005
    Location
    Sweden
    Posts
    124
    Cut and quickly edited from the "CF 1.3 Update" thread:

    #1: Getting the clock thing aswell..
    #2: Disconnect doesn't work as previously stated
    #3: Neither does the green button in the low right corner.. Looks like a torn piece of paper
    #4: The GPS tab is clickable but the settings doesn't appear..
    #5: Just now listened to another song that stopped one second AFTER finish..
    i.e. 4:57 when song stops at 4:56
    The time it stops seems to have nothing to do with the song itself as the song
    finishes as it is supposed to.. Have listened to a few with "noise" to the end..

    Not a lot of them, but there a few bugs..
    Compare to Windoze and your product is as near perfection as could be wanted..

    Cheers
    /p

  3. #3
    Newbie Jay2001's Avatar
    Join Date
    Jul 2005
    Location
    Leeds UK
    Posts
    43
    Another one.

    If I load a folder of WMA files, not only do they refuse to play but the album art doesn't load either, have tried it on three different albums and none worked.

    A folder full of MP3 files plays, but as I said before it stops at the end of each track.

  4. #4
    Newbie Jay2001's Avatar
    Join Date
    Jul 2005
    Location
    Leeds UK
    Posts
    43
    Here is a screen shot showing both the messed up time display and the track stopped at the end of playing.
    Attached Images Attached Images  

  5. #5
    Constant Bitrate
    Join Date
    Jul 2005
    Location
    Sweden
    Posts
    124
    #6: No way to set up external apps..
    #7: System info shows up empty..

    Edit: Added screen of my messed up time..
    Note that the song being played is actually 3:58 but the time stops early
    Note also that the song itself plays until end, only the ticker stopping..

    The Aerosmith song above stops at 4:57 when it is 4:56....
    Attached Images Attached Images  

  6. #6
    Variable Bitrate rickster's Avatar
    Join Date
    Feb 2005
    Location
    Essex, UK
    Posts
    298
    Quote Originally Posted by paran0id
    Cut and quickly edited from the "CF 1.3 Update" thread:

    #1: Getting the clock thing aswell..
    #2: Disconnect doesn't work as previously stated
    #3: Neither does the green button in the low right corner.. Looks like a torn piece of paper
    #4: The GPS tab is clickable but the settings doesn't appear..
    #5: Just now listened to another song that stopped one second AFTER finish..
    i.e. 4:57 when song stops at 4:56
    The time it stops seems to have nothing to do with the song itself as the song
    finishes as it is supposed to.. Have listened to a few with "noise" to the end..

    Not a lot of them, but there a few bugs..
    Compare to Windoze and your product is as near perfection as could be wanted..

    Cheers
    /p
    I believe the disconnect button is a label to show if your phone is connected or not. You can't press it. It shows connected when your phone is hooked up.

  7. #7
    Maximum Bitrate CavityCr33p's Avatar
    Join Date
    Jun 2003
    Location
    Arkansas
    Posts
    732
    License does not work, reinstalled, deleted folder, put license back into root CEntrafuse folder, and still "No License Found" error.

    How is your licenses supposed to be named?
    2000 Sunfire build 100%, or is it ever really 100%?

  8. #8
    Newbie Jay2001's Avatar
    Join Date
    Jul 2005
    Location
    Leeds UK
    Posts
    43
    And another showing the missing album art and refusal to play WMA files.
    Attached Images Attached Images  

  9. #9
    Maximum Bitrate CavityCr33p's Avatar
    Join Date
    Jun 2003
    Location
    Arkansas
    Posts
    732
    Quote Originally Posted by rickster
    I believe the disconnect button is a label to show if your phone is connected or not. You can't press it. It shows connected when your phone is hooked up.
    Don't think so, I thought it was to signify you were online, mine says connected and I have no phone.
    2000 Sunfire build 100%, or is it ever really 100%?

  10. #10
    Constant Bitrate
    Join Date
    Jul 2005
    Location
    Sweden
    Posts
    124
    GReeToZ posted this in another thread..
    I've gotten this aswell, though not while pressing the eye button.. Just idleing..
    Bugs so far in 1.3 BETA

Page 1 of 34 1234567891011 ... LastLast

Similar Threads

  1. New Release Centrafuse 1.20
    By veetid in forum Centrafuse
    Replies: 89
    Last Post: 10-10-2007, 08:12 PM
  2. Release CENTRAFUSE BETA 2 (1.3)
    By veetid in forum Centrafuse
    Replies: 128
    Last Post: 08-01-2005, 04:13 AM
  3. Bugs so far in 1.3 BETA
    By GReeToZ in forum Centrafuse
    Replies: 11
    Last Post: 07-17-2005, 09:00 PM
  4. preview centrafuse 1.3 ...
    By TheKingPlaza in forum Centrafuse
    Replies: 5
    Last Post: 06-19-2005, 05:59 PM
  5. Releasedate of Centrafuse 1.3
    By superbowl in forum Centrafuse
    Replies: 18
    Last Post: 06-15-2005, 02:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •