Results 1 to 4 of 4

Thread: No way to close app if header is disabled

  1. #1
    FLAC aoLhaTer's Avatar
    Join Date
    Mar 2003
    Location
    Rohnert Park, CA
    Posts
    1,122

    No way to close app if header is disabled

    If you disabled the header for embedded applications there is then no way to close the app

    You can exit the app usually by going to File->Exit but then you're left with a grey box that you can never exit and you are then unable to start the embedded app again

  2. #2
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    not really a bug... that's by design... When you exit Centrafuse all embedded applications will be closed... You can move from section to section in Centrafuse and the embedded app will stay loaded... not really any reason to even have close... I just added it because I had the room and people had requested it...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  3. #3
    Newbie
    Join Date
    Jan 2006
    Posts
    28
    Quote Originally Posted by veetid
    You can move from section to section in Centrafuse and the embedded app will stay loaded... not really any reason to even have close...
    This is actually a problem. If you use DUAL Screen Setup, the "video window" will not close, the video overlay stays on top of the second screen and say you go and select an album, and have cover art on screen 2, it will not be displayed because of the "video" is still active.

    However, you said you used power dvd as mpg2 codec, I tried that and the only way I can get video on the second monitor with the cyberlink codec is to put my radeon 9600 card in theater mode for the second screen (I havent tried with any gforce or matrox cards, does dvd controls on second screen work then with the cyberlink codec ? what GFX card are you using David ?). the way the 2 screen setup works in CF now causes loads of problems because all the embedded apps stays loaded.

    The easiest way to solve this is probably to have a setting in CF that says:

    embedded app stays loaded: 1 yes or 2 no

    DVD playback controlls set to 2nd screen (no go with cyberlink codec, dvd wount even start) Controlls to 1 screen, Theatre mode on second screen (dvd player frezzez CF when you try to close it. dvd playback starts however)

    Any Playback that incudes FFDSHOW outputting ac3 through spdif causes CF to crash if video are set to second screen (ac3 streams or any real time rencoded stream) Say you are playing one video, everything works fine, you are skipping to the next video, the audio of the video that was playing continues, and the new video starts displaying on both screens.

    Please look into the dual screen problems, it just wount work at all if you are using SPDIF. When configured for analog output, it runns for a while then crashes because it opens like 9999999 ffdshows one for each video played (.net error accurs, If CF had closed its embedded players for each thing this would probably not have happend when using ANALOG setup)

    Windows Media Video problems (I am not very concerned about this, I just thought I'd mention it): WMV that uses the 9.1 insted of 9.0 for decoding audio can not be played back correctly, video skipps audio skipps. WMV files always resizes to full screen at all resoultions for example (800x600 which is a 4:3 resolution, but since most people probably use 800x600 7" ws this might have been done by purpose, since the aspect ratio on an anamorphic 16:9 wmv file will look good and not "crunched" like it acctually should have been since the screen setup is not 800x480)

    If i use WMP 10 to playback files, the system works exactly like I want it to, WMV plays correctly regadless of 9.0 or 9.1 decoding (aspect is correct on both screens) Mp3 files and Video files get real-time encoded to 5.1 with FFDSHOW and sendt out as AC3 on spdif. So FFDSHOW if configured correctly. When using Central Fuse, Video files get realtime encoded to 5.1, but not Mp3 files.

  4. #4
    Newbie
    Join Date
    Jan 2006
    Posts
    28
    Quote Originally Posted by veetid
    You can move from section to section in Centrafuse and the embedded app will stay loaded... not really any reason to even have close...
    This is actually a problem. If you use DUAL Screen Setup, the "video window" will not close, the video overlay stays on top of the second screen and say you go and select an album, and have cover art on screen 2, it will not be displayed because of the "video" is still active.

    However, you said you used power dvd as mpg2 codec, I tried that and the only way I can get video on the second monitor with the cyberlink codec is to put my radeon 9600 card in theater mode for the second screen. the way the 2 screen setup works in CF now causes loads of problems because all the embedded apps stays loaded.

    The easiest way to solve this is probably to have a setting in CF that says:

    embedded app stays loaded: 1 yes or 2 no

    DVD playback controlls set to 2nd screen (no go with cyberlink codec, dvd wount even start) Controlls to 1 screen, Theatre mode on second screen (dvd player frezzez CF when you try to close it. dvd playback starts however)

    Any Playback that incudes FFDSHOW outputting ac3 through spdif causes CF to crash if video are set to second screen (ac3 streams or any real time rencoded stream) Say you are playing one video, everything works fine, you are skipping to the next video, the audio of the video that was playing continues, and the new video starts displaying on both screens.

    Please look into the dual screen problems, it just wount work at all if you are using SPDIF. When configured for analog output, it runns for a while then crashes because it opens like 9999999 ffdshows one for each video played (.net error accurs, If CF had closed its embedded players for each thing this would probably not have happend when using ANALOG setup)

    Windows Media Video problems (I am not very concerned about this, I just thought I'd mention it): WMV that uses the 9.1 insted of 9.0 for decoding audio can not be played back correctly, video skipps audio skipps. WMV files always resizes to full screen at all resoultions for example (800x600 which is a 4:3 resolution, but since most people probably use 800x600 7" ws this might have been done by purpose, since the aspect ratio on an anamorphic 16:9 wmv file will look good and not "crunched" like it acctually should have been since the screen setup is not 800x480)

    If i use WMP 10 to playback files, the system works exactly like I want it to, WMV plays correctly regadless of 9.0 or 9.1 decoding (aspect is correct on both screens) Mp3 files and Video files get real-time encoded to 5.1 with FFDSHOW and sendt out as AC3 on spdif. When using Central Fuse, Video files get realtime encoded to 5.1, but not Mp3 files.

Similar Threads

  1. How quick is yours?
    By Pabs in forum General Hardware Discussion
    Replies: 66
    Last Post: 07-02-2007, 08:31 AM
  2. Alpine City Cruise
    By Hell-Stopper in forum RR Skins
    Replies: 170
    Last Post: 02-22-2007, 10:05 PM
  3. Compro Actionmate TV + FM embedding app
    By CdRsKuLL in forum Road Runner
    Replies: 6
    Last Post: 08-14-2005, 10:31 PM
  4. Music next/prev de-focuses imbedded App
    By HTLuke in forum CF Bug Reports
    Replies: 6
    Last Post: 08-07-2005, 10:07 AM
  5. Power Antenna Control
    By fredp in forum General Hardware Discussion
    Replies: 0
    Last Post: 07-05-2005, 07:42 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •