Page 12 of 17 FirstFirst ... 234567891011121314151617 LastLast
Results 111 to 120 of 163

Thread: Centrafuse 1.5 Bugs

  1. #111
    FLAC alti's Avatar
    Join Date
    Sep 2004
    Location
    NY
    Posts
    1,723
    Quote Originally Posted by SnyperBob
    Yeah, this is a pain in the ***. Have to exit out of CF, then shutdown thru windows or another frontend. Lol....

    I mean, this is major - can you fix this and shoot out another updated version of CF or something?
    for a temporary fix you can embed carshell and use the sutdown / restart in carshell. Since David implemented the anti-lag code i have CF running as shell and CS embedded to access files. Just make sure to take CS out of the startup folder after installing and make sure CF is not set to always run ontop. If you set the resolution of CS in its setup to custom (800 x 340) it should embed nicely as in this pic.
    Attached Images Attached Images  
    My Install

    Software:
    CFiG v1
    iGuidance Plugin for CF

    CarShell
    Working shell for a CarPC

    StopWatch
    StopWatch plugin remade for centrafuse RC1

  2. #112
    FLAC aoLhaTer's Avatar
    Join Date
    Mar 2003
    Location
    Rohnert Park, CA
    Posts
    1,122
    I cant even get an app to show up
    I added an app through the GUI setup but it doesnt appear in the app screen
    Ive restarted the program and still nothing

  3. #113
    FLAC alti's Avatar
    Join Date
    Sep 2004
    Location
    NY
    Posts
    1,723
    waht app? are you sure you gave it the correct window name?
    My Install

    Software:
    CFiG v1
    iGuidance Plugin for CF

    CarShell
    Working shell for a CarPC

    StopWatch
    StopWatch plugin remade for centrafuse RC1

  4. #114
    Constant Bitrate OoNikFraleyoO's Avatar
    Join Date
    Mar 2005
    Location
    Alabama
    Posts
    208
    Quote Originally Posted by aoLhaTer
    I cant even get an app to show up
    I added an app through the GUI setup but it doesnt appear in the app screen
    Ive restarted the program and still nothing
    Did you set the button action?

  5. #115
    FLAC aoLhaTer's Avatar
    Join Date
    Mar 2003
    Location
    Rohnert Park, CA
    Posts
    1,122
    Ya that was my problem

    Not very intuitive IMO
    I would suggest that the program try to tack the action on to the existing actions
    So if theres no button actions set, it sets it to App1
    If App1 is already set then set it to App2
    etc etc
    Then if App1-6 are occupied then do nothing and the user can go back manually and select the order they want

  6. #116
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by aoLhaTer
    Ya that was my problem

    Not very intuitive IMO
    I would suggest that the program try to tack the action on to the existing actions
    So if theres no button actions set, it sets it to App1
    If App1 is already set then set it to App2
    etc etc
    Then if App1-6 are occupied then do nothing and the user can go back manually and select the order they want
    this is how I plan to implement it...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  7. #117
    FLAC aoLhaTer's Avatar
    Join Date
    Mar 2003
    Location
    Rohnert Park, CA
    Posts
    1,122
    Quote Originally Posted by veetid
    this is how I plan to implement it...

    david
    Excellent Thanks for the attention


    If you could please review my posted bugs below Id appreciate it. Its proving rather troublesome for those of us who plan to use hotkeys and scroll wheels to navigate the screens (not using touchscreen)


    Bug: jerky scrolling when in the music library

    To reproduce:
    Go to the media screen
    Open the music manager
    Click library and browse by Artists
    Youll notice that scrolling with the down arrow or your mouse wheel is smooth at this point
    Now click on any artist
    Now click the back arrow
    Now again try scrolling with the down arrow or your mouse wheel; scrolling is jerky and there is no longer a highlight of the item you have selected



    This should also be associated with this bug I posted here
    Centrafuse 1.5 Bugs

  8. #118
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by aoLhaTer
    Excellent Thanks for the attention


    If you could please review my posted bugs below Id appreciate it. Its proving rather troublesome for those of us who plan to use hotkeys and scroll wheels to navigate the screens (not using touchscreen)


    Bug: jerky scrolling when in the music library

    To reproduce:
    Go to the media screen
    Open the music manager
    Click library and browse by Artists
    Youll notice that scrolling with the down arrow or your mouse wheel is smooth at this point
    Now click on any artist
    Now click the back arrow
    Now again try scrolling with the down arrow or your mouse wheel; scrolling is jerky and there is no longer a highlight of the item you have selected



    This should also be associated with this bug I posted here
    Centrafuse 1.5 Bugs
    are you using single click mode?

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  9. #119
    Rub One Out Motoko's Avatar
    Join Date
    Apr 2004
    Location
    Hertfordshire, England, Earth, Solar System
    Posts
    919
    A few bugs ive come across while using 1.5 for a week now in the car,

    after adding frodocam as an external app it worked fine till i clicked on the close button and now all i get is a grey box and when i ever i click on HOME all i see is that grey box so i cant exit or go to tools or nothing!

    the GPS is to geared towards the USA, in England we dont have zip codes and you cant change the womans voice either. Also i tried making a route but trying to set the "zip code" and street or city name was horrible to do, the list is far to big to scroll down. so i gave up using it and will go back to FreeDrive.

    Changing the size to 800x480 makes the buttons move out of place from the words. so its hard to know what your pressing. also find the buttons to small to press.

    while playing mp3s, every now and then i get a slight pause of music. which is very annoying!

    apart from those main problems, its a pleasure to use
    CarPC status: iPod, 3,456,217 songs so **** you

  10. #120
    Constant Bitrate OoNikFraleyoO's Avatar
    Join Date
    Mar 2005
    Location
    Alabama
    Posts
    208
    In the web browser I'm having problems clicking links to other sites. It just doesn't do anything sometimes with offsite links. It also won't let me delete any bookmarks. It asks if I'm sure but then it doesn't delete.

Similar Threads

  1. New Release Centrafuse 1.20
    By veetid in forum Centrafuse
    Replies: 89
    Last Post: 10-10-2007, 07:12 PM
  2. Centrafuse SDK Information
    By veetid in forum CF SDK
    Replies: 24
    Last Post: 11-03-2005, 03:18 AM
  3. New Release Centrafuse 1.5
    By veetid in forum Centrafuse
    Replies: 95
    Last Post: 11-02-2005, 12:48 PM
  4. Centrafuse 1.4 Bugs
    By veetid in forum CF Bug Reports
    Replies: 270
    Last Post: 09-27-2005, 09:58 PM
  5. Centrafuse 1.3 Bugs
    By rickster in forum CF Bug Reports
    Replies: 330
    Last Post: 07-26-2005, 07:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •